Zamrzavanje i problem sa internet konekcijom - Windows 10

Zamrzavanje i problem sa internet konekcijom - Windows 10

offline
  • Pridružio: 16 Jan 2010
  • Poruke: 99

Nakon instalacije Windowsa 10 (1803) i potrebnih drajvera pojavio mi se problem da se internet konekcija periodično resetuje i da se u toku učitavanja sadržaja na internetu računar zamrzne i ne prihvata nikakve komande.
Da li je neko imao sličan problem i šta bi mogao biti uzrok?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Dok  Male
  • Moderator foruma
  • - Dok Milioner -
  • - Profesionalni Vanzemaljac -
  • Pridružio: 01 Jul 2005
  • Poruke: 4674
  • Gde živiš: Tamo gde mi nije mesto.

Jesi li siguran da je kopija instalacije Windows-a originalna?
Da nisi instalirao neku modifikovanu verziju?



offline
  • Pridružio: 16 Jan 2010
  • Poruke: 99

Problem su bili LAN i SATA drajveri. Sada je sve OK

offline
  • Pridružio: 12 Feb 2012
  • Poruke: 68

imam isti takav problem koji još nisam riješio.windowsi su originalni

offline
  • Nemanja Djukanovic
  • Pridružio: 18 Dec 2012
  • Poruke: 1736
  • Gde živiš: Niksic - Crna Gora

citizen15 ::imam isti takav problem koji još nisam riješio.windowsi su originalni Jesi procitao post iznad ?

Visionary ::Problem su bili LAN i SATA drajveri. Sada je sve OK

offline
  • Pridružio: 12 Feb 2012
  • Poruke: 68

11 neca11@,naravno da sam pročitao post kolege ali kod mene u Device menageru nije bilo upitnika,Driver Booster je kao našao sve drivere.sjetim se da sam na externom disku imao sačuvane Toshiba drivere za win 7 i ručno instaliram LAN.sada je testna faza da vidim hoće li više pucati net.

offline
  • Nemanja Djukanovic
  • Pridružio: 18 Dec 2012
  • Poruke: 1736
  • Gde živiš: Niksic - Crna Gora

Programi kao Driver Booster itd. znaju da zabrljave zato je najbolje skidati drajvere sa zvanicne stranice.

offline
  • Pridružio: 16 Jan 2010
  • Poruke: 99

citizen15 ::11 neca11@,naravno da sam pročitao post kolege ali kod mene u Device menageru nije bilo upitnika,Driver Booster je kao našao sve drivere.sjetim se da sam na externom disku imao sačuvane Toshiba drivere za win 7 i ručno instaliram LAN.sada je testna faza da vidim hoće li više pucati net.

Da li si rešio problem?

offline
  • Pridružio: 12 Feb 2012
  • Poruke: 68

"riješiti problem"je kod mene vrlo relativna stvar.konkretno sa konekcijom jesam

Ko je trenutno na forumu
 

Ukupno su 561 korisnika na forumu :: 53 registrovanih, 8 sakrivenih i 500 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., airsuba, Andrija357, Anton Vucic, Areal84, beowl, Boris902, BORUTUS, Crvena Petokraka, damirZR, darkangel, Dicus, Dr.Strangelove, dradex2105, Drug pukovnik, Faki-Valjevo, galijot, Georgius2, h8propaganda, igorkozar83, indja, ivica976, Kalalaika, Kubovac, Lieutenant, ljuba, ltcolonel, Lucije Kvint, Marko Marković, Mercury, nani.fabula, neko iz mase2, nenad81, Neretva2, nikolad, ostoja, ozzy, Pippi Langstrumpf, rasskoljnikov, Recce, rkekoke, robertino2, rovac, S-lash, sakota79, spektorsky, suton2, trajkoni018, vathra, Viceroy2, vlvl, Vojkan Petrovic, zola92