problem sa internet konekcijom

1

problem sa internet konekcijom

offline
  • kraza  Male
  • Zaslužni građanin
  • Pridružio: 10 Okt 2006
  • Poruke: 588
  • Gde živiš: uz kompjuter

Napisano: 16 Jul 2010 22:09

Pozdrav svima!
Imam problem koji pokusavam vec dva dana da resim potpuno bezuspesno pa vas molim za pomoc inace sam poludeo jer se vrtim u krug
Problem je taj sto mi je internet na kompu pre tri dana radio sasvim normalno ali sutra nije hteo. Koristim sbb internet koji je povezan sa BELKIN ruter a ruter vezan preko mreznog kabla sa komp, sve je radilo super i nista nisam instalirao ili menjao ali od pre dva dana nece, stalno pokazuje da mi kabli nije vezan a na ruteru mi svetli sijalica da je vezan sa komp. Interneta ima ali samo bezicni na laptopu, probao sam mrezne kablove i oni su uredu ali sam naso ovaj problem


probao sam da ih reinstaliram ali bezuspesno, probao sam sa reinstalacijom drajvera za plocu za lan ali ni to nije htelo da se reinstalira, skenirao sam komp kasperskim i nista
Sada sam vezao modem preko usb-a sa komp i instalirao drajvere za modem i internet radi ali mi sada ruter ne radi i iako je vezan sa modemom. Kada izvucem usb iz modema onda ruter dobije internet, tako da vas molim za savet ako znate koji je problem pa nemam nikakav kontakt preko mreznog kabla sa ruterom?
Unapred hvala!

Dopuna: 16 Jul 2010 22:36

i jos da dodam u pitanju je os windows 7



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • ZISex 
  • Novi MyCity građanin
  • Pridružio: 08 Jul 2010
  • Poruke: 20

Napisano: 17 Jul 2010 11:52

Ah ta Win 7,pa neznam vidi...rekao si da si skinuo sve drajvere(samo me zanima jesil skino drajvere koji su kompatibilni sa Win 7).

Eto stvarno neznam ako si restartovo ruter(sto vjerujem da jesi) jedino ti ostaje solucija da nazoves svoje internet provajdere pa da ti onu dodju i probaju to poraviti.Mada mislim da je glavni krivac win 7 posto je dosta problema sa njom(c racovanom verzijom) oko svega.

Dopuna: 17 Jul 2010 11:53

Jesil ti imao prije internet na win 7?



offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Citat:stalno pokazuje da mi kabli nije vezan

Kako pokazuje?

Citat:probao sam sa reinstalacijom drajvera za plocu za lan ali ni to nije htelo da se reinstalira


Sta nije htelo? Gde je zapelo?

Citat:skenirao sam komp kasperskim i nista

Deaktiviraj Kaspersky (jos bolje, deinstaliraj ga trenutno), on zna da pravi takve i slicne probleme.

offline
  • kraza  Male
  • Zaslužni građanin
  • Pridružio: 10 Okt 2006
  • Poruke: 588
  • Gde živiš: uz kompjuter

Napisano: 17 Jul 2010 21:55

Citat:stalno pokazuje da mi kabli nije vezan


Kako pokazuje?

evo slike kako izgleda




a inace ruter pokazuje da je vezan sa komp


Citat:probao sam sa reinstalacijom drajvera za plocu za lan ali ni to nije htelo da se reinstalira


Sta nije htelo? Gde je zapelo?

evo sta je zapelo





a i windows update mi je pokazao za update tih drajvera ali ih nece instalirati




evo kako izgleda kada ja hocu rucno da ih update-ujem



kaspersky sam udario na exit i opet isto, podigo sam siset u safe mod sa internetom i opet isto, povezao sam direkno sbb modem sa komp preko mreznog kabla i na modemu gori sijalica sa pc konekciju a meni i dalje nepokazuje konekciju, na laptopu kada vezem modem preko mreznog odma dobije internet
Neznam vise sta da radim, dali da rusim sistem ili da radim repair posto mi system restore nije pomogao ili je crkla mrezna kartica, ali upali se sijalica pored prikljucka kada gurnem mrezni kabli

Dopuna: 17 Jul 2010 22:05

i da dodam ploca je gigabyte ga-ma785 gmt-ud2h i da nemam local area connection u network connection a neznam kako da ga dodam

offline
  • Pridružio: 16 Nov 2007
  • Poruke: 277
  • Gde živiš: Republika Srpska

Ajd prije nego se odlučiš na obaranje sistema, digni neki live linux sa CD-a (Ubuntu), pa ako on automatski ima izlaz na net onda je do sistema ako i on nema izlaz onda je hardwerski problem...

offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

Prvo i osnovno:
Da li je mrezna integrisana na plocu? Ako jeste, skini lan drajver i pokusaj:
http://www.giga-byte.co.uk/products/product-page.aspx?pid=3478#dl
Ako nece, probaj prvo cipset drajver, pa onda lan drajver sa iste stranice

Ako ni tada nece, trkni do biosa i proveri da li je mrezna karta aktivirana u podesavanjima.

Ako ni to nece, onda ti jos preostaje da odes u device manager, nadjes karticu, desni klik, properties, power management tab, ugasi turn off this device to save power opciju (tako nesto se zove).

Ako ni to ne uspe, onda je ili crkla mrezna, ili ruter nije dobro podesen. Probaj sa nekim drugim kompom da se nakacis (preko kabla, ne preko wirelessa), pa time eliminisi ruter kao problem.

offline
  • kraza  Male
  • Zaslužni građanin
  • Pridružio: 10 Okt 2006
  • Poruke: 588
  • Gde živiš: uz kompjuter

Napisano: 18 Jul 2010 13:58

Despot toga se nisam setio, probacu i to sa live linuxom pa javljam sta je bilo

Dopuna: 18 Jul 2010 14:18

pixxel probao sam sa instalacijom drajvera za plocu i lan sa original dvd koji sam dobio uz plocu cak je i windows 7 pokusao preko update da to uradi, postavio sam slike u predhodnom postu cak je pri instalaciji w7 on sam instalirao drajvere za plocu (to kada sam prvi put instalirao w7)
Proverio sam i bios sve je ok, izbacio sam ruter i direkno na sbb modem vezao komp i nece a laptop oce, probao sam sa uninstall pa opet sa install i posle toga gore zuti u device menager-u. Sve mi se cini da je izgorela ali everest je vidi i gori zuta sijalica kada gurnem kabli u nju i modem i ruter je vide. Inace je kartica integrisana

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13735
  • Gde živiš: Vršac

Proveri da se neki od kontakata u utičnici nije zaglavio pa nema kontakt sa utikačem na kablu.

offline
  • kraza  Male
  • Zaslužni građanin
  • Pridružio: 10 Okt 2006
  • Poruke: 588
  • Gde živiš: uz kompjuter

Napisano: 18 Jul 2010 16:29

Ricard gledao sam prikljucke i dobri su, cak su i potpuno cisti bez prasine

Dopuna: 18 Jul 2010 16:30

a jel moguce da gori sijalica kada se mrezna poveze sa drugi uredjaj i da je drugi uredjaji vide a da ona ne radi?
povezao sam je i sa laptop i laptop pokusava da se spoji sa njom ali bezuspesno , jer mislim ako kartica ne radi nebi ni jedan uredjaj reagovao na nju kada se povezu. Ne znam nisam pametan vise

offline
  • Pridružio: 17 Apr 2008
  • Poruke: 770
  • Gde živiš: Taurunum

H. Connections to Wired Computers – Yellow
Connect your wired (non-wireless) computers to these ports. These ports are RJ45, 10/100 auto-negotiation, auto-uplinking ports for standard UTP category 5 or 6 Ethernet cable. The ports are labeled 1 through 4, with onboard LEDs on the connectors.

moguće da ne mogu da se dogovore pošto Belkin ima gore pomenute a matična ima 1Gb port.

Probaj da smanjiš unutar podešavanja drivera za eth port na samom računaru.

Vredi pogledati i ovo: http://www.belkin.com/support/vista/

Ko je trenutno na forumu
 

Ukupno su 991 korisnika na forumu :: 47 registrovanih, 8 sakrivenih i 936 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 357magnum, airsuba, aramis s, Atomski čoban, bigfoot, Bobrock1, bojank, Bubimir, cemix, doklevise, doktor097, Drug pukovnik, DucicM, dukajov, FOX, goxin, hawkeye, ikan, kybonacci, ladro, ljuba, Lord Nem, mackenzie, maiden6657, Marko Marković, MB120mm, MILO-VAN, naki011, nenad_l, opt1, panzerwaffe, pein, RobinHood12, Rocker, royst33, saxone, Shinobi, Skakac7, Srle993, Steeeefan, suton, theNedjeljko, Vatrogasaccc, vsn111, W123, zhuki8, Zimbabwe