Air Live WL-5460AP v2

1

Air Live WL-5460AP v2

offline
  • NATAŠA
  • Pridružio: 21 Nov 2008
  • Poruke: 709

Prije svega da kažem da se radi o kablovskom internetu. Želim komšiji da pomognem a i meni treba pomoć da bi konfigurisao ovaj ruter...
Molim vas, koju opciju da uzmem da bi konfigurisao ruter da se internet može koristiti na laptopu, mobilnom, tabletu...Znam da je default IP 192.168.100.252, znam takođe da ruteru ne mogu pristupiti dok u Internet Protocol Version 4 (TCP/IPv4) ne upišem 192.168.100.22.Ali smetnju mi prave ove opcije. Ne znam koju treba da odaberem...




Temu sam postavio ovdje ali ako smatrate da nije mjesto u ovom podforumu molim vas da je premjestite...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14653
  • Gde živiš: Niš

Da bi mogao internetu da pristupaš sa laptopa, telefona itd. moraš ruter da podesiš u AP (Access Point) mod.



offline
  • NATAŠA
  • Pridružio: 21 Nov 2008
  • Poruke: 709

vasa.93 ::Da bi mogao internetu da pristupaš sa laptopa, telefona itd. moraš ruter da podesiš u AP (Access Point) mod.

Kratko i jasno. Hvala...

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1390
  • Gde živiš: Gde me vetar nosi...;)

Napisano: 25 Jan 2014 9:02

Evo ovako...Imam problem sa ovim AP-om...Ne mogu više da mu pristupim...Reset ne pomaže...Da li neko ima ideju kako da ga osposobim?Unapred zahvalan na pomoći...Wink

Dopuna: 26 Jan 2014 14:17

Uspeo sam delimično da ga vratim u život..Svetle mu lampice,sve je to nekako OK,ali i dalje ne mogu da mu pristupim...Ovih dana mi baš ide na živce a tako mi je stalo da ga vratim u život..Ima neko ikakvu ideju?Sve je dobrodošlo...

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Probaj da postavis IP adresu na računaru manuelno:

IP Adress: 192.168.100.253
Subnet mask: 255.255.255.0

A sa ovom IP adresom se loguješ preko browsera: 192.168.100.252

offline
  • Pridružio: 24 Jun 2012
  • Poruke: 626

Ne zna sta ti znaci delimicno? Znam da je i meni pukao fw pa sam morao opet da ga flesujem.Imas na es-u i na pc berzi kako se radi flesovanje ako je to problem?

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1390
  • Gde živiš: Gde me vetar nosi...;)

Ma probao sam sve živo sa svakojakim adresama i neće...Razz Znam da ima na es-u i pc berzi...Sve sam ja tako odradio po tom upustvu...Ubacio sam mu ja FW,ali posle toga mu gori samo power lampica,crvena status lampica i LAN lampica...Ali pristup i dalje nemam...Razz

offline
  • Pridružio: 24 Jun 2012
  • Poruke: 626

Ako si radio po uputstvu i uspeo onda mora da radi.Znaci ako si flesovao fw moralo bi da proradi.Ako nista ne uspe onda mora da se flesuje uz pomoc Jtag kabla ali to ti ne preporucujem da radis.Ne znam sta si uradio ti pises da si delimicno uradio ali ja ne znam sta!Verovatno nisi lepo odradio fw jer da jesi onda bi proradio.Vidim da su linkovi na es-u propali pa i nije cudo sto ti nije uspelo Sad

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1390
  • Gde živiš: Gde me vetar nosi...;)

daksi990 ::Ako si radio po uputstvu i uspeo onda mora da radi.Znaci ako si flesovao fw moralo bi da proradi.Ako nista ne uspe onda mora da se flesuje uz pomoc Jtag kabla ali to ti ne preporucujem da radis.Ne znam sta si uradio ti pises da si delimicno uradio ali ja ne znam sta!Verovatno nisi lepo odradio fw jer da jesi onda bi proradio.Vidim da su linkovi na es-u propali pa i nije cudo sto ti nije uspelo Sad

Pa uradio sam sve,znači celu proceduru...Sa recovery.bat,pa posle toga sa ubacivanjem originalnog firmware-a preko telnet komande...Zato sam i napisao delimično...Sve to tako prođe,ali posle svega toga gore samo one lampice koje sam naveo i odatle ni makac dalje...Ne mogu da mu pristupim...Razmišljam i ja o JTAG kablu...Što mi ne preporučuješ?I ovako nemam šta da izgubim...Da lemim,znam dobro...Ti si radio na njemu nekada JTAG?

offline
  • Pridružio: 24 Jun 2012
  • Poruke: 626

Napisano: 28 Jan 2014 21:58

Veruj mi nemoj da radis jtag! Odnosno nemoj da lemis sem ako nemas lemilicu i istrumente za to.Ja sam pokusao i batalio sam jer je previse sitno.Probaj da posaljes privatnu poruku nekom sa ES-a cudi me kako nece da radi ako je proslo to kako treba sa recovery?Zaboravio sam kako se to radi ali znam da sam preko windows servera radio one komande znaci otvoris cmd pa tftp -i -v 192.168.1.6 put recovery-ovislink.bin
Inace ovo uputstvo sam koristio:
Update recovery firmwarea koji je opisan na prvoj strani pravi probleme i izgleda da vise ne readi. Ono sto se desava je da na kraju ostavi adresu na APu 192.168.2.1 i kada ga pronadje rtlap pise put_your_licence isl. Uglavnom postupak je sledeci za sve koji imaju ovakav problem (spoonman moze ovako da resi sigurno).
Slicno je kao u drugom postu ali ima bitnih izmena.

Iz drugog posta koristite link http://www.appro.cz/data/5460Recovery.zip i skinite arhivu (odavde ce nam trebati samo tftp)
Onda skinite ova dva fajla (nisu isti kao u 5460Recovery.zip)
fajl1 http://approsoftware.com/downl...mages/ovislink5460v2-flash.bin
fajl2 http://approsoftware.com/downl....01.2008/recovery-ovislink.bin

1. Na LAN interfejsu stavite IP adresu 192.168.1.5, netmask 255.255.255.0 - subnet (AP bootloader se nalazi na 192.168.1.6 port LAN1)

2. spojite LAN kabl na AP port LAN1.

3. pritisnite i drzite RESET taster na AP-u i tek onda ukljucite napajenje AP-a.

4. nakon 10s pustite RESET taster.

5. Napravite direktorijum c:\5460 i stavite dva fajla koja ste skinuli i tftp koji je bio u 5460Recovery.zip

6. Pokrenite cmd (start->run->cmd) i idite u direktorijum c:\5460

7. Otkucajte tftp -i -v 192.168.1.6 put recovery-ovislink.bin i pritisnite enter i sacekajte ucitavanje i automatski reboot (cekajte minut,dva, ukoliko je sve u redu onda ce da trepere lampice status i wep/wpa)

8. Adresa LAN interfejsa ostaje 192.168.1.5 i sada treba da se povezete ftp konekcijom i to mozete da uradite na 2 nacina

8a.iz cmd-a ftp 192.168.1.6 trazice vam korisnicko ime i sifru (admin/admin) i sada prekopirajte ovislink5460v2-flash.bin (koriscenjem ftp komande put) ili ako vam je lakse
8b.napravite ftp konekciju u Total Commanderu gde koristite 192.168.1.6 za host i admin admin (ime i sifra) a onda prekopirate ovislink5460v2-flash.bin u root

9. U cmd-u kucajte telnet 192.168.1.6, korisnicko ime i sifra je admin. Kada se pojavi znak ~# otkucajte recovery-ovislink5460 i pritisnite enter.
Na monitoru ce da se pojavi
2016+0 records in
2016+0 records out

dok ste jos u telnetu uradite reboot (pisace connection to host lost.)

10. Sada mozete LAN interfejs da prometnite na 192.168.100.253 i da pristupite AP-u iz browsera preko adrese 192.168.100.252
napomena (nije potrebno da cistite arp)

Ali posto su linkovi mrtvi zamoli clana na ES-u nik mu je : -=k3rn3l=- da reuploduje te fajlove

Dopuna: 28 Jan 2014 22:15

https://www.mycity.rs/must-login.png
Ja sam ovo nasao na kompu mozda i pomogne?

Dopuna: 28 Jan 2014 22:34

https://www.mycity.rs/must-login.png
Evo jos jednog samo sto nisu iste komande jer nije im isto ime!

Ko je trenutno na forumu
 

Ukupno su 891 korisnika na forumu :: 58 registrovanih, 7 sakrivenih i 826 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aljosa7, Bane san, baza, bojank, Boris90, Cufo, Dorcolac, Drug pukovnik, dukikan, gmlale, goxin, havoc995, helen1, ILGromovnik, ivan979, Khaless, Kibice, Koca Popovic, Konda, kulus, laki_bb, liman, ljuba, Logic005, mane123, Marko Marković, MB120mm, mercedesamg, Mercury, mige, MilosKop, Mixelotti, mnn2, nuke92, ostoja, ozzy, pein, Radoje, Rakenica, RJ, rovac, S2M, Sale.S, Sandra98bg, Simon simonović, Sirius, Skywhaler, ssekir75, Stoorbak, Stuka76, Toni, VJ, Vlada1389, vladas87, vobo, willie, zixmix