Avast se ne uključuje sa Windowsom

Avast se ne uključuje sa Windowsom

online
  • Pridružio: 06 Feb 2012
  • Poruke: 1843

Slucajno sam iskljucio avast iz start up-a i sad se ne pokrece sa sistemom.
Nema ga u start up kartici u msconfig-u (cak ni iskljucenog)
Sad ga svaki put rucno pokrecem.
Gdje se nalazi ta opcija jer sam se pretrazio i nisam nasao...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
online
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

Dovoljno je da u folderu C:\Users\(ime tvog naloga)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup dodaš prečicu do Avast-a.



online
  • Pridružio: 06 Feb 2012
  • Poruke: 1843

Moze, ali to mi otvori prozor avasta prilikom ukljucivalja.Meni treba da se pokrene u pozadini...

online
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

Ajde probaj ovako: Otvori podešavanja prečice i u polje "Target" dodaj /nogui :



Dakle, van navodnika. Ako ne radi kada je van navodnika, probaj da /nogui dodaš unutar navodnika.

online
  • Pridružio: 06 Feb 2012
  • Poruke: 1843

Izbacuje gresku:

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Probaj sa resetovanjem postavki na podrazumevane vrednosti:



Ili reinstaliraj avast.

online
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

Napisano: 26 Maj 2013 16:58

Ne moraš da reinstaliraš, možeš samo da "popraviš" (Repair) avast iz Control Panel-a.

Svakako, možeš i preko redžistrija. Otvori Registry Editor (u Run kucaš regedit) a zatim otvori folder na sledećoj putanji: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
Tu kreiraj novi string fajl (desni klik -> New -> String value) i imenuj ga avast. Nakon toga idi desni klik na fajl i u polje "Value data" ukucaj "C:\Program Files\Avast\avastUI.exe" /nogui i to bi trebalo da bude to.

Dopuna: 26 Maj 2013 17:06

BTW, jesi pokušao da pre /nogui staviš razmak? Wink Kod mene radi bez problema.

online
  • Pridružio: 06 Feb 2012
  • Poruke: 1843

Rešeno. Very Happy
Hvala vam.

Razmak ispred /nogui je pravio problem.

Ziveli

Ko je trenutno na forumu
 

Ukupno su 719 korisnika na forumu :: 35 registrovanih, 6 sakrivenih i 678 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Pegaz_, _Sale, A.R.Chafee.Jr., aleksmajstor, celik, Cranium, dejina811, Dorcolac, dragon986, Georgius, goxin, hatman, HrcAk47, lekso, Marko Marković, MB120mm, Megapurpletv, MiGac, Oscar, raketaš, royst33, S-lash, sakota79, Sale.S, Sirius, Smd, srecko81, Srki94, stegonosa, vasa.93, vathra, Vatreni Zmaj, Vlada78, Voivoda, Zerajic