Avast se ne uključuje sa Windowsom

Avast se ne uključuje sa Windowsom

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1716

Slucajno sam iskljucio avast iz start up-a i sad se ne pokrece sa sistemom.
Nema ga u start up kartici u msconfig-u (cak ni iskljucenog)
Sad ga svaki put rucno pokrecem.
Gdje se nalazi ta opcija jer sam se pretrazio i nisam nasao...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14407
  • Gde živiš: Niš

Dovoljno je da u folderu C:\Users\(ime tvog naloga)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup dodaš prečicu do Avast-a.



offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1716

Moze, ali to mi otvori prozor avasta prilikom ukljucivalja.Meni treba da se pokrene u pozadini...

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14407
  • Gde živiš: Niš

Ajde probaj ovako: Otvori podešavanja prečice i u polje "Target" dodaj /nogui :



Dakle, van navodnika. Ako ne radi kada je van navodnika, probaj da /nogui dodaš unutar navodnika.

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1716

Izbacuje gresku:

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Probaj sa resetovanjem postavki na podrazumevane vrednosti:



Ili reinstaliraj avast.

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14407
  • Gde živiš: Niš

Napisano: 26 Maj 2013 16:58

Ne moraš da reinstaliraš, možeš samo da "popraviš" (Repair) avast iz Control Panel-a.

Svakako, možeš i preko redžistrija. Otvori Registry Editor (u Run kucaš regedit) a zatim otvori folder na sledećoj putanji: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
Tu kreiraj novi string fajl (desni klik -> New -> String value) i imenuj ga avast. Nakon toga idi desni klik na fajl i u polje "Value data" ukucaj "C:\Program Files\Avast\avastUI.exe" /nogui i to bi trebalo da bude to.

Dopuna: 26 Maj 2013 17:06

BTW, jesi pokušao da pre /nogui staviš razmak? Wink Kod mene radi bez problema.

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1716

Rešeno. Very Happy
Hvala vam.

Razmak ispred /nogui je pravio problem.

Ziveli

Ko je trenutno na forumu
 

Ukupno su 622 korisnika na forumu :: 37 registrovanih, 6 sakrivenih i 579 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 9k38, A.R.Chafee.Jr., aramis s, babaroga2, cicus91, DARKMEN22, Dorcolac2, dragisa dragisa, Drug pukovnik, Eyes Wide Shut, Futurama, h8propaganda, Kubovac, KUZMAR, Lieutenant, Marko Marković, marsovac 2, Matija2, mean_machine, Mihajlo2, Misirac, mrav pesadinac, nemkea71, powSrb, raketaš, rovac, scimitar19, Sonyboy, Srna2, ssekir75, theNedjeljko, trutcina, Van, vathra, vlvl, vuksel, x9