Avidemux-nema zvuka

Avidemux-nema zvuka

offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1245
  • Gde živiš: ni na nebu ni na zemlji

Napisano: 19 Apr 2019 15:12

Video u Avidemuxu 2.6.16 mi je zanijemio iz nepoznatog razloga radio je OK do 11 sati i posle više neće davati zvuk. .. probala sam isti video u VLC plejeru.. -radi OK.
skinula sam najnoviju verziju Avidemuxa 2.7.3, maknula stari, instalirala novi ..i sve isto -ne čuje se zvuk. Bebee Dol
Šta da radim? gde je greška?
Imam windows 7 -64
p.s I nakon instalacije novog Avidemuxa nema mi tog programa u listi ostalih instaliranih programa.
nekako sam ga našla u C: programs i stavila prečicu na desktop..rado bi ga imala u listi..

Dopuna: 20 Apr 2019 7:41

dodatna informacija (na forumu Videohelp netko je nekoga tražio info o fajlu, ali svejedno nisu rešili problem , pa evo i vama info o video fajlu koji nema zvuka u Avidemuxu 2.7.3.. Niti jedan video nema zvuk,..a 1 sat prije incidenta isti videi su imali zvuk i ja nisam ništa menjala u kompjuteru.. (možda se softwer posvađao međusobno Smile
https://www.mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2040
  • Gde živiš: Vrnjačka Banja

Možda će ti nešto na https://forum.videohelp.com/threads/356484-Avidemux-no-audio pomoći



offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1245
  • Gde živiš: ni na nebu ni na zemlji

pomozite mi kako da uđem u Avidemux "tools" tamo treba aktivirati audio , sto bi rešilo moj problem zvuka ali sad nemogu ući u tools .. neki scripting shell mi se ispriječio , a to mi je zbilja previše..
ne trebam to ..kako maknuti ? i kako ući jednostavno u "
tools"

offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1245
  • Gde živiš: ni na nebu ni na zemlji

Hvala Mikulino, bar na podršci da si odgovorio nešto.. nisam našla nikakav odgovor na videohelp forumu koji bi mi pomogao.. a drugi su imali isti problem ..i samo pametuju . odgovor sam našla na Googlu .. Tekst za link
"If Avidemux has no sound, in most cases this is simply because you didn’t enable the sound yet, because Avidemux’s audio output is set to “DUMMY”by default. To fix it, click on the Tools heading, and select its "Preferences" and then switch to the “Audio”tab. Then change "Audio output" to "WIN32" or whatever suits your OS from the "Audio Device" menu box. Finally click the “OK” button. Now you should hear sound. If you still couldn't hear the sound, then something might be wrong with the codec.
ali neznam kako ući u tools
ili ću se vratiti pa instalirati neku raniju varijantu avidemuxa.. godinama ga koristim bez problema..i eto sad.. Bebee Dol

offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1245
  • Gde živiš: ni na nebu ni na zemlji

Ovo pitanje je rešeno tako da sam ponovo instalirala jednu stariju verziju, 2.6.8. (koju sam imala u programskoj instalacionoj mapi od 2014.) i sad sve radi kao i prije svih ovih godina.
Ako nekome bude sličan problem , instalirajte staru verziju.
Nisam otkrila kako se uđe u "Tools" t.j script shell, ali mi sad i ne treba.. Glavno da radi toliko koliko ja trebam.

Ko je trenutno na forumu
 

Ukupno su 437 korisnika na forumu :: 8 registrovanih, 1 sakriven i 428 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bane san, Boris902, jovan.krcmar, Milos1977, mrav pesadinac, nenad812, tokivoki01, zoxknez