TS3 Problem prilikom startovanja na Win XP

TS3 Problem prilikom startovanja na Win XP

offline
  • Pridružio: 03 Jan 2011
  • Poruke: 997

Drugar ima problem sa Teamspeakom3 na Windows XP, jednostavno nece da ga startuje i izbaci samo ovo obavestenje. Probali smo reinstalaciju drajvera, instalaciju onih c++, netframework i slicnih programa, reinstalirao je sistem na stariji sp2 na kom mu je TS3 lepo radio pre, onda ona zakrpa sa sp3 ali i dalje nista.
Ako ima neko ideju sta bi moglo da bude bio bih mu veoma zahvalan. Ziveli



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Može li ti pomoći ovaj link: http://forum.teamspeak.com/showthread.php/96959-Cl.....000001d%29 ?



offline
  • Pridružio: 03 Jan 2011
  • Poruke: 997

Hvala na brzom odgovoru izgleda da je do hardvera ipak problem pa se mora koristiti neka starija verzija TS-a.
Hvala jos jednom, zivi bili Ziveli

Ko je trenutno na forumu
 

Ukupno su 525 korisnika na forumu :: 29 registrovanih, 3 sakrivenih i 493 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, Andrija357, Botovac, dac, David, Drug pukovnik, Džordžino, Faki-Valjevo, indja, kolateralnasteta, kybonacci, lažni đoko, MarKhan, Marko Marković, menges, mercedesamg, milekNS, miodrag, moldway, nikolapetkovic, nuke92, Oluj2.1, piton, Smiljke, stegonosa, Taso, Toni, vlvl