Indy

3

Indy

offline
  • Srđan Tot
  • Am I evil? I am man, yes I am.
  • Pridružio: 12 Jul 2005
  • Poruke: 2483
  • Gde živiš: Ljubljana

Opet ako se dobro secam, svim Indy fajlovi pocinju sa Id... npr IdMessages, IdSockets, itd... Trebalo bi da ih vrlo lako uocis.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 13 Apr 2007
  • Poruke: 452
  • Gde živiš: Beograd

Ok, pomerio sam Indy 9....
Sada mi prijavljuje ovo...

[Error] IndySystem70.dpk(64): Package 'indy' already contains unit 'IdAntiFreezeBase'

[Fatal Error] IdObjs.pas(175): Could not compile used unit 'IdSysWin32.pas'

I postavlja crvenu liniju na ovaj deo koda

IdSysVCLNET in 'IdSysVCLNET.pas';

Do sada ja sam mislio da mu fali ovaj fajl 'IdSysVCLNET.pas' i njega sam ubacivao, ali izgleda da je nesto do ovog 'IdSysWin32'....



offline
  • Srđan Tot
  • Am I evil? I am man, yes I am.
  • Pridružio: 12 Jul 2005
  • Poruke: 2483
  • Gde živiš: Ljubljana

Da li si unloadovao Indy 9 paket iz IDE? Ako nisi unloaduj ga pa probaj ponovo da instaliras Indy 10.

offline
  • Pridružio: 13 Apr 2007
  • Poruke: 452
  • Gde živiš: Beograd

Ja sam samo hide-ovao sve is izbrisao one delove, ali neznam kako da ih unloadujem....
Sada mi se opet isto desava.....

Dopuna: 05 Jun 2007 14:24

Evo sad sam nasao....Obrisao, nema ih vise ni u IDE-u ni u hide-ovanim komponentama, ali mi se opet isto desava.......

offline
  • Srđan Tot
  • Am I evil? I am man, yes I am.
  • Pridružio: 12 Jul 2005
  • Poruke: 2483
  • Gde živiš: Ljubljana

Kompajler ti kaze da unit IdAntiFreezeBase postoji i u indy i u IndySystem70 paketu. Recimo da si stvarno totalno izbacio Indy 9 iz Delphia, da si postavio putanje kako su ti vec savetovali, da si po uputstvu instalirao komponente... jedino sto je moglo da podje naopako i da dovede do ove greske je da je Indy tim nesto zeznuo i u dva paketa ubacio isti unit ili si ti nesto cackao po paketima pre nego sto si ih instalirao.

Dopuna: 05 Jun 2007 15:03

Uputstvo ti je ovde: http://www.fredshack.com/docs/indy.html

offline
  • savkic 
  • Novi MyCity građanin
  • Pridružio: 05 Jun 2007
  • Poruke: 29

Prvo u Delphiu obriši sve Indy pakete (Component/Install Packages), potom
u Bpl diru u okviru Delphi instalacije obriši sve fajlove koje sadrže Indy, isto to i u System32. I potom instaliraj ručno Indy10.

offline
  • Pridružio: 13 Apr 2007
  • Poruke: 452
  • Gde živiš: Beograd

Sada cu vas razocarati.....Sve ovo radi i sa Indy 9 komponentama, ali ja idiot pogrsnu sifru kucao(nisam znao da je keva u medjuvremenu promenila sifru....)Nemogu sam sebi da verujem sta sam uradio....Sve vas tolko namucio zbog najgluplje greske.......Razmisljao sam da li da vam kazem ili da izmislim nesto za sta se ne bih tolko izblamirao....Sada probao sa pravom sifrom, i radi sve lepo kako treba.....

PUNO HVALA SVIMA NA POMOCI...........

Ko je trenutno na forumu
 

Ukupno su 599 korisnika na forumu :: 24 registrovanih, 2 sakrivenih i 573 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Apok, bojank, celik, cikadeda, Doctor NO, dragoljub11987, GreenMan, helen1, Insan, Jethro, Joja, leptirleptir, LUDI, mercedesamg, mikki jons, Mixelotti, Nebo_M, repac, ruma, saputnik plavetnila, Smd, sokars, trajkoni018, virked