Asus notebook k50c /pomoc oko drajvera

2

Asus notebook k50c /pomoc oko drajvera

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Uradi ovako idi u device menager, desni klik na to što je pod žutim upitnikom i idi na Properties. U prozoru koji ti se otvori klikni na Tab Details. Pod stavkom Property iz padajućeg menija izaberi Hadware ID.
Prepiši ili iskopiraj sadržaj Value polja, ili uradi screenshot tog prozora pa okači nam sliku.

Ovako kao na slici.




Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Mar 2011
  • Poruke: 221





offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

To bi trebao da je wireless adapter po ID ali odkud pod DVD/CD.. pre bi trebao da je čitač kartica tu.

Probaj instalirati ovaj driver za card.. http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/Cardre.....090707.zip
Restartuj pa proveri stanje.

Ako on ne reši problem idi control panel Add remove programs i deinstaliraj drajver za Wireless koji si instalirao (Azurewave Wireless)..

Zatim restartuj i prvo instaliraj ovaj Utility.. http://dlcdnet.asus.com/pub/ASUS/nb/Apps/Wireless_.....2_3010.zip

Pa tek onda instaliraj ponovo drajver za Wireless..

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/WLAN/A.....761184.zip

offline
  • Pridružio: 26 Mar 2011
  • Poruke: 221

Odradio sam prvi postupak i nije resio problem,onda sam isao u add or removes i nigde tamo nema Azurewave Wireless ili bilo sta pod wireless da ima

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Nešto tu nikako ne štima, ajde idi u control panel i otvori network conection pogledaj imali tu wireles adaptera takođe idi i u device menager pa pod Netework adpaters otvori i pogledaj da li ga ima. Ako bi mogao svež izveštaj da napraviš i okačiš..

offline
  • Pridružio: 26 Mar 2011
  • Poruke: 221

Napisano: 20 Mar 2013 14:41

Moraces nova upustva da mi das,jer dok si mi ti pisao ja sam u medjuvremenu ispratio ova dr tvoja upustva,situacija je ista stim sto sada ni fizicki ne mogu da upalim wlan,tj kada stisnem Fn i F2 tamo je oznaka za wlan,obicno se upali i ona lampica,sada nece ni ona,dakle sta sada prvo da radim.

Dopuna: 20 Mar 2013 14:43

U add of removes vidim da imam sada samo Wireless Console 3,i ako sam ja instalirao oba ova linka koja si mi dao

Dopuna: 20 Mar 2013 14:47

Inace kada otvorim network conection nema wirwelesa a pod device menager pa pod Netework adpaters takodje nema wirwlesa ima samo Realtek RTL8168...

Dopuna: 20 Mar 2013 14:51

Sada sam deinstalirao Wireless Console 3 i jedina promena je fn f2 sada se pali lampica.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ne valja ti izgleda taj drajver za wireless ajd probaj ovako idi ovde http://www.devid.info/en/57253 i skini drajver za Atheros, klikni samo na mirror 1: 57253_mb_driver_wlan_xp.exe (29.2 Mb)

Instaliraj ga pa javi stanje..

offline
  • Pridružio: 26 Mar 2011
  • Poruke: 221

Ok,problem resen sada je sve kako treba,wlana ima,onog znaka uzvika vise nema pod device menager pa pod Netework adpaters pojavio sa wlan...uglavnom problem resen i sve radi,zahvaljujem se puno.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ok to bi trebalo da je to.. Ziveli

Ko je trenutno na forumu
 

Ukupno su 714 korisnika na forumu :: 7 registrovanih, 0 sakrivenih i 707 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: calvi, dkeki, havoc995, pavle_pzs, sasa76, Smd, VP6919