Drajveri XP za zvuk za ploču Foxconn M61PMV

Drajveri XP za zvuk za ploču Foxconn M61PMV

offline
  • Pridružio: 30 Mar 2010
  • Poruke: 5

Ovako reinstalirao sam komp, i posle instalacije svih drajvera, dolazi do sledecek problema. Naime sve rade normalno sem za zvuk, ja sam instalirao drajvere za zvuk, ali posle restartovanja zvuka i dalje nema! I izlazi mi wizard ono found new hardware i pise da je pronasao audio device on high definition audio bus driver download, i trazi CD da bih to instalirao! Zna li neko u cemu je porblem????? Unapred zahvalan!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

Nisi instalirao neophodan patch za WinXP, a to je Microsoft UAA Bus Driver. Koja je maticna ploca u pitanju?



offline
  • Pridružio: 30 Mar 2010
  • Poruke: 5

Ovako Maticna je Foxconn M61PMV, i sa foxconnovog sajta sam skinuo drajvere za plocu i zvuk, i na ovom forumu sam nasao ovaj patch i instalirao ga! I posle njega sam instalirao opet drajvere, ali i dalj mi izlazi wizard... u ovoj temi sam nasao o tom patchu mycity.rs/Windows/Audio-Device-on-High-definition-Audio-Bus.html i uradio sve po ovom koracima ali u 7 koraku nemam ovo 7. Click Browse C:\swsetup\sp36090 folder and select the .inf (wis30b2a) file and click open and Continue with the onscreen instructions.
ovaj inf file !

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

Ti si najverovatnije instalirao VIA drajvere za zvuk a na sajtu su oni nepotpuni (nemaju UAA komponentu). Moguce je da tvoja ploca koristi Realtek chip. Skini Realtek HDA drajvere sa iste stranice i samo otpocni instalaciju. Obrati paznju - ignorisi prozore "found new hardware" koji ce ti se pojavljivati tokom instalacije i restartuj masinu kada se to od tebe zatrazi

offline
  • Pridružio: 30 Mar 2010
  • Poruke: 5

Hehe! Znao sam da ce to neko reci, al nije tako skonuo sam relatek drivere evo sad sam proverio na ovom sajtu sta sam skidao! relatekovi imaju 41MB, a VIA 20MB! Skinou sam relatekove! Dal da ga ponovo reinstal ceo komp?

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

Napisano: 31 Mar 2010 0:23

Nemoj reinstalirati sistem ponovo...to ostavi kao poslednje moguce resenje. Pokusaj sa reinstalacijom drajvera za zvuk

Dopuna: 31 Mar 2010 0:26

A mozes probati samo UAA bus driver (posle toga restart racunara, pa reinstalacija Realtek driver-a)

http://drivers.softpedia.com/get/SOUND-CARD/OTHER-.....udio.shtml

offline
  • Pridružio: 30 Mar 2010
  • Poruke: 5

Hvala svima, resen problem u pitanju su bili ovi drajveri 6.0.1.1470 VIA HDA Audio drajver od 22.2MB

Ko je trenutno na forumu
 

Ukupno su 647 korisnika na forumu :: 11 registrovanih, 0 sakrivenih i 636 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Duško, havoc995, Marko Marković, MB120mm, miodrag, novator, Oscar2, shaja1, tomigun, yrraf, zuxbg