Potrebni najnoviji driveri - ASRock G31M-S.

1

Potrebni najnoviji driveri - ASRock G31M-S.

offline
  • Pridružio: 16 Jun 2012
  • Poruke: 19

Ako moze provera driver, imam problem sa kompijuterom, probao na drugim temama pa su me uputili kod vas, evo problema:
Ovako, od skoro imam problem sa racunarom, kada pustim muziku (youtube, winamp) i u isto vreme listam po nekom internet pretrazivacu muzika secka, ondnosno menja se zvuk i radi sporije, isto to se desava i kada online hocu da gledam nesto tv, filmovi, utakmica, s tim sto tada koci i kad otvorim sliku preko celog ekrana, onda seckaju i zvuk i slika, e sad ja sam reinstalirao windows ( koristim win7 32 bit), cak sam i formatirao i obe particije, zbog sumnje na neki virus, ali problem je ostao, skoro sam zamenio plocu posto je stara crkla i win7 se dopunio do sp1, ali nisam siguran da je problem nastao kad i ove promene, takodje sam primetio u task manager-u da kad upalim isti procesor radi cesto na 100 %, ali cim kliknem da vidim koji proces toliko zauzima procesor, njegov rad padne na 1-10%, ako imate neku ideju bio bi veoma zahvalam posto ludim, hvala unapred.


mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

1. Start -> Control Panel -> Programs and Features -> deinstaliras sve instalirane drajvere.



2. Drajveri za tvoju plocu, za 32-bitnu verziju Windows 7-ice se nalaze ovde: http://www.asrock.com/mb/download.asp?Model=G31M-S&o=Win7

Skini i instaliraj.


Najnoviji drajver za tvoju graficku karticu, za 32-bitnu verziju Windows 7-ice, se nalazi ovde: http://www.nvidia.com/object/win7-winvista-32bit-301.42-whql-driver.html


Skini i instaliraj.



offline
  • Pridružio: 16 Jun 2012
  • Poruke: 19

Napisano: 18 Jun 2012 20:35

Hvala, nadam se da ce resiti problem.

Dopuna: 18 Jun 2012 22:18

Mislim da imam problem sa prvim driverom "Realtek / VIA Audio Driver" kad pokrenem instalaciju, otvori se prozor na sekund i izgasi, ostale sam snimo, ne verujem da je to normalno, moze li pomoc?

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Je si probao Run as Administrator?

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Probaj ovaj..
ftp://WebUser:wK9xBuD5@202.134.71.21/pc/audio/32bit_Vista_Win7_Win8_R269.exe

offline
  • Pridružio: 16 Jun 2012
  • Poruke: 19

Probao i kao administrator ali opet ne radi, probao sam ovaj drugi link i ok je, driveri su se snimili ali je problem i dalje tu, ako imate jos neki predlog kazite, hvala

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

markovic.86 ::Probao i kao administrator ali opet ne radi, probao sam ovaj drugi link i ok je, driveri su se snimili ali je problem i dalje tu, ako imate jos neki predlog kazite, hvala

Drajvere si instalirao, ali imas i dalje problem opisan u prvoj poruci?


Ako je tako onda:

Skini MiniToolBox na Desktop;
Pokreni ga dvoklikom, strikliraj sve ponudjene stavke i klikni na Go;
Nakon sto aplikacija zavrsi rad, izbacice izvestaj u Notepad-u; taj izvestaj okaci u sledecoj poruci da pogledamo.

offline
  • Pridružio: 16 Jun 2012
  • Poruke: 19

Da problem opisan gore je idalje tu, evo izvestaj


mycity.rs/must-login.png

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

1. Da li si sa ovog link-a skinuo i instalirao INF driver ver:9.1.1.1020? http://www.asrock.com/mb/download.asp?Model=G31M-S&o=Win7
Ako nisi obavezno to uradi. Klikni na Asia server, snimi arhivu na Desktop-u, onda istu raspakuj u nekom folderu i pokreni setup exe fajl.



2. Ugasi sve programe u pozadini koji rade pa onda proveri da li postoji takav problem (npr Skype, BitTorrent). Takodje, pokusaj da stopiras sve module Avast anti-virusa pa proveri da li i tada postoji problem.

Mozes pokusati da otvoris kuciste i da promenis data kabli hard diska tj. da vidis da li ce to resiti problem.

offline
  • Pridružio: 16 Jun 2012
  • Poruke: 19

Instalirao sve drajvere, cak sam sinoc opet reinstalirao windows i snimio ove drivere koje ste mi dali, ovo oko programa sam pokusavao i ranije ali i sad opet izgasio sve i problem je i dalje tu, a kabal sam menjao i ranije to sam naso na nekom drugom forumu i ne pomaze, i sad sam zamenio kablove od CD-roma i harda i opet isto. Sad Nece pa nece Very Happy

Ko je trenutno na forumu
 

Ukupno su 561 korisnika na forumu :: 36 registrovanih, 5 sakrivenih i 520 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 9k38, A.R.Chafee.Jr., AK - 230, Andrija357, aramis s, Bogoslov, dane007, Djokkinen, DJORDJE-NO-1, Dorcolac, dragoljub11987, Drug pukovnik, goxin, HrcAk47, hyla, Kaneda, louderick, MarKhan, Marko Marković, Mercury, Nebo_M, nuke92, Oluj2.1, pera bager, pjaka2001, Rakenica, RJ, S2M, stalker, Toper, VaRvArI 85, vlvl, voja64, vuk14, yrraf, yufighter