Problem sa Codecima ili drajverima - ploča ASUS P4P800-X

2

Problem sa Codecima ili drajverima - ploča ASUS P4P800-X

offline
  • Pridružio: 18 Jan 2009
  • Poruke: 199

goran9888 ::Sta se dogodi kada klines na Continue Anyway ?

Citat:Našao sam u logu koja je zvučna karta, prevrnuo čitav Google i Intelovu stranicu i ništa. Evo ova je zvučna pa okušaj sreću. Intel 82801EB(M) ICH5(-M) - AC'97 Audio Controller [A-2/A-3]

Zar ti AC'97 Audio Controller ne znaci nista ?
Ukucaj u google i videces da ima milion link-ova za doticni driver koji njemu treba Wink


Nista se ne desi.Nastavi,zavrsi i ne resi problem.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

http://www.realtek.com.tw/downloads/downloadsView......Down=false

Prihvati uslove, idi na next, pronadji drajvere za xp (drugi odozgo). SKini i instaliraj.



offline
  • Pridružio: 18 Jan 2009
  • Poruke: 199

m4rk0 ::http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

Prihvati uslove, idi na next, pronadji drajvere za xp (drugi odozgo). SKini i instaliraj.



Skinuo sam to vec odatle ali prilikom instalacije izbacuje istu poruku kao sto sam prilozio na slici. Na Continue Anyway se restartovao sam i nista problem je ostao


offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

@MonteCarlo

Prvo obrisi te driver-e koje si instalirao. Pa onda instaliraj ove driver-e za koje ti je @m4rk0 dao link.

offline
  • Pridružio: 05 Feb 2008
  • Poruke: 2134

Ma idi samo na Continue Anyway...meni je to pre stalno izbacivalo dok sam instalirao drajvere za maticnu, to te samo upozorava da ces mozda imati problema bla bla....ako budes imao problema, drajver je bar lako uninstalirati, na sledeci nacin:

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

@daniel83
Citat:Na Continue Anyway se restartovao sam i nista problem je ostao

Zbog toga mislim da mora prvo da Uninstalira driver-e koje je nekako instalirao (ili su mozda driver-i koje instalirao osteceni) i da instalira odgovarajuce driver-e za koje je dobio link.

offline
  • Pridružio: 05 Feb 2008
  • Poruke: 2134

Izvinjavam se, nisam video to sto si citirao....

Pa nek proba onda uninstal kao sto je prikazano na slici.....pa onda da instalira nove...mozda moze da proba i klik na Update Driver(prva opcija na gornjoj slici)...licno nikad nisam tako skidao(apdejtovao) drajvere pa neznam dal to u opste funkcionise...cuo sam da je kod windows 7 dobra podrska preko tog update-a al neznam kako je sa starijim drajverima...al ovde je XP u pitanju..

Ako ne upali ni ovako...jedino da preporucimo neki program za automatsko apdejtovanje drajvera......
Jedini besplatni i provereni sa moje strane je program DriverMax http://www.drivermax.com/ on ce ti traziti da se registrujes(besplatno), zatim skenira racunar i javiti koji drajveri ti fale ili su zastareli, te automatski skine i instalira ih...

drugih ideja trenutno nemam, iako dnevno uradim u proseku 2-3 racunara ovako na daljinu je tesko...

pretpostavljam da si postovao neki redosled instalacije...prvo drajveri za maticnu pa sve ostalo, obicno su meniji na samom cd-u sa drajverima rasporedjeni tim redosledom...kod novijih racunara, drajveri se svi instaliraju u jednom kompletu, mada mozes i zasebno ako zelis..

offline
  • Pridružio: 18 Jan 2009
  • Poruke: 199

Poslusao sam savet deinstalirao i instalirao fajl sa linka.Medjutim nema nikakvih promena.Ono sto je bio problem ostao je potpuno isti kao i ranije.Slika koju sam poslao vazi i dalje.Ako neko zna nesto drugo nek pomogne.

offline
  • Pridružio: 24 Dec 2007
  • Poruke: 1592
  • Gde živiš: Beograd

A da li si probao sledece mozda upali:
Otvori device manager idi desni klik na zvucnu karticu i kazu update driver u medjuvremenu ubaci cd od maticne i prati dalje update....

offline
  • Pridružio: 16 Nov 2009
  • Poruke: 70
  • Gde živiš: zvornik

meni se desio isti problem,pomagali su mi ljudi sa foruma ali nista,kad sam doso serviseru samo je reko reinstalacija sistema......

Ko je trenutno na forumu
 

Ukupno su 739 korisnika na forumu :: 45 registrovanih, 8 sakrivenih i 686 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 9k38, _commandos_, A.R.Chafee.Jr., amonsrb, babaroga, CrazySerb_MLD, crnitrn, djo97, Doca, dragon986, Duško, elenemste, galijot, goxin, Hoegaarden, hyla, JOntra, L A Z A R, liman, Marko Marković, MB120mm, Mercury, Milan A. Nikolic, miljannis, Mixelotti, mnn2, moldway, mushroom, nenad81, nuke92, Nurkovic213, pavle_pzs, pera12345, Regrut Boskica, ruso, S-lash, sakota79, Sibin, Singidunumac, Toni, Trpe Grozni, vukovi, xJeremijAx, YU-UKI, zillbg