Lenovo G500 problem sa Ati grafickom

1

Lenovo G500 problem sa Ati grafickom

offline
  • Nikola
  • Pridružio: 20 Apr 2012
  • Poruke: 1588
  • Gde živiš: Kolašin

Zdravo, forumasi imam problem sa grafickom kada prebacim u bios switchable graphic i krene da se podize sistem zakuca zamrzne i ne moze da radi, cim prebacim uma graphic radi graficka integrisana bez problema.Sta moze biti problem?
Inace windows 10 64bit
Unaprijed hvala Ziveli



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Drajveri verovatno su problem, jesi probao u Catalyst control centru da staviš max preformanse, ne znam tačno gde je opcija da li u PowerPlay ili u opciji switchable graphic.



offline
  • Nikola
  • Pridružio: 20 Apr 2012
  • Poruke: 1588
  • Gde živiš: Kolašin

Problem je sto ne moze da se prebaci na atijevu jer kad dodje da se dize sistem zakuje zato nisam ni mogao da instaliram drajvere

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

TheSpringEagle ::Problem je sto ne moze da se prebaci na atijevu jer kad dodje da se dize sistem zakuje zato nisam ni mogao da instaliram drajvere

Imaš li ociju u biosu da ti je samo ati aktivan, znači da disejbluješ intela samo ostavi ati. I imaš li zadnji bios na tom laptopu.

offline
  • Nikola
  • Pridružio: 20 Apr 2012
  • Poruke: 1588
  • Gde živiš: Kolašin

u biosu imam opciju uma graphic to je integrisana,a kad prebacim switchable graphic to je ati i sacuvam u bios krene da se podize sistem i zakuje zamrzne slika znaci ne moze ni da se upali.A za bios zadnja verzija 2.03 provjerio sam

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Pogledaj imaš li opciju "OS Detection for Switchable Graphics" u biosu , znam da neki lenovo modeli to imaju. Pogledaj pod Config pa pod opcijom Display ako je imaš, pa ako imaš tu opciju OS Detection for Switchable Graphics stavi je na Enable

offline
  • Nikola
  • Pridružio: 20 Apr 2012
  • Poruke: 1588
  • Gde živiš: Kolašin

Samo ovo imam u bios

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Nemaš tu opciju, probaj još, dok si na integrisanoj u Power options staviti na High preformance..




Pa onda prebaci na Switchable u biosu i probaj dignuti sitem. Ako ne uspe ne znam šta bi ti rekao, možda i sama grafika ta AMD može biti problem. Ali ovako napamet samo nagađam.

offline
  • Nikola
  • Pridružio: 20 Apr 2012
  • Poruke: 1588
  • Gde živiš: Kolašin

Vazda je kod mene na high, ali jedino mi se upalio laptop u safe mod i prepozno graficku

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

TheSpringEagle ::Vazda je kod mene na high, ali jedino mi se upalio laptop u safe mod i prepozno graficku

Digne ti ga u safe modu posto ne ucita drajvere,tebi dolazi do kočenja kada treba da očita njen drajver. Koji je sistem je li win 10

Ko je trenutno na forumu
 

Ukupno su 667 korisnika na forumu :: 44 registrovanih, 5 sakrivenih i 618 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, _Sale, A.R.Chafee.Jr., airsuba, amaterSRB, AMCXXL, banebeograd, bespilotni, bojank, cikadeda, darkangel, Dicus, Faki-Valjevo, Filodendron, FOX2, Futurama, goranvas, HDMI, indja, ivan979, janezek67, Jezekijel, Kubovac, KUZMAR, ltcolonel, LUDI, milimoj, MORAVA1, nuke92, ostoja2, ozz2, Perko91, Pippi Langstrumpf, rovac, S-lash, sasa.zoric, sekretar, SsssssNOVI, Toni, vandrej, vathra, vlad44, Vlada1389, vukdra