Problem Video Card

1

Problem Video Card

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Dobro vece svima digao sam sistem drugaru Windows XP3 ali problem je sledeci nekada kad se restartuje ili pali ne uvek ponekad se desava crn ekran i pise:YOU HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD.PLEASE REFER TO THE 'C ETING STARTED GUIDE FOR PROPER HARDWARE INSTALATION.Graficku sam karticu vadio i ocistio i stavio termopaste na procesor grafike.
ASUS A7V8X-MX SE -MOTHERBOARD
VIA VT8378 KM400/KN400+VT8233CF/VT8235-CHIPSET
ATI/AMD RADEON X1650(RV535)-GRAFICKA
Inace nekad se upali i radi ok,a nekada odmah zacrni ekran i pocne da daje bipove i pise kao sto sam naveo.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 12 Avg 2010
  • Poruke: 487
  • Gde živiš: Cork, Irska

Kao sto pise: "YOU HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD."
Znaci treba da konektujes 4 pinski molex kabal od napajanja na graficku karticu ,onakav isti kao sto se konektuje CD/DVD drive ili IDE HDD,ili ako je manji 4-pinski konektor,onda onaj za Floppy drive,ako ga imas na napajanju...



offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Napisano: 12 Okt 2012 23:48

Hvala Nikola990 na odgovoru kabal 4-pinski je prikljucen na graficku e sada dali bi moglo biti da nemaju dobar kontakt?pa bi trebalo zamenuti i dali je problem zamenuti taj kabl od napajanja?e,sad jos jedno pitanje bas me zanima nov sam u ovome naprimer u mom racunaru graficka je direktno u AGP slotu.Zasto se u ovome slucaju ta graficka povezuje sa tim kablom?hvala unapred

Dopuna: 12 Okt 2012 23:50

izvini da dopunim nisam lepo rekao i ova je u AGP slotu ali moja se nepovezuje sa kablom do napajanja a ova se povezuje

offline
  • Pridružio: 12 Avg 2010
  • Poruke: 487
  • Gde živiš: Cork, Irska

I ja sam nov,nerazumem se bas nesto preterano Smile
Mozda bih bilo bolje da sacekas nekog strucnijeg da ti odgovori...
Moguce je,a moguce je da je nesto sa karticom ili agp slotom.
Koliko znam,povezuje se iz tog razloga jer im treba jos struje direktno iz napajanja,jer im nije dovoljno sto dobijaju samo iz slot-a...

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

aca022 ::Dobro vece svima digao sam sistem drugaru Windows XP3 ali problem je sledeci nekada kad se restartuje ili pali ne uvek ponekad se desava crn ekran i pise:YOU HAVE NOT CONNECTED THE POWER CABLE TO YOUR VIDEO CARD.PLEASE REFER TO THE 'C ETING STARTED GUIDE FOR PROPER HARDWARE INSTALATION.Graficku sam karticu vadio i ocistio i stavio termopaste na procesor grafike.
ASUS A7V8X-MX SE -MOTHERBOARD
VIA VT8378 KM400/KN400+VT8233CF/VT8235-CHIPSET
ATI/AMD RADEON X1650(RV535)-GRAFICKA
Inace nekad se upali i radi ok,a nekada odmah zacrni ekran i pocne da daje bipove i pise kao sto sam naveo.

Da li se ovaj problem desavao pre reinstalacije sistema?
Da li si sigurno dobar kabel ukljucio, proveri da li su svi drugi ukljuceni i na mestu?
Kakvo je napajanje u pitanju?
Imas li mogucnost da probas sa drugim napajanjem?

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Napisano: 13 Okt 2012 15:00

Hvala vam sto ste se javili puno mi znaci pomoc strucniji ljudi.Jeste Akuci desavao se i pre reinstalacije sistema.Na napajanju pise:Frontier,model:ATX-450,total output 450W max.Proveri cu i kablove jos da vam kazem probao sam grafiku iz mog racunara GForce Nvidia MX 450 ubacio sam u slot ali moja je bez povezivanja sa napajanjem samo u slot kao i kod mene ali kod njega kad upalim sa mojom grafikom koja je ispravna kod mene radi kod njega je crn ekran.a sa njegovom nekad je ok ,a nekad mi izadje poruka kao sto sam naveo.Jos sto nisam rekao kad pretisnem dugme za paljenje on krene da upali kuleri zavrte na kratko kao da krenu da uspore i opet proradi normalno.Neznam dali sam vam dobro objasnio.

Dopuna: 14 Okt 2012 16:56

Dali treba na toj maticnoj ploci nesto podesiti ili ne kada stavim moju ona neide sa kablom na napajanje nego se samo u agp i radi kod mene.Ali kada kod njega ubacim moju grafiku samo se kuleri vrte i crn ekran

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Pozajmi drugo, ukoliko je moguce jace napajanje i proveri stanje.

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Izgleda da sam resio problem stavio sam danas u Agp slot drugu grafiku GForce MX 440 i radi za sada normalno ta grafika sto sam ubacio samo ide u slot bez povezivanja sa napajanjem i sa tom grafikom radi normalno.Gorane9888 dali ova grafika sto sam naveo Ati/Amd moze da radi u nekom kompu bez povezivanje na napajanje samo da je ubacim u AGP slot?

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

aca022 ::Gorane9888 dali ova grafika sto sam naveo Ati/Amd moze da radi u nekom kompu bez povezivanje na napajanje samo da je ubacim u AGP slot?


Ova:

Citat:ATI/AMD RADEON X1650(RV535)-GRAFICKA


Ako ima konektor za dodatno napajanje, onda verovatno da isto mora da ide. U suprotnom taj dodatni konektor ne bi postojao. Inace ja tu grafiku nisam vidjao u praksi da ima konektor za dodatno napajanje.

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Jese Gorane9888 to je taj model i ima konektor ok sada si mi razjasnio da i to znam posto ima konektor moze jedino tako da radi.ok Hvala ekipa ste najbolja.

Ko je trenutno na forumu
 

Ukupno su 684 korisnika na forumu :: 25 registrovanih, 0 sakrivenih i 659 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ALBION101, Atomski čoban, awathorn, Bane san, Battlehammer, Botovac, Buzdovan, djordje92sm, Filip Marinković, havoc995, ivica976, Joja, leptirleptir, MarKhan, mrkanidja, nemkea71, nuke92, Panonsky, repac, sakota79, sizif, Snorks, The Joker, Username1000, vasa.93