Kompjuter se povremeno zaledi i mora se restartovati

Kompjuter se povremeno zaledi i mora se restartovati

offline
  • Marko Ivanović
  • Pridružio: 30 Maj 2013
  • Poruke: 414
  • Gde živiš: U kući

Pozdrav, u naslovu teme sam opisao problem tokom rada ali sada cu sve detaljniije pojasniti. Windows 7 (64bit) je i specifikacije kompjutera su:
Procesor: AMD A4-3300 APU with Radeon(tm) HD Graphics (2 CPUs), ~2.5GHz
Ram memorija: 4gb (upotrebljivo 3,46gb) i imam hard disk C je 85gb a D 212gb.
Problem je sledeci, kada startujem kompjuter ide sve normalno, dok ne pokaze ono "Welcome" i posle toga stoji crni ekran jedno 2 minuta, ucitaju se ikonice i slika desktopa i onda sacekam par minuta da sve lepo ucita. Pri radu, recimo dok surfam netom i radim jos nesto, neke otvorene fascikle i sl. kompjuter zakoci, ne mogu nista uraditi, bukvalno nista, nekad to traje 5-6 minuta a nekad i duze 10 minuta i onda posle toga moram restartovati kompjuter (znam da nije dobro restartovati kompjuter tako ali nemam drugog resenja). CPU zauzece mi je uglavnom oko 90-100, onda posle nekog vremena se snizi i tako u krug. Ja mislim da se to zamrzavanje javlja dok koristim mozillu uglavnom, ali i kada je ne koristim desava se ponekad... I jos da napomenem, kompjuter je star 2 priblizno 3 godine, i do sada mu nisam menjao ni jednom termalnu pastu, da li moze biti do toga ili je problem nesto drugo? Ako jos nesto treba a nisam naveo, pitajte me dole da detaljnije objasnim. Hvala unapred Smile



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 19 Jan 2012
  • Poruke: 645

1. Proveri da li imaš viruse (otvori temu u Ambulanti)
2. Isključi sve nepotrebne programe koji se pokreću sa sistemom i obriši one koje ti ne trebaju
3. Očisti Temp i Cache fajlove sa CCleaner-om
4. Proveri temperaturu procesora http://openhardwaremonitor.org/
5. Proveri Hard Disk da nema loših sektora (MHDD, HDAT2 (imaš za njih uputstva ovde na forumu))

Probaj da ispratiš ovih 5 koraka za početak, pa ćemo dalje videti kako i šta.



offline
  • Marko Ivanović
  • Pridružio: 30 Maj 2013
  • Poruke: 414
  • Gde živiš: U kući

Napisano: 25 Dec 2016 17:03

cika_cajko ::1. Proveri da li imaš viruse (otvori temu u Ambulanti)
2. Isključi sve nepotrebne programe koji se pokreću sa sistemom i obriši one koje ti ne trebaju
3. Očisti Temp i Cache fajlove sa CCleaner-om
4. Proveri temperaturu procesora http://openhardwaremonitor.org/
5. Proveri Hard Disk da nema loših sektora (MHDD, HDAT2 (imaš za njih uputstva ovde na forumu))

Probaj da ispratiš ovih 5 koraka za početak, pa ćemo dalje videti kako i šta.

1. Otvorio sam temu u Ambulanti ali mislim da nema virusa
2. Sve sam iskljucio sto mi ne treba odavno
3. To radim skoro svaki dan
4. Evo slike


Pokusacu da proverim sada hard disk

Dopuna: 25 Dec 2016 17:30

Pokusavam da odradim scan harda sa HD Tune pro, da li je moguce tako ustanoviti da li ima bad sectora? Idem na ono "Error scan" i onda pod unit izaberem sector, pa cu postaviti sliku...

offline
  • Pridružio: 19 Jan 2012
  • Poruke: 645

To nije pouzdan način za skeniranje (tj. iz samog Windows-a). Moja preporuka je da ga skeniraš pomoću ona dva programa.
Temperature su OK, mada bih ti preporučio da procesor opteretiš nekom zahtevnom aplikacijom (Prime95) ili još bolje, nekom zahtevnom igricom (zato što bi tada i CPU i integrisani GPU radili zajedno, a to je najkritičniji slučaj). Znači pustiš Open HW Monitor, uključiš Prime95 ili neku zahtevnu igricu. Neka radi 10-15 min. Posle toga isključi Prime95 (igricu), otvori Open HW Monitor i postavi Screenshot temperatura.

offline
  • Marko Ivanović
  • Pridružio: 30 Maj 2013
  • Poruke: 414
  • Gde živiš: U kući

Napisano: 25 Dec 2016 18:03

Da bih uradio test pomocu ona dva programa moram imati CD ili USB da bih uradio? Evo sada ukljucujem Prime pa javljam.

Dopuna: 25 Dec 2016 18:29

Evo sada slike od Primea, inace u HD Tune-u ne pokazuje nikakav bad sector...

offline
  • Pridružio: 19 Jan 2012
  • Poruke: 645

Temperature su dobre.
Trebalo bi da može i preko USB-a. Probaj sa ovim: https://rufus.akeo.ie
Te testove radimo za svaki slučaj, da budemo skroz sigurni da je sve kako treba.

Ko je trenutno na forumu
 

Ukupno su 291 korisnika na forumu :: 8 registrovanih, 1 sakriven i 282 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 20:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Georgius2, Kaplar2, Lucije Kvint, Mikulino, Srki94, uruk, WS2, yrraf