Napajanje, YoYo virus ili nešto drugo.

Napajanje, YoYo virus ili nešto drugo.

offline
  • Pridružio: 16 Apr 2010
  • Poruke: 9

Pozdrav svima. Very Happy
Dugo sam član ovog foruma ali nikad se nisam obratio za pomoć ove vrste. Nekako sam rešavao stvari ali sad ne mogu. Moj problem je kompjuter kupljen 2003. godine, pentium 4, matična ploča GA PE800, grafika radeon 9200.
Unapred se izvinjavam ako nisam na dobrom mestu otvorio temu
Moj problem je počeo pre oko mesec dana kad je kompjuter počeo da mi se sam restrtuje i malo po malo kao da poludi. Non stop se restartuje, nije hteo u recovery conzolu ali nekad sam i uspeo i odradim fixmbr i fixboot i podigne se normalno sistem pa za dan opet sve isto. Neće nekad ni u safe mode a ponekad podigne sistem ali se odmah restartuje. Radio sam i reinstalacije Win. XP-a, nove instatalacije i radi po 4-7 dana dobro a onda sve u krug isto. Zadnji put kad sam hteo da radim reinstalaciju kad krene da bootuje XP pojavi mi se poruka umesto pres any key, Y∞Y∞
Probao sam više instalacionih XP ova ali mi je onda dao samo da bootuje sa neke black edicije XPa i uspeo sam da pobrišem sve particije i onda sam sa drugim boot XPom odradio novu instalaciju uz ponovno kreiranje particija i sve je bilo dobro jedno desetak dana dok sinoć nije počelo sve isto. Narezao sam sa ovog (drugog) kompjutera kasperski ISO i bootovao sa USBa na onaj drugi. Ništa nije pronašao.
E tad sam primetio da mi posle restarta u biosu 12v grana vrti oko 11,5. Iskopčam hard disk i odem u bios i vidim da mi je normalna voltaža (uvek preko 12v) pa kad isključim kompjuter i ponovo prikačim HDD normalno podigne sistem i radi tako stabilno neki dan pa opet kreću restarti i sve isto-
Sada više to neće pa stalno u biosu pokazuje oko 11.5v a i kad uspem podignuti sistem čujem nepravilan rad nekog ventilatora. Nemam od koga pozajmiti napajanje ili grafičku kad je to sve prastaro a da kupujem neki deo , recimo napjanje, ne znam šta me čeka pošto kažem da mi posle instalacije novog XPa kompjuter radi stabilno pa nekad i oko 1o dana tako da kupovinnom ne znam da li bi rešio problem.
Malo sam preopširan i možda puno očekujem ali ako neko ima ideju zašto mi je trenutno sada niska 12v grana (zvao sam jednog druga koji se bavi popravkom i on kaže da sve to ne ukazuje na napajanje nego možda na grafiku. Radne memorije sam menjao takodje. Imam dva hard diska i njih sam menjao ali opet isto. Premestio sam kablove sa optičkih uredjaja na HDD, opet isto, isključio sam optičke uredjaje i floppy i opet isto. Kondenzatori ovako na oko na matičnoj svi isti
Neka ideja.
Da li da probam da instaliram linux mint (nisam uopšte vičan radu ali bi naučio)?
Unapred hvala


EDIT:
Evo sad sam na onom kompjuteru bootovao DVD linux mint 18,2 i nije uspeo da ga podigne do kraja već se opet restartovao kompjuter.
Taj nepravilan rad ventilatora (Ubrzava , usporava) dolazi iz napjanja a posle restarta 12v grana je na oko 11,100 v



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 11 Jul 2015
  • Poruke: 1054
  • Gde živiš: Univerzum br.5

Prvo računar ti je mnogo star, tako da može svašta bude ovde u pitanju.
Da bi znao u čemu je problem kod restartovanja računara, mora da se ide sistemom eliminacije, a to u ovom slučaju traje. Može da bude i napajanje i grafička i kućište i flopi...
Tebi je i kućište staro tako da može da bude i do reset ili power dugmeta. (Imao sam takav problem).
Možda ti i neki uredjaj (cd rom, flopi, grafička, zvučna...) pravi problem. Pogledaj Event viewer Log i vidi sve one error-e da li na nešto upućuju.
Pročitaj ovaj članak, pa pokušaj da dodješ do rešanja. Imaćeš dosta toga da radiš, pošto ovo nije problem koji je jednoznačno odredjen.



offline
  • mrmr  Male
  • Počasni građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 771
  • Gde živiš: Medakovic 3 Beograd

Jesi li ikad menjao bateriju na maticnoj ploci.....

offline
  • Pridružio: 16 Apr 2010
  • Poruke: 9

vinted ::Prvo raučunar ti je mnogo star, tako da može svašta bude ovde u pitanju.
Da bi znao u čemu je problem kod restartovanja računara, mora da se ide sistemom eliminacije, a to u ovom slučaju traje. Može da bude i napajanje i grafička i kućište i flopi...
Tebi je i kućište staro tako da može da bude i do reset ili power dugmeta. (Imao sam takav problem).
Možda ti i neki uredjaj (cd rom, flopi, grafička, zvučna...) pravi problem. Pogledaj Event viewer Log i vidi sve one error-e da li na nešto upućuju.
Pročitaj ovaj članak, pa pokušaj da dodješ do rešanja. Imaćeš dosta toga da radiš, pošto ovo nije problem koji je jednoznačno odredjen.


Gledao sam event viewer logove dosta puta ali ne mogu povezati te errore sa ničim što je meni znano a što bi ukazivalo na eventualni problem. Bio sam sve raskačio sa matične očistio napajanje i kao što rekoh kad instaliram novi sistem rdi dobro i stabilno jedno vreme i kod prvog restarta sve isto


mrmr ::Jesi li ikad menjao bateriju na maticnoj ploci.....
Nisam nikad.
Može li zbog toga?

Videću sutra radi li ovaj kinez u komšiluku pa da kupim novu. Sve je to staro ali do pre mesec dana je radio kao da je juče kupljen sem što je za Youtube i sl beskorisan ali za download je bio super

offline
  • mrmr  Male
  • Počasni građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 771
  • Gde živiš: Medakovic 3 Beograd

Napisano: 11 Nov 2017 20:55

Probaj promeni bateriju, podesi sat, datum,...

Dopuna: 11 Nov 2017 20:58

ukoliko nesto nevalja sa hardverom obicno ode u BSOD, mozda oslabilo napajanje...

offline
  • Simke  Male
  • Obsidian Order
    intelligence officer
  • Supermoderator tech foruma
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9358
  • Gde živiš: Kako kad

Sve to sto si opisao je najcesce simptom loseg harda, odnosno prisustva losih sektora na njemu. Pokreni Hirens, testing tools, nadji MHDD i kucaj scan, pa vidi sta ce da ti kaze. Naponi su dobri, sve u granicama tolerancije.

offline
  • Pridružio: 16 Apr 2010
  • Poruke: 9

Nemam BSOD uopšte Ziveli

Simke ::Sve to sto si opisao je najcesce simptom loseg harda, odnosno prisustva losih sektora na njemu. Pokreni Hirens, testing tools, nadji MHDD i kucaj scan, pa vidi sta ce da ti kaze. Naponi su dobri, sve u granicama tolerancije.


Kad sam malopre pokušao da podignem linux mint sa DVDa iskopčao sam hard i nije hteo da podigne Linux već se restartovao tako da hard ne može biti, mislim Confused

offline
  • Pridružio: 11 Jul 2015
  • Poruke: 1054
  • Gde živiš: Univerzum br.5

Barka73 ::
Kad sam malopre pokušao da podignem linux mint sa DVDa iskopčao sam hard i nije hteo da podigne Linux već se restartovao tako da hard ne može biti, mislim Confused

Opet da napišem da razumeš. Ovo nije problem koji ćeš rešiti tako lako. Ovakvi problemi zahtevaju strpljenje. Ako ti se ovo desilo što si napisao,onda ostaju sledeće stvari za proveru:
-napajanje
-memorija
-kućište
-neki uredjaj (flopi, cd/dvd)
-matična

offline
  • Pridružio: 16 Apr 2010
  • Poruke: 9

Napisano: 11 Nov 2017 21:44

i evo šta sad da kažem. Izvadio sam bateriju na neko vreme i 1gb ram-a i stavio jedan ram od 256 mb.(to sam i ranije radio i palilo je ali opet na neko vreme)- Ne čuje se više nepravilan rad ventilatora Iskopčao sam i mrežni kabl i sad je napon na 12v grani veći od toga pa ne pada ispod 12v i sad radi normalno. Prikopčaću sad mrežni kabl. Može li mrežni kabl da pravi neki problem (ili mrežna kartica)?

@vinted
izvini nisam video poruku ali znam da je ovo staro sve i da sve može od navedenog biti.
Evo sad radi normalno i neću mu vaditi taj ram ni dodavati drugi dok ne vidim šta će biti

Dopuna: 14 Nov 2017 14:49

Pozdrav ponovo Smile

Citat:Evo sad radi normalno i neću mu vaditi taj 256 mb ram ni dodavati drugi dok ne vidim šta će biti
Surtadan sam mu dodao još jedan modul od 256 mb i za oko jedan dan se ponovo restartovao ali ovaj put ne prepoznaje ni HDD ni optičke uredjaje. Povadim pa vratim ata kablove i prepozna ih ali napon na 12v grani opet pao. Iz drugog puta sam uspeo da odem u recovery consolu i odradio fixmbr. fixboot i chkdsk /r, , ugasio komjtuter, izvadio taj drugi modul, na kratko isto i bateriju, i ponovo normalno podignem sinoć sistem. Danas sam tek kupio novu bateriju (Bio sam pek'o rakiju pa nisam imao vremena Ziveli) i evo sada pišem sa njega.

Primetio sam da mi prilikom podizanja posta na poslednjem mestu stoji ACPI Controller i koristi IRQ: 09 ali da nema nikakvih parametara i da je sve prazno. To je verovatno bilo i ranije ali nisam obraćao pažnju
Isto kao i ovom momku ovde
Citat:Last item that displays is Device Class: ACPI Controller IRQ: 9, bus #, device #, Func #, Vendor/Device & Class are all blank.
U Device Manageru pod system devices ima Microsoft ACPI-Compliant System i on koristi IRQ 09
Prvi na toj listi je ACPI Fixed Feature Button.
Zna li ko da li je to normalno da bude prazno u postu i šta je to u stvari.
Imam i sliku na Gmailu ali dzabe kad neće sa ovih 256 mb rama da mi otvori poruke mada mislim da je jasno i ovako.
U tom moru mojih dešavanja zaboravio sam da kažem da sam ranije vadio taj ram od 256 pa stavljao kingstona od 1 gb i dobro je radio dok je radio. E tada se dešavalo kad izvadim bateriju pa je vratim i kad upalim kompjuter da čujem one non stop kratke beepove kao kad RAM nije dobro stavljen pa sam morao vaditi tog kingstona i vraćati onaj od 256 mb.
Ako neko zna to za taj ACPI Controller.
Da li je to ovo Slab sam sa engleskim
Treba li tu možda neki drajver updeovati ili je to kako treba da bude

Dopuna: 15 Nov 2017 17:24

Srki94 ::FurMark i HeavyLoad.

Barka73 ::Hvala ponovo Srki 94 Smile Ziveli
Nisam nikad koristio te programe ali idem da ih skinem da ja malo stresiram kompjuter i komponente.
Dosta su oni mene Wink


Smile
I odradim ja sa portabilnim Haevi load i nešto je rek'o da neće moći da odradi ali mu ga dam 15 minuta da radi.
Procesor nije išao više od 46%C,i sve se ok završilo. Stresir'o sam ga u fulu. Mr. Green
E kad sam restartovao računar primetim neke roze štrafte kod monitora a sistem čim je dig'o odmah se ugasio.Neće nigde ali posle nekog vremena upornosti podignem sistem a on gde god povučem kursore ili nešto otvorim sve u duginim bojama (da prostite Mr. Green ). Zamrzne par puta komp. Najbitnije je što mi posle toga neće nigde da prepozna optičke uredjaje.A ja mislio njega da stresiram Mr. Green Radio sa flopija celu noć HDD regenerator-nema bad sektora
Udjem jedva u safe mode, uništim grafičku, antivirus(Eset) i podignem sistem. Sa driver sweeperom i ručno obrišem ostatke drajvera grafičke i instaliram nove i evo ga sad radi i nema više ono rozo po ekranu. Radi stabilno i čini mi se da će tako i ostati Very Happy Čaki Youtube sa ovom firefox portabilnmom 9-kom radi mnogo bolje mada me oni opominju da nema njihovu podršku Mr. Green
Zahvaljujem svima (@mrmr , čini mi seda je tvoja preporuka da promenim bateriju imala dosta efektaa, @Srki94 mi je sa svojim preporučenim programima verovatno dosta pomogao.Stresli su ceo komp pa mi možda isključili optičke uredjaje (mada ću menjati ata kablove) pošto su oni pravili problem. DVD čitač pola čita a DVD rezač i dok je radio nije prepoznavao to što nareže- sad više odavno ne reže i ne čita dosta diskova.
Neću vas više u ovoj eri WIN 10 pa nadaljih Windowsa zamarati sa mojim Win Xp ali lično nislim daje on najbolji windows koji je Microsoft izbacio ali su mu ukinuli podršku pa ću najverovatnije na linux sa ovim.
Pozdrav svima i Hvala Very Happy

Ko je trenutno na forumu
 

Ukupno su 623 korisnika na forumu :: 37 registrovanih, 1 sakriven i 585 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: baki60, Brok, celeron2, CHARLIE JA., crnitrn, CUCLA70, d.arsenal321, dane007, DeerHunter2, Dimitrise93, Dragan Mačak Damljanović, Dusan Medojevic, FOX, goranvas, goxin, havoc995, ivan979, Koca Popovic, Korapg, L4k1, Ljilja Hnovi, Logic005, majorgaspar, majstorjoe, Mercury, Mikulino, Miroslav.Cvejic, pavle_pzs2, RADOVAN.S, rovac, sasa.pavlovic2, Srki94, Stephanos, Toni, vladaa012, VP3987, Wrangler2