Po paljenju, HDD LED svetli non-stop

Po paljenju, HDD LED svetli non-stop

offline
  • Pridružio: 06 Sep 2005
  • Poruke: 16

Pozdrav svima!

Imam jedan cudan problem, u pitanju je ploca ASROCK K8NF4G-SATA2 sa integrisanom grafikom i Athlonom 3400+.

Dok je na ploci aktivna integrisana graficka, sistem lepo radi i sve je OK.

Medjutim kad ubacim graficku EN7300GT, racunar se lepo ukljuci, prodje POST screen, podigne sistem sa driverima i sve lepo radi. Problem nastaje kad treba da restartujem racunar ili kad treba da ugasim pa da upalim.

Racunar se ukljuci, ventilatori rade, nema BEEP-a, nema POST screena, HDD LED svetli konstantno i nista. Naravno samo hard shutdown pomaze.

Posle pauze od 5-10 min, uspem da ukljucim komp i sve se lepo startuje i radi. I opet u krug..

Napajanje je novo (CHIEFTEC 500W). Kondenzatori na maticnoj nisu naduveni, nema naznaka ostecenja, na grafickoj takodje nema ostecenja. Maticnu i procesor sam kupio polovno u kompletu, a kasnije i polovnu graficku.

Da li je jos neko imao ovakvu muku.

Pomoc, please GUZ - Glavom U Zid



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Ili tu graficku probaj u drugom racunaru, ili drugu graficku u tvom racunaru, sasvim je moguce da je bagovita ploca, ili mozda i graficka kartica. Imao sam takvih slucajeva, i jednostavno posle nekog vremena nekada se sve vrati kako treba (Ja obicno produvam sve slotove, i obicnom gumicom za brisanje ocistim kontakte na magistrali kartice i ostalih komponenti, da bih prasinu ili slicno eliminisao kao moguce uzroke tih 'bagova'), a nekada jednostavno taj neko nauci ziveti sa tim posto ne zeli da menja bilo sta od komponenti, obicno su to stariji racunari gde bi se sve moralo zameniti.

E sad, otezavajuca okolnost je sto je sve to polovno, tako da ne mozemo iskljuciti mogucnost da je kupac sve to znao i tako ti prodao. Osim direktnog testiranja, kao sto sam ti opisao na pocetku ove poruke, mislim da ti niko ne moze reci bilo sta vise napamet.



offline
  • Pridružio: 06 Sep 2005
  • Poruke: 16

Ipak je neki gremlin usao u maticnu. Graficka 7300GT na drugom racunaru radi bez problema.
Kupio sam drugu graficku 8500GT ubacio i radi bez problema.
Tek sada mi nista nije jasno, BIOS je aktuelni, ne znam u cemu je problem.... ali ipak resen

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1388
  • Gde živiš: Gde me vetar nosi...;)

Očisti lepo slot za grafiku..Verovao ili ne,ja sam to uvek izduvavao sa kompresorom...Razume se,malo izdalje od delova na matičnoj ploči...Wink

Ko je trenutno na forumu
 

Ukupno su 417 korisnika na forumu :: 8 registrovanih, 4 sakrivenih i 405 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 8u47, cikadeda, djordje92sm, Doca, Snorks, vranjanac29, wolverined4, zodiac94