Radeon 9600-drajver

Radeon 9600-drajver

offline
  • Pridružio: 08 Okt 2009
  • Poruke: 41

Pozdrav,
da li moze neko da mi pomogne oko instalacije drajvera za graficku ATI mobility radeon 9600 M10 (RV350) na linux ubuntu 9.10.Skinuo sam drajver sa njihovog sajta sa extenzijom .COM,ali neznam sta dalje da uradim...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

".com" je ekstenzija koja se koristi u Windows operativnim sistemima. Dakle, drajver koji si skinuo nece raditi u linuxu.

Inace nisi nam rekao da li je tvoj ubuntu 32bit ili 64bit.
Sa druge strane, izgleda da drajver sa zvanicnog ati sajta je pakovan kao miks za 32 i 64 bit tj. ukljucene su obe varijante u jednom fajlu. Ovo olaksava posao Smile

Elem, imas 2 varijante da ovo uradis u ubuntu 9.10 sistemu:
1. Da skines drajver iz ubuntu repozitrijuma sledecom komandom (vazi za 32 i 64 bit):
sudo apt-get install xorg-driver-fglrx

2. Da rucno skines drjaver sa sledeceg linka (vazi za 32bit i 64bit):
https://a248.e.akamai.net/f/674/9206/0/www2.ati.co.....x86_64.run

Skinuti fajl pokreni otvaranjem terminala i kucanjem sledeceg:
sudo ati-driver-installer-9-3-x86.x86_64.run

kada zavrsis instalaciju iskucaj sledecu komandu u konzoli:
sudo /usr/bin/aticonfig --initial

AKo negde zapne mozes baciti pogled i na prirucnik gde je sve slikovito opisano:
https://a248.e.akamai.net/f/674/9206/0/www2.ati.co.....2-inst.pdf

Dopuna: 14 Dec 2009 16:28

Inace postoje i open source ati drajveri za koje korisnici kazu da su bolji nego catalyst sa zvanicnog ati sajta no nisam upoznat sa tom pricom.

Evo detalja o tome:
https://help.ubuntu.com/community/RadeonDriver



offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12351
  • Gde živiš: Južni pol

.::Wizard::. ::".com" je ekstenzija koja se koristi u Windows operativnim sistemima. Dakle, drajver koji si skinuo nece raditi u linuxu.

Čudno je da ima ".com" ekstenziju. ".com" ekstenzija je ekstenzija koju koristi DOS. Danas Windows ne koristi, iako je u mogućnosti da pokrene ".com" datoteke. Pre će biti da je nešto krivo skinuo ili da je browser loše nazvao skinutu datoteku. Wink

offline
  • Pridružio: 08 Okt 2009
  • Poruke: 41

Moja greska,extenzija je .run,izvini te...

Skinuo sam drajvere preko terminala,i izlazi mi neka greska kada pokrenes ati catalyst,evo slike:

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

da li je uopšte podržan ati9600 sa najnovijim ati proprietery Confused

(oni su nešto ukidali podršku za starije čipove kako za windows tako i za linuks u novijim drajverima)

offline
  • Pridružio: 08 Okt 2009
  • Poruke: 41

Gde mogu da nadjem starije drajvere?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

generalno , se preporučuje za ove starije čipove da se koristi xorg drajver jer prethodni ati proprietery obično ne mogu da se instaliraju na
novom xorg serveru (koji je u verziji 1.6.xx na 9.10 )

mada nisam u stvari za atija previše stručan Sad

mislim da je ovaj gore drajver 9.3 nije najnoviji ali možda na ubuntu 9.04 jaunt ili 8.10 interpidu će da funkcioniše , na ubuntu 8.04 bi morao sigurno

to je poslednji vlasnički koji podržava radeon 9600 na linuksima ?

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3004
  • Gde živiš: Valjevo

Bojim se da je jedino resenje u tvom slucaju instalacija opensource ati drajvera (mislim da ti je @.::Wizard::. dao link na kraju prvog posta) jer je poslednja vlasnicka verzija drajvera koja podrzava Radeon-e (izmedju ostalih i tvoju karticu) upravo verzija 9.3 (kako rece @FarscapeFan) koja se nazalost (koliko sam ja upoznat) ne moze instalirati na toj kombinaciji kernela/xorg-a (cini mi se da zahteva Xorg 1.5)...bar meni nije uspelo na Slackware-u...jurio sam po net-u dva dana, skidao razne peceve, par puta kompajlirao kernel ali bez uspeha. Na kraju se opredelio za opensource ati driver i ne zalim se...radi prilicno dobro u poslednjoj verziji

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

Uh ovo je nezgodno...
Na sajtu pise da je 9.3 poslednja verzija i da podrzava mobility radeon 9600 medjutim samo do Xorga v7.4. Dakle izvinjavam se moja greska je u prvom tekstu. Nisam previse upoznat ali se trudim koliko god mogu da pomognem Neutral

@FarscapeFan
yap, to je poslednja verzija. Na sajtu mozes da izaberes sam ono sto ti treba:
http://support.amd.com/us/gpudownload/Pages/index.aspx

@romul94
mozes da instaliras open source drajvere za ati onda (kad malo razmislim to ti je jedina varijanta za v9.10):
https://help.ubuntu.com/community/RadeonDriver

Jednostavno je i sve sto treba da uradis jeste da pratis korake koji su ovde objasnjeni.

Sa druge strane imas i varijante za downgrade (instalacija starije verzije) Xservera (nije preporucljivo) ili da koristis stariju verziju ubuntu linuxa (recimo 8.04.3).

Ko je trenutno na forumu
 

Ukupno su 834 korisnika na forumu :: 33 registrovanih, 5 sakrivenih i 796 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, amaterSRB, Bane san, BlackPhantom, bojank, Brankoni, celik, dane007, darkangel, Echo, FOX, Georgius, goflja76, indja, Kaplar2, kovac9mm, Leonardo, Lieutenant, manda87, Mercury, MikeHammer, Misirac, moldway, sosko, stegonosa, Tas011, vlvl, voja64, vsn111, x9, YU-UKI, yufighter, zajcev1