GdkPixbuf-WARNING

1

GdkPixbuf-WARNING

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Naime, posle (neuspele) instalacije nekih biblioteka za gnome-2.8.0 i vraćanja na staro (sa SuSE 9.1 CDova) sam pokretanjem gkrellm-a dobio ovo:
gamzzy@CraY:~/Files/Download> gkrellm

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: frame_top

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: frame_bottom

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: frame_left

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: frame_right

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: bg_chart

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: bg_grid

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: bg_panel

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: bg_meter

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: decal_alarm

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: decal_warn

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: decal_misc

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: decal_button

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: krell_panel

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: krell_meter

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: krell_mail

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: krell_slider

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: krell_mini

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)

(gkrellm:15225): GdkPixbuf-WARNING **: Error loading XPM image loader: Image type 'xpm' is not supported
  Cannot load xpm: (null)
gkrellm segmentation fault:    (?)
Aborted

Šta ja sada njemu da uradim da mi proradi?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

Probaj ovo:


/usr/bin/gtk-query-immodules-2.0 > /etc/gtk-2.0/gtk.immodules
/usr/bin/gdk-pixbuf-query-loaders > /etc/gtk-2.0/gdk-pixbuf.loaders



offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

/opt/gnome/bin/gtk-query-immodules-2.0 > /etc/opt/gnome/gtk-2.0/gtk.immodules
/opt/gnome/bin/gdk-pixbuf-query-loaders > /etc/opt/gnome/gtk-2.0/gdk-pixbuf.loaders

i opet ista stvar

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

jesi li siguran da nema /etc/gtk-2.0?
To mora da je tam osim ako suse opet nije nesto benavio po svom.

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Napisao sam gde se nalazi, nego šta da mu uradim?

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 550

Deinstaliraj ti sporne libove sa rpm -e --nodeps, pa ih ponovo instaliraj, moguce da je tokom downgrade nesto vrisnulo... happened to me before, tako da probaj to.

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

A koji su to sporni lib-ovi?
Reinstalirao sam do sada: gtk, gtk2, glib, gdk-pixbuf, pango, i još koooomilu koji su bili vezani za gnome...

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 550

Kad sam rekao "sporni libovi" mislio sam na one koje si upgradeovao, samo ti znas koji su Smile , ali pogledaj koji od njih u sebi ima xpm ili nesto slicno, ako su na pogresnom mestu iz nekog razloga, linkuj gde treba...

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Ma linkovaću ja ****** *************** * ******** ************!!!
Sutra ako Bog da ću imati gde da iskopiram ceo sadržaj HDDa i da preformatiram u ext2 ili ext3 - izgleda da se Reiser tabela ubija sama od sebe!

Koji mi preporučujete? ext2 ili ext3?

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 550

ext3 - to je ext2 sa journalom, koji je odlican kada nestane struje i sl. jer nema provere fajl sistema, dok ext2 je grozan za te situacije, fsck proverava, obavezno nadje neke greske, sranje... dakle, ext3 Wink

Ko je trenutno na forumu
 

Ukupno su 635 korisnika na forumu :: 20 registrovanih, 4 sakrivenih i 611 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 357magnum, A.R.Chafee.Jr., Battlehammer, CrazyDiablo, djboj, GUARIN, ikan, Ilija Cvorovic, Koca Popovic, ladro, Lieutenant, MB120mm, mercedesamg, mnn2, Oscar2, ruger357, Trpe Grozni, vlad the impaler, vlvl, 223223