Nemam sistemskih zvukova u SuSE-u

1

Nemam sistemskih zvukova u SuSE-u

offline
  • Pridružio: 29 Apr 2004
  • Poruke: 15

Kad u kontrolnom centru pokušam da testiram neki zvuk, kao što je startovanje samog SuSE-a ili neke druge akcije ne dobijam nikakav zvuk.
Zvučna radi gledam filmove, imam signal čak i sa LINE IN-a, al sistemskih zvukova nikako.
Probao sam da promenim razne šeme i uključena je opcija za aktiviranje svih zvukova.
Kao da mu "nedostaje" sistemski player...... predpostavljam.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Apr 2003
  • Poruke: 746

Nije do toga, ja ga juce instalirah i sve radi, kod Gorana smo probali i isto ne radi... provalicu u cemu je fora?! Smile



offline
  • Pridružio: 06 Maj 2003
  • Poruke: 1263
  • Gde živiš: Apatin

Koju zvucnu imas?

offline
  • Peca  Male
  • Glavni Administrator
  • Predrag Damnjanović
  • SysAdmin i programer
  • Pridružio: 17 Apr 2003
  • Poruke: 23183
  • Gde živiš: Niš

mislim da je /dev/sound zauzet od strane nekog drugog programa
recimo, ja kad slusam muziku iz XMMS-a - ni jedan drugi program ne moze da pusti zvuk...
koja je fora sa tim, kako da dobijem multitasking zvuk?

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

Moras ukljuciti neki sound server kao arts ili esound

offline
  • Peca  Male
  • Glavni Administrator
  • Predrag Damnjanović
  • SysAdmin i programer
  • Pridružio: 17 Apr 2003
  • Poruke: 23183
  • Gde živiš: Niš

LOL Smile
radi Very Happy

offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

Da, imam isti problem kao Triple X i ni ja ne znam kako da ga rešim.

offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2416
  • Gde živiš: NS

meni u suse uopste ne radi zvuk.. a zvucna je cmi8738. cak je i slack automatski podesi. nem pojma do cega je

offline
  • mire  Male
  • Elitni građanin
  • Pridružio: 18 Apr 2003
  • Poruke: 2282
  • Gde živiš: Beograd

probaj iz konzole da otkucash mpg123 ime_mp3_fajla

aumix ti je konzolni mixer, probaj da pojacash zvuk Wink

offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

OK, malo sam prčkao i prilikom testiranja u "Cotrolnom Centru" pod "Sound Systems" i s kontam da test midi fajlova ne radi, znači "Test Sound" radi a "Test MIDI" ne radi, ima li rešenja?

Ko je trenutno na forumu
 

Ukupno su 648 korisnika na forumu :: 18 registrovanih, 3 sakrivenih i 627 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aramis s, djboj, Djole, galijot, goxin, Ilija Cvorovic, ivan979, jaeger, Koca Popovic, Oscar, pein, repac, The Joker, Trpe Grozni, vlad the impaler, vlvl, Wisdomseeker