Problem sa startovanjem

1

Problem sa startovanjem

offline
  • Pridružio: 25 Jul 2005
  • Poruke: 87

Malopre sam instalirao Ubuntu 5.10....imam problem pri startovanju...izbaci screen i pise da ima problema sa grafikom (inace imam ATi X550)...
Prikazuje mi neke logove i tako to i posle mi izbaci login...tu je problem. Ukucam username, ali password nikako nece, kucam slova ali nista...
u cemu je uopste problem i zasto mi javlja gresku za grafiku? Hvala



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Jul 2004
  • Poruke: 1472
  • Gde živiš: Vojvodina,Zrenjanin

mixi90 ::
Prikazuje mi neke logove i tako to


Izostavio si najbitnije da kazes.Kakve logove?



offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12254
  • Gde živiš: Južni pol

Malo više detalja... Uvek zapiši grešku koja se javlja, ako očekuješ odgovor.

offline
  • Pridružio: 25 Jul 2005
  • Poruke: 87

Prvo pri loadovanju (kada ima onaj logo ubuntu) tu mi javi za FAILED: synchronizing clock....ali predje preko toga
1.Posle mi izbaci plav ekran sa porukom:
-Failed to start the X server (your graphical interface). It is likely that is not set up correctly. Would you like to view the X server output to diagnose the problem (Yes, No). kada izaberem Yes izbaci mi ogroman log..
2.Odmah sledece je (slicno kao i prvo):
-Would you like to view the detailed X server outpu as well (Yes,No). Kada izaberem yes izbaci jos veci log (koji inace trenutno nemam vremena da prepisujem-zurim Smile
3.Sledeci log je: The X server is now disabled. Restart GDM when it is configured correctly. (ok)

Sledec mi izbaci ubuntu login: ukucam login.....a onda i ubuntu password: ali tu mi ne doazvoaljava nista da ukucam. Kada pritisnem enter izbaci jos nekoliko stavki, a poslednja je: milan@ubuntu:~$

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

mixi90 ::Sledec mi izbaci ubuntu login: ukucam login.....a onda i ubuntu password: ali tu mi ne doazvoaljava nista da ukucam. Kada pritisnem enter izbaci jos nekoliko stavki, a poslednja je: milan@ubuntu:~$
zar ovo ne znaci da si se ulogovao? kada kucas password nista se ne prikazuje (ni broj karaktera ni "zvezdice") tako da je to ok!

Dopuna: 21 Maj 2006 17:19

pri instalaciji... KOje si rezolucije izabrao i koje palete boja?

offline
  • Pridružio: 25 Jul 2005
  • Poruke: 87

1024x768...
kako je OK kad se dalje nista ne desava?

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12254
  • Gde živiš: Južni pol

Prvo što ti se pojavilo "Username" to si provalilo. Tu ukucaš korisničko ime. Zatim ti se pojavi "Password". Tu ukucaš lozinku. Ali si malo pogrešio, pušta te da ukucaš, ali ti ništa ne prikazuje. Kada ukucaš lozinku dobijaš prompt "milan@ubuntu:~$". Pošto imaš problema sa grafičkim okruženjem, izbačen si u komandni mod. Tu sada kucaš linux komande. Za to je najbolje da pogledaš ovde:

http://www.tux.rs/Dokumentacija/Howto/komande.htm

Šta uraditi u ovom slučaju...

1. Najjednostavnija (i najbolja) varijanta je da nađeš nekoga ko već ima iskustva sa Linuxom. Ako imaš nekog drugara koji zna koliko toliko o Linuksu, slobodno ga gnjavi. Wink

2. Osim toga, možeš pokušati ponovo da podesiš X (grafičko okruženje), otkucaj

sudo Xorg -configure

Zatim da pomeris fajl koji je nastao tom komandom na pravo mesto:

mv ./xorg.conf /etc/X11/

3.Treća opcija je da kopiraš fajl xorg.conf (podešavanja grafičkog okruženja) na disketu, a zatim da prebaciš u windows i zakačiš uz svoj odgovor ovde da ga proanaliziramo. Kako to uraditi.

Prvo ubaciš disketu (fat ili fat32 formatiranu). Zatim da bi Linuks video disketu moraš je montirati. Montiranje se vrši komandom mount. Pošto nisi ulogovan kao administrator u Ubunutu moraš otkucati komandu sudo pre komande mount. sudo izvršava trenutnu komandu kao adminstrator. To znači, kucaš ovo:

sudo mount /dev/fd0 -t vfat /media/floppy

Ako ne javi grešku to je to što se tiče montiranja... Sada trebaš kopirati fajl xorg.conf na disketu.

Fajl xorg.conf nalazi se u poddirektorijumu X11, direktorijuma etc. Kao što si video iz gornje komande u Linuksu se direktorijumi označavaju drugačije nego u Windowsu i DOSu. Dok bi u Winu izgledalo ovako:

C:\etc\x11

U Linuksu to izgleda ovako:

/etc/X11

Kao što vidiš X je napisan velikim slovima. U Linuksu moraš paziti na velika i mala slova. U linuksu su komande DIR, dir i Dir tri različite komande. U Windowsu su one sinonimi.

Sad kad smo prešli to, sad je potrebno da u stvari izvršimo kopiranje. Za to služi komanda cp. Ova komanda se koristi na ovaj način:

cp izvorni_fajl odredište

Tako, da bi kopirali xorg.conf na disketu, potrebno je da otkucamo (ovo "sudo" sam ti objasnio gore):

sudo cp /etc/X11/xorg.conf /media/floppy

Zatim je neophodno da demontiramo disketu. To radimo komandom umount:

sudo umount /dev/fd0

I restartujemo mašinu:

sudo reboot

ili ako to neće:

sudo shutdown -r now


Kada se prebaciš u Windows kopiraj fajl xorg.conf negde (recimo na desktop). Uloguj se na forum i zakači ga za poruku (pogledaj "pomoć" na vrhu svake strane na forumu, ako ne znaš kako). Pogledaćemo, ispraviti. Ti ćeš to ponovo kopirati i to bi trebalo bar privremeno da reši problem sa Xom.

U slučaju da je potrebna instalacija nekog drajvera, moguće je da nećeš moći da pokrećeš 3D aplikacije (igre i sl) ili ćeš morati da budeš primoran da pokrećeš X pod manjom rezolucijom.

Dopuna: 21 Maj 2006 19:34

Pokušao sam da pojednostavim koliko sam mogao. Ako nešto nije jasno, pitaj.

offline
  • Pridružio: 25 Jul 2005
  • Poruke: 87

Izvini sto si se mucio i sto te jos uvek mucim, ali nece da radi komanda
mv ./xorg.conf /etc/X11

Prijavi gresku da ne postoji fajl ili direktorijum....

offline
  • Pridružio: 10 Avg 2005
  • Poruke: 151
  • Gde živiš: Novi Sad

Vidi da li imaš taj fajl u trenutnom direktorijumu pomoću komade ls. A trebali bi da ga imaš ukoliko si izvršio komandu Xorg -configure.

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12254
  • Gde živiš: Južni pol

kotnik ::Vidi da li imaš taj fajl u trenutnom direktorijumu pomoću komade ls. A trebali bi da ga imaš ukoliko si izvršio komandu Xorg -configure.

Ako je izvršio Xorg -configure, imao bi fajl xorg.conf.new. Samo mala ispravka. Wink

@mixi: Prvo se prebaci u direktorijum /etc/X11, onda otkucaj tu komandu.

cd /etc/X11

Dopuna: 22 Maj 2006 16:35

Inače, da ne pomisliš pogrešno: većina ljudi završe instalaciju Linuxa bez problema i direktno im se pojavi grafičko okruženje. Ti samo nisi imao sreće.

Ko je trenutno na forumu
 

Ukupno su 454 korisnika na forumu :: 18 registrovanih, 1 sakriven i 435 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., ALBION101, Dimitrise93, Drug pukovnik, ILGromovnik, indja, kuntalo, ladro, MaksicZoran, operniki, pacika, raketaš, stalker2, suton2, vasa.93, Vatreni Zmaj, vlvl, zlaya011