problem sa netom

1

problem sa netom

offline
  • Pridružio: 06 Mar 2009
  • Poruke: 449

pisem iz windowsa jer ne mogu da se konektujem na net preko ubuntu 10.10.

juce sam skinuo finalnu verziju, par puta se konektovao na net, sve je radilo bez problema.

jutros podignem ubuntu i vidim uzvicnik tamo gde je trabo da bude net.

kada otvorim firefox pojavi se google.com, ali svaki dalji pokusaj ucitavanja bilo koje stranice bio je neuspesan.

korisnik drummer me je davno uputio (kada sam hteo prvi put da radim na linuxu) da u konzoli ukucam: sudo ifconfig, pa zatim: sudo dhclient lo, pa prenosim sliku:



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12255
  • Gde živiš: Južni pol

Verovatno je bilo u pitanju "sudo dhclient eth0". lo je loopback i ima statičku adresu 127.0.0.1. Nema logike da se njemu dodeljuje ip adresa. Kod tebe se u otputu ne nalazi mrežna karta (eth interfejs).

Molim te postavi output sledećih komandi:

sudo ifconfig -a

sudo lspci | grep -i ethernet



offline
  • Pridružio: 06 Mar 2009
  • Poruke: 449

valjda sam kucao pravilno

1. sudo ifconfig



2. sudo lspci



3. sudo grep



4. kada sam kucao "ethernet" ili "sudo ethernet" kaze da nije nasao komandu.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

vidi , ovako kad staviš sliku posle mi moramo da prekucavamo da bi guglali Confused

ar 8121 8113 8114 je atheros, to je prethodni tip nije neki od novijih
on ima taj drajver u kernelu , koji je bio funkcionalan Confused

postoji ovo "-a" na kraju Wink
Citat:sudo ifconfig -a

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2999
  • Gde živiš: Valjevo

@acavekimaki

Da ne bi dolazilo do zabune i da bi sto vise skratili vreme potrebno za resavanje nekog problema, isprati komande tacno onako kako su napisane. Dakle, ako pogledas post koji ti je napisao @bocke, primetices da ti je napisao samo dve komande koje treba da otkucas u terminalu:

Citat:sudo ifconfig -a
sudo lspci | grep -i ethernet


A u tvojoj poruci ima malo vise komandi, zar ne?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

@acavekimaki
da li možeš da opišeš kako si se povezao , prvi put kako je išao postupak,po network manageru Wink
jer se od verzije do verzije vrlo razlikuju postupci Wink

da li imaš wireless pa preko etherneta praviš pppoe?

offline
  • Pridružio: 06 Mar 2009
  • Poruke: 449

evo sada sam uradio copy/paste ove dve komande i izaslo je sledece:



off: kako se ubacuje "kod" na forumu da ne moram svaki put da pravim sliku onoga [to mi pise u komandnoj liniji?

@FarscapeFan

imam telekom adsl (modem je hg520c)

i kod windowsa i kod linuxa se automatski konektuje, ne moram da kucam nikakav user name ili password kako bi se konektovao, (to kazem jer sam npr. dok sam imao adsl kod sezama morao da kuckam admin).

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2999
  • Gde živiš: Valjevo

Ukucaj u terminalu:

sudo ifconfig eth0 up

a zatim

sudo dhclient eth0

Najverovatnije se pojavio problem sa Network Manager-om.

OFF/ kod se stavlja izmedju "code" i "/code" tagova (u odgovarajucim zagradama Smile.

offline
  • Pridružio: 06 Mar 2009
  • Poruke: 449

ne znam o cemu se radi ali sada je odjednom proradio net. ((posle restarta, kada sam sa windowsa (jer mi u windowsu radi net) presao na ubuntu))

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Nešto je tu u pitanju sa network managerom Confused

da nisi ti instalirao tako da radiš u desktopu kao root Question
jer malo je čudan odgovor na "sudo" obično traži šifru Confused

ili je "broken" taj drajver u novom kernelu Bebee Dol ,sa slike

###sudo ifconfig eth0 up
SIOSCSIOFLAGS: Cannot allocate mamory


ili da se restartuje network manager ?
na primer ako se prebrzo podigao sistem ne stignu sve periferije da se inicijalizuju

https://help.ubuntu.com/community/BootOptions
nova stranica Very Happy
https://help.ubuntu.com/community/LiveCDBootOptions


   boot_delay=   Milliseconds to delay each printk during boot.
         Values larger than 10 seconds (10000) are changed to
         no delay (0).
         Format: integer

   rootdelay=   [KNL] Delay (in seconds) to pause before attempting to
         mount the root filesystem

   usb-storage.delay_use=
         [UMS] The delay in seconds before a new device is
         scanned for Logical Units (default 5).

   usbcore.blinkenlights=
         [USB] Set to cycle leds on hubs (default 0 = off).


http://www.kernel.org/doc/Documentation/kernel-parameters.txt

na primer boot parametar mislim da će malo da uspori Wink
Citat:boot_delay=200

Ko je trenutno na forumu
 

Ukupno su 398 korisnika na forumu :: 20 registrovanih, 4 sakrivenih i 374 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amaterSRB, bato3, Braca75, CrazySerb_MLD, Dežurni pod palubom, dovla p, ILGromovnik, ivan979, lacko, Milos ZA, Oscar, Rakenica, raketaš, rodoljub, srecko81, Trpe Grozni, vasa.93, VP6919, wizzardone, wolverined4