Skripta zeznula ruter

Skripta zeznula ruter

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Napisano: 24 Jun 2012 17:43

@echo off
cls
Echo Router reboot:TP-Link TL-WR841ND
curl -D - -s -u "admin:admin" "http://192.168.0.1/userRpm/SysRebootRpm.htm?Reboot=Reboot"


Iskoristio sam skriptu gore da resetujem ruter, radi promene IP adrese u JDownloaderu!

Posle toga, Wifi se normalno emituje, ali stoji uzvicnik, odnosno No Internet Access

Kad odem Troubleshoot, dobijem ovo




Da li je skripta nesto zeznula? Da nije do user:password, posto nisu admin:admin

Dopuna: 24 Jun 2012 18:47

Proradio je, ko zna sta je to bilo?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • iCho  Male
  • Elitni građanin
  • Pridružio: 03 Maj 2011
  • Poruke: 1808
  • Gde živiš: Mos Eisley

Mozda je bila neka greska kod provajdera koja se poklopila sa tvojim restartovanjem rutera Wink



offline
  • Graphic Designer
  • Pridružio: 09 Jan 2008
  • Poruke: 568
  • Gde živiš: Beograd

Taj problem nema veze sa tvojim ruterom vec verovatno sa DNS serverima operatera.
Kada opet budes imao problema probaj u podesavanjima rutera/modema da promenis na Google Public DNS ili OpenDNS.

Google Public DNS (Link)
8.8.8.8
8.8.4.4


OpenDNS (Link)
208.67.222.222
208.67.220.220


Vise o DNS-u na wikipedia.org

Ziveli

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Da, verovatno je to i resenje...zato sto je prijavljivalo probleme sa DNS-om

offline
  • Ilijaj 
  • Novi MyCity građanin
  • Pridružio: 30 Jun 2012
  • Poruke: 1

Ja dobio Total Net i super je radio prvi dan. Ali onda dole u uglu de je jacina signala pojavi se uzvicnik i pise no internet access ja udjem u Open Network and sharing center i tamo pise IPV4 no internet access IPV6 no network access i svaka dva minuta mi internet ne radi. Pomozite mi molim vas poludecu

mycity.rs/slika.php?slika=256965_51559854_Capture.PNG

E kod mene ne pise to vec:
Connection betwen you access ,router,or cable modem and the internet is broken.

Ko je trenutno na forumu
 

Ukupno su 586 korisnika na forumu :: 13 registrovanih, 1 sakriven i 572 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: alkatraz080, bojank, Boris90, cikadeda, dragoljub11987, dragonserbia, havoc995, Korisnik038, kybonacci, misa2, Miskohd, Oluj2.1, saputnik plavetnila