Wireless ne radi kad je uključen adapter

Wireless ne radi kad je uključen adapter

offline
  • dekao  Male
  • Moderator foruma
  • Dejan Trajković
  • Realist painter
  • Pridružio: 06 Apr 2006
  • Poruke: 3585
  • Gde živiš: Somewhere in time

Imam jedan jako čudan problem. Na laptopu MSI VR630 imam atheros wireless karticu koja radi samo kad je isključen adapter. U stvari da budem precizniji, radi samo kad je isključen adapter i kad je u podešavanjima za potrošnju baterije uključen Power saver profil (na win7). Čim uključim Balanced profil ili ubodem adapter u laptop moguće je otvoriti još jednu ili dve strane i onda protok stane načisto, pa pokaže limited acces i onda se na kraju diskonektuje sa wirelessa. Čim izvučem adapter internet proradi. Zna li neko šta može da bude uzrok ovakvog ponašanja kartice? Da li je u pitanju softver ili hardver? Laptop je još uvek pod garancijom, pa ako je kvar da ga šaljem na reklamaciju.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 715 korisnika na forumu :: 25 registrovanih, 4 sakrivenih i 686 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, ArchaBasha, b_z_b, bladesu, branko7, BSD, DejanSt, Faki-Valjevo, GogiA, GreenMan, Lošmi, marsovac 2, mikki jons, milenko crazy north, nemkea71, Neutral-M, opt1, Outis, Rocker, slonic_tonic, SOVO515, vasa.93, voja64, Zadonbas, zlaya011