Creation of the video preview failed

Creation of the video preview failed

offline
  • Pridružio: 29 Sep 2012
  • Poruke: 191

Zdravo svima. Web kamera Gembird CAM90U je priključena na kompjuter na kojem je instaliran OS Windows XP. Kad pokušavam da je pokrenem iz My Computer pojavi se samo crna slika i izbaci poruku ''Creation of the video preview failed. Please check the device connection and make sure thar the device is not beong used by another application or user'', a kad je pokrećem preko Skype očitava jako dugo i neće da prikaže sliku. Instalirani su drajveri.
Web kamera je radila prije nego što je ištekana iz kompjutera, a problem se pojavio nakon što sam je ponovo uštekao.
Kako da riješim problem? I da li bi pomogao System Restore?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ugasi skype pa probaj pokrenuti je onda.Pogledaj da li u startup programima se pokreće skype sa sistemom pa ga odčekiraj. I imaš li instaliran k-light codec pack.



Ko je trenutno na forumu
 

Ukupno su 678 korisnika na forumu :: 56 registrovanih, 4 sakrivenih i 618 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, _Sale, A.R.Chafee.Jr., AK - 230, amir3045, aramis s, Atomski čoban, atrkulja, bieffe, BlekMen, bojcistv, Cigi, dane007, darkangel, DH2, FOX2, Georgius2, gorozup, goxin, havoc995, ivica976, kalens021, kosticmilanko, kovacicbozo, Kubovac, Kule, liman, ljuba.b, maiden6657, Marko Marković, Maschinekalibar, MB120mm, MIg, MiroslavD, Miskohd, MORAVA1, novator, nradukic, ostoja, Panonsky, pein, RADOVAN.S, Rakenica, Recce, RJ, sakota79, samsung, Sasa Pavlovic, t84dar, trajkoni018, USSVoyager, VaRvArI 85, VJ, Vlad000, zuxbg, |_MeD_|