Problem sa xwave mp3 player-om

Problem sa xwave mp3 player-om

offline
  • Pridružio: 19 Feb 2011
  • Poruke: 99

Napisano: 14 Nov 2011 18:13

Ne znam tacnu oznaku ali nasao sam sliku na netu:



Sinoc sam probao da ga formatiram jer sam hteo da ga ocistim od muzike koja je bila na njemu. Tokom formatiranja je se nesto desilo i odjednom je smao od sebe prekinuto formatiranje. Sada kada hocu da ukljucim mp3 pise "starting..." i to tako stoji u nedogled... Kada prikljucim na USB...nista se ne desava...racunar ga ne registruje uopste...

Pomoooc...

Hvala unapred

Dopuna: 27 Nov 2011 12:38

Niko nema predlog...?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Dok  Male
  • Moderator foruma
  • - Dok Milioner -
  • - Profesionalni Vanzemaljac -
  • Pridružio: 01 Jul 2005
  • Poruke: 4703
  • Gde živiš: Tamo gde mi nije mesto.

Nema potrebe da formatiras MP3 Player,dovoljno je samo da obrises muziku sa njega.
U koji File System si ga formatirao?



Ko je trenutno na forumu
 

Ukupno su 496 korisnika na forumu :: 20 registrovanih, 2 sakrivenih i 474 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aramis s, babaroga, CrazyDiablo, cvrle312, djboj, DJORDJE-NO-1, dragon986, Georgius, ikan, indja, kovinacc, ladro, maCvele, Milos ZA, Misirac, raketaš, S-lash, Toni, vlvl