5.1 zvuk u Google Chromeu

5.1 zvuk u Google Chromeu

offline
  • Pridružio: 19 Sep 2007
  • Poruke: 1677

Od verzije 78 u Chromeu ne postoji mogucnost da mi se zvuk cuje na svim zvucnicima dok gledam klipove na YouTubeu. Razlog zbog kojeg je to tako jeste sto u "chrome://flags/" vise ne postoji opcija "try-supported-channel-layouts" koja mi je bila ukljucena.

Pokusao sam jos neke stvari, tipa da dodajem u "Target" prostoru sledece linije:

--force-wave-audio
--try-supported-channel-layouts
--disable-audio-output-resampler
--disable-audio-output-resampler --try-supported-channel-layouts

...ali nista se nije promenilo.

Postoji li neko resenje?

Ziveli



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • mrmr  Male
  • Super građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 1059
  • Gde živiš: Medakovic 3 Beograd

Malo više podataka ., audio kartica...Šta i kako?., 2.1 - 5.1 sistem ., nerazumem kakve veze ima Crome sa tonom - audiom sa You-Tube...



offline
  • Pridružio: 19 Sep 2007
  • Poruke: 1677

mrmr ::Malo više podataka ., audio kartica...Šta i kako?., 2.1 - 5.1 sistem ., nerazumem kakve veze ima Crome sa tonom - audiom sa You-Tube...

Zvucna je Realtekova integrisana, u naslovu sam napisao da je u pitanju 5.1 sistem.

Chrome ima veze, jer mi se zvuk na klipovima ne cuje na svim zvucnicima, vec samo na dva frontalna. U Firefoxu se cuju svi, mada lisicu ne koristim puno.

offline
  • Pridružio: 27 Avg 2005
  • Poruke: 437

Instaliras zadnju verziju chroma koja je podrzavala i iskljucis auto update

offline
  • mrmr  Male
  • Super građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 1059
  • Gde živiš: Medakovic 3 Beograd

Ma ovo mi uopšte nije jasno - zvučna integrisana Realtek ...Koliko izlaznih - jackova ? Ako je to ono na MB , plavi , crveni i žuti - jack 3,5 ., to nije pravi 5,1 sistem i zavisi od trenutnih drajvera za audio., Ako se apdejtuje OS - sistem može, da se desi da posle apdejta, potrebno pronaći najnovije drajvere za audio ... otići u Program files - Realtek HD audio manager pa pogledati kako stoje stvari....

Ko je trenutno na forumu
 

Ukupno su 854 korisnika na forumu :: 48 registrovanih, 3 sakrivenih i 803 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aerienne, AK - 230, Aleksandar Tomić, Apok, aramis s, Arhiv, axa, bulovic, cikadeda, comi_pfc, cvele130, dakota, danilopu, darkangel2, Dovla, dzenan_y, Futurama, Gargantua2, GreenMan, havoc995, Insan, jimi_agf, kobaja77, krkalon, Krstić, Kubovac, Levi2, lidija2011, matorigile, menges, Metanoja, Milan A. Nikolic, Milojica2, mladen.zovko, mračni čovek, Nebo_M, orao, pein, RADOVAN.S, RJ, rkekoke, robytz, SOVO515, Trpe Grozni, vathra, virked, zastavnik