Boot.ini Problem ???

2

Boot.ini Problem ???

offline
  • Pridružio: 21 Jan 2004
  • Poruke: 416
  • Gde živiš: Indjija

He momci sada je uredu nisam bio dobro upisao default putanju Smile

Sada sve radi ok i moj boot.ini izgleda ovako :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1
[operating systems]
c:\="windows 98"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1="Microsoft Windows XP Professional" /fastdetect



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

KOLE89 ::Pa ako je rekao master ::moj boot ekran izgleda ovako:
Microsoft Windows Xp Professional
windows 98
Windows (default)
znači da ima da bira između 3 OS-a.

Da nisi možda instalirao Windows 98 posle XPa. Ako jesi lepo formatiraj obe particije pa prvo XP, pa 98.

u mom gornjem postu mozes da vidis sta sam napisao za te tri linije, dakle windows, ako pronadje default putanju koja se ne nalazi dole u listi operativnih sistema, on dopise jos jedan red sa imenom "Windows (default)" Wink



Ko je trenutno na forumu
 

Ukupno su 903 korisnika na forumu :: 36 registrovanih, 8 sakrivenih i 859 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, A.R.Chafee.Jr., AF-1, Altay, aramis s, babaroga, Bane san, bankulen, darkangel, djboj, djordje92sm, Dorcolac, Dr Brumble, Dzoni70, goxsys, GreenMan, ikan, ILGromovnik, Konda, kovinacc, Krusarac, lovac12, mane123, MarKhan, Markoni29, Panter, pein, Regrut Boskica, repac, RJ, rovac, shone34, Steeeefan, Toni, vukovi, zlaya011