Problem sa corrupted fajlom

2

Problem sa corrupted fajlom

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Page je bio fiksan....
Sada sam mu dao System managed.
Mislio sam da je fiksan od 512 OK, jer imam 640mb RAM.

Dopuna: 22 Okt 2005 20:29

Sto se tice napajanja, imam neke smetnje i na monitoru u ovom novom stanu (flicker po coskovima, ponekad toliko jak da zabole oci). Razmisljam o kupovini nekog filtera za mrezu. I TV mi ima simptome.
btw. u ovom stanu sam manje od nedelju dana, moze biti da je los kvalitet napajanja iz mreze.

Dopuna: 23 Okt 2005 2:21

Jako cudne stvari se desavaju. U TBird sam nekako vratio naloge, ali Firefox nikako da mi zapamti da hocu sidebar sa strane.

Skenirao sam za particiju neki Paragonovim programom i prijavio mi je crosslinked files (ima neko ideju sta ovo moze da znaci?)
Odradio sam chkdisk sa WinPE bootabilnog CD-a, posto iz Windowsa nikako nisam mogao. Probao sam sa zakazivanjem pri sledecem startovanju, ali nista od toga.
CHKDISK mi je prijavio da je nesto opravio, ali Firefox i dalje ne pamti podesavanja. Sada mi i RFA prijavljuje da je corrupted, i nece da se startuje.
Skenirao sam za bad sektore WD-ovim nekim programom (nije samo za njihove diskove, radi sa svim diskovima) i on mi nije nasao bad sektore.

Pada mi napamet par stvari:
- instalirao sam autopatcher, zadnju verziju, bojim se da je tu nesto lose ispalo
- za firefox, pada mi nesto napamet da ga Spybot sredio da ne prikazuje sidebar, a to cu odmah i da proverim.

Dopuna: 23 Okt 2005 2:22

I Spybot mi prikazuje onu poruku kao pri prvom startu - da budem pazljiv itd...

Dopuna: 23 Okt 2005 2:23

Nije do Spybota...
Kao da mi je registry zamrznut na neko stanje od pre vise dana.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15754
  • Gde živiš: Majur (Colosseum)

@bobby
Pazi kada 200 % sumnjam HD. Ja bi da sam na tvom mestu uradio zero fill..



offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Muka je ta sto posle ne mogu da uradim novu instalaciju Windowsa zbog graficke. Instalacija zakuca na detekciji hardvera. Samo se pojavi crn ekran sa linijicom (DOS kursor) u gornjem levom uglu ekrana, i ni makac.
Glupi Radeon7000, nije mi jasno da su mogli takvog da ga naprave.

Firefox sam reinstalirao, i sada radi OK. RFA sam isto reinstalirao.
Deinstalirao sam KB902400 zbog toga sto je spomenut kao problematican.

Jutros je komp startovao kako treba, videcemo za dalje.

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1620
  • Gde živiš: Kraljevo

Da li si probao ovu varijantu, posto si naveo da su neki sistemski fajlovi osteceni. Pokrenes command prompt i ukucas SFC (System File Check) i lupi enter, otvorice se sve komande za SFC. Ubaci Instalacioni disk od Wina u CD rom i izaberi komandu SFC/SCANNOW. Pomocu ove komande ce da se zamene osteceni fajlovi i vratice se nedostajuci. Posle ovoga restart kompa. Jedanput sam ovo odradio i pomoglo je, mada posle ovoga moze da se desi da ces neke drajvere morati ponovo da instaliras (ja sam morao za graficku).

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Pazite, nemojte da se trudite oko obnavljanja sistema, iz sledeceg razloga:
Pre, znaci, dugo vremena, sam instalirao Windows koji je radio, i resim da uradim ghost. Kada se Windows zeznuo (nakon jaaako dugog vremena) ja resim da vratim ghost (osim sto je sada drugi HDD u kompu). Jedina razlika je Update preko zadnjeg Autopatchera.
Ono sto je drugi HDD ne znaci nista, posto tako radi jos od zimus (sistem prebacen sa jednog na drugi HDD).

U medjuvremenu je jos ubacena mpeg encoder kartica, koja je takodje radila OK par meseci.

Jedino sto sada zelim je da uradim svezu instalaciju XP-a, ali me tu zeza Radeon7000 koji izgleda nije totalno VESA kompatibilan. Danas sam na Club3D sajtu uocio update BIOS-a koji bi mozda mogao da resi ovaj problem.

btw. kriza se nastavlja: juce je WinAmp poceo da pada, a malopre su mi bookmarks u FF-u izmesani. Mozda ce sutra da mi izbaci Loto prognozu za sledecu nedelju, ko zna...

offline
  • Mare  Male
  • Elitni građanin
  • Pridružio: 20 Feb 2005
  • Poruke: 2342
  • Gde živiš: Beč / Svilajnac

Citat:Rado bih reinstalirao Windows, ali imam Radeon7000 sa kojim instalacija zaglavljuje kod detekcije hardvera. Ranije sam ubacivao staru R128 karticu dok uradim instalaciju, sto me sada mrzi jer je preveliki posao.

Koliko vidim druze, ne gine ti reinstalacija win-a. Do sada bi to odradio.

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Saga se nastavlja, danas mi je FlashGet prijavio corrupted base, a FF je izgubio History u toku rada...

Nabavio sam firmware update za Radeo7000, ali moram da rasklopim komp da vidim serijski kartice. Posle toga se nadam da cu moci da instaliram ponovo Windows.

btw. ajde neko ko uvek instalira sve nove Win zakrpe, da mi potvrdi da su sve zakrpe OK, posto mi je jedina veca razlika izmedju ovog i proslog sistema u zakrpama. Da li je moguce da mi je naki Win update zeznuo stvar?

offline
  • Civil Works Team Leader @ IKEA Centres Russia
  • Pridružio: 22 Jun 2005
  • Poruke: 7911
  • Gde živiš: Moskva, Rusija

Instalirao sam sve zakrpe koje mi je autoupdate dao... Nijedna nije pravila probleme...

Mada, instaliram ih od pre par nedelja, od kako sam uveo net kuci...

Nacin na koji nesto polako jede tvoj komp i zivce mi smrdi na dve stvari - ili je neki novi virus (manje verovatno), ili struja koju imas u stanu ima neki mnogo slab/jak napon, pa zeza komp, u ovom slucaju direktno HD... Jesi li probao da izmeris napon u 'stekeru'?

Citat:Mozda ce sutra da mi izbaci Loto prognozu za sledecu nedelju, ko zna...

A da dovedes nekog bioenergeticara sa rasljama, mozda ti je komp nad nekom podzemnom vodom koja odasilje negativnu energiju? Confused Mr. Green

offline
  • Pridružio: 03 Mar 2005
  • Poruke: 1163

Ja bih bio vrlo srecan kada bi neko resio ovaj problem. Ako malo brljate po starijim topicima videcete da sam ja ovaj problem postavljao bar tri puta do sada. I niko da mi pomogne. Ja ovaj problem imam vec vise od godinu dana. Na svakih par meseci mi se dogodi ista stvar, fali doticni fajl:
\WINDOWS\SYSTEM32\CONFIG\SYSTEM
......
Takodje mi podje za rukom da posle jedno 10-tak restartovanja racunara dodje do podizanja sistrema. Tako radi par dana, pa opet isto....

Posto je bobby pomenuo nesto oko memorije, ja sam negde u to vreme kad su poceli problemi ubacio jos jednu memoriju od 256MB koja radi na 166MHz, stara je bila 256MB na 133MHz. MOZDA JE U TOME PROBLEM! JA STVARNO NEMAM POJMA....

TOLIKO OD MENE....

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15754
  • Gde živiš: Majur (Colosseum)

Kao sto rekoh, problem je ocito u hardveru: HD, memorija ili napajanje.

Ko je trenutno na forumu
 

Ukupno su 589 korisnika na forumu :: 33 registrovanih, 8 sakrivenih i 548 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aca018, aleksandar_tatic, aramis s, cole77, Djurdevdan, Dorcolac2, Drug pukovnik, Filip Marinković, francis begbie, ivance95, karabata, Kubovac, lelemud, Mercury2, milos_ts, panticstefan53, patton, prekodrinski, Rakenica, Recce, repac2, royst33, Skijavoneska, Skywhaler, soonne, SS10, SsssssNOVI, USSVoyager, voja64, VP3987, Zmaj 99