Problem sa reinstalacijoim windowsa

Problem sa reinstalacijoim windowsa

offline
  • Pridružio: 30 Jul 2010
  • Poruke: 54

Pozdrav svima,

Imam problem sa laptopom MSi model ms-1682. Nakon reinstalacije windowsa 7 nijedan drajver za wireless karticu nije radio ispravno. Drug mi je na laptopu pokrenuo MSI Live Update dok nisam bio kod kuce i nakon toga je laptop zablokirao i windows se vise nije mogao pokrenuti. Pokusao sam ponovo da podignem sistem ali me je docekalo izuzetno neprijatno iznenadjenje. Instalacija se zaustavljala odmah nakon ucitavanja fajlova (slika 1), probao sam i sa xp-om ali ni tada nije bilo nista bolje. Instalacija bi stala na mjestu prikazanom na slici 2. Live dvd sa windowsom 7 zapeo bi na istom mjestu, takodje i live cd sa windowsom xp. Jedino sto je moguce pokrenuti je linux ubuntu 10.10 u live modu, linux rescue cd, kaspersky rescue cd. Ubuntu prodje instalaciju do kraja i nakon toga na ekranu se pojavi samo 1234FE: i nista vise. Sta bi mogao biti problem? Sumnjam na ostecenje ili BIOS-a ili MBR-a. Ili je crkao hard disk ili nesto sasvim drugo je u pitanju GUZ - Glavom U Zid

slika 1.



slika 2.






Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 05 Jun 2012
  • Poruke: 126

Jeste li probali istalaciju sa usb prikljucka.
Na taj nacin eliminisete da je neispravan DVD/CD disk ili sama optika.
Sto se tice MSI Live Update nebi trebalo da napravi problem ukoliko je instaliran (uredno !)
Sto se tice resenja problema idi sistemom eliminacije.



offline
  • Pridružio: 30 Jul 2010
  • Poruke: 54

Probao sam i na taj nacin ali ni jedan jedini windows ne prolazi. Linux sam uspjeo instalirati bez ikakvih problema, do mene je bila greska. Nikad ovakav problem nisam imao do sad. Ne mogu ni recovery konzolu da pokrenem sa usb-a. MSDOS uspijem pokrenuti ali za svaku komandu mi kaze da je nepostojeca. Stvarno mi nista nije jasno.

offline
  • Pridružio: 05 Jun 2012
  • Poruke: 126

Napisano: 04 Dec 2012 9:26

Niste resetovali bios zar ne? Probali ste mozda da uradite oporavak


Ako sumljate na to mada Question
Po specifikacijama tvog uredjaja trebalo bi instalirati XP/Vista a ne Windows 7.

Dopuna: 04 Dec 2012 9:44

A zasto nekoristite Linux kad je to moguce pa onda uradite neke testove.
Bas bih voleo da mi kazes kojim redosledom instalacije ste isli i sta ste radili od samog pocetka od biosa podesavalja pa do kraja dok nezakuca pokusaj da opises svaki korak detaljno ako ti to nepredstavlja problem tako stvaramo sliku onoga sto ste vi radili i trudite se da nepreskocite nista. (Ako netrazim previse)
Mozda problem nije u onome sto vi mislite:))))

offline
  • Pridružio: 30 Jul 2010
  • Poruke: 54

Ovako: Radjena je reinstalacija OS windows 7 koja je prosla glatko, bez problema. Nakon toga pokrenut je MSI Live Update koji je nasilno prekinut u toku instalacije. Posle toga windows se nije mogao podici, oporavak sistema nije bio moguc. Nije bilo moguce formatirati disk jer je instalacija uvjek prekidala tacno na mjestu prikazanom u slikama u prvom postu. Isto je bilo sa XP-om, Windows 7, takodje ni live cd windowsa xp, niti windowsa 7 nije bilo moguce pokrenuti dalje od tog istog mjesta. Linux se mogao instalirati normalno i sa njim je izvrsen test hdd koji nije prijavio greske. Memtest 86 je prijavio neku gresku u hardveru i nije mogao da se zavrsi posto je stao na nekih 10 %. Nakon svega probao sam instalaciju FreeDOS-a sa cd-a koja je prosla uspjesno i sa kojom sam hdd uspjesno formatirao. Izbrisao sve na disku, ponovo napravio particije i pokusao nakon toga instalaciju XP-a ali opet bez uspjeha. Mislim da je to sve islo tim redosledom. Smile))

offline
  • Pridružio: 05 Jun 2012
  • Poruke: 126

Definitivno je neki hardweski kvar ispitajte memorije pojedinacno i ako ima losih izbacite je instalaciju cete najverovatnije morati ponoviti memtest 86+ u 5-om postu gora9888 je opisao kako se testira memeorija,modul po modul testirajte.
mycity.rs/Windows/Plavi-ekran-9_2.html

offline
  • Pridružio: 30 Jul 2010
  • Poruke: 54

Tacno tako. Hardver je bio u pitanju tj. jedan memorijski modul je otkazao. Memtest je tacno ukazivao na to ali sam ja greskom dva puta za redom ubacio isti modul i to onaj pokvareni :-D
Hvala na pomoci i veliki pozdrav

offline
  • Pridružio: 05 Jun 2012
  • Poruke: 126

Probaj sad da instaliras Windows XP/Vista i drajvere skidaj sa oficial sajta za uredjaj ima ih za XP/Vista,sretno!

Ko je trenutno na forumu
 

Ukupno su 755 korisnika na forumu :: 30 registrovanih, 1 sakriven i 724 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, amaterSRB, Arhiv, babaroga, Bane san, Cirkon, dejina811, Djokkinen, doktor1964, Dorcolac, Drug pukovnik, gagidjuric, Giša, goxin, GreenMan, indja, Konda, kovinacc, KUZMAR, ladro, Ljuba011, Mixelotti, nuke92, Recce, shone34, Sirius, Snorks, sokars, Srki94, vasa.93