Process Explorer, tskbar, problem.

Process Explorer, tskbar, problem.

offline
  • Pridružio: 19 Jan 2009
  • Poruke: 34

Imao sam problem s CPU Usage koji je bio stalno 100%... Onda sam trazio kojim programom bi mogao to da ispravim, i nasao program PROCEXP (process explorer). Usao sam u program i isao desnim tasterom na services.exe pa na "debug" (mislio sam da kad idem na to da ce neki bagovi da se isprave i da bude sve kako bi trebalo). Onda se kompjuter restartovao a statusna traka, kao i ceo windows "pretvorili" se u klasican windows (po izgledu). Ne mogu nista da instaliram niti brisem, pise da je windows installer pogresno instaliran ili neinstaliran, ne mogu da pustim ni jednu pesmu zbog nekih drajvera, kako pise. System restore bi' uradio ali posto mi je izgleda bio iskljucen i nije kreirao tacku vracanja onda ne mogu. Pokusao sam ono i kad ukljucujem racunar da stisnem F8 pa na Last confg...(ne znam sta tacno pise), ali i to ne funkcionise. Sta da radim, da bi vratio kompjuter u normalno stanje?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 24 Dec 2007
  • Poruke: 1592
  • Gde živiš: Beograd

Ajde ovako,tebi je izgleda explorer pobrljavio ili puko.Posot vidim da nista od navedenog ti nije pomoglo,da li si probao da udjes u "safe mod"?



Ko je trenutno na forumu
 

Ukupno su 845 korisnika na forumu :: 35 registrovanih, 5 sakrivenih i 805 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ajo baba, AleksSE, Areal84, Bobrock1, darkangel, DavidA, djo97, Dorcolac, dragan_mig31, Drug pukovnik, Fog of War, Goran 0000, jackreacher011011, krkalon, MB120mm, mercedesamg, Milan A. Nikolic, Mirage 2000N, mkukoleca, nenaddz, novator, Panter, pceklic, procesor, Ripanjac, Rocker, Rogan33, Sale.S, sasa1, SerbFlippy, solic, x9, zastavnik, zlaya011, Zmaj Ognjeni Vuk