problem s kompjuterom

problem s kompjuterom

offline
  • KBDNK 
  • Novi MyCity građanin
  • Pridružio: 18 Maj 2008
  • Poruke: 2

Od pre nekoliko dana kompjuter ne prepoznaje fotoaparat canon powershot A550 kada hoću da preuzmem fotografije i klipove sa fotoaparata iako je uredno instaliran program EOS UTILITY. Da problem bude interesantniji kompjuter se zvučno oglasi kada povežem aparat karakterističnim zvukom ili kada ga isključim odnosno diskonektujem aparat ali džaba kada ga u međuvremenu, dok je povezan ne vidi. Više puta do sada sam radio uninstal i ponovo instal ovog programa sa originalnog CD koji sam dobio uz fotoaparat ali džaba. Ništa.
Nekako u isto vreme kada se javio ovaj problem Spybot SD je prilikom skeniranja, koje inače radim jednom nedeljno, počeo da prijavljuje grešku WIN32.BHO.JE koju ne može da popravi na normalan način već zahteva da se pokrene ponovo posle restarta i tada, nakon ponovne pretrage javi da nisu nađene greške.
Ne razumem se nešto naročito u kompjutere ali mislim da ljudi na ovom forumu ovo znaju daleko bolje od mene i da će se naći neko ko će mi pomoći.
Hvala unapred na odgovorima.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

sto se aparata tice, da li si probao da ga ubodes u neki drugi usb port?
za ovo drugo, na kom fajlu nadje taj bho?
(posle restarta ga ne nadje, jer ga je obrisao Smile )



offline
  • KBDNK 
  • Novi MyCity građanin
  • Pridružio: 18 Maj 2008
  • Poruke: 2

Probao sam i na drugi port i opet se čuje zvučni signal ali se aparat ne vidi. Gadget koji imam instaliran za taj port čak što više ne pokazuje da je ikako opterećen.
Malopre sam probao kod komšije da ga uključim i aparat se vidi i skida slike a kod mene ništa.
Ovo drugo tvoje pitanje ne razumem jer se ne razumem u kompjutere kako sam i rekao ali znam da unazad 3-4 nedelje kada skeniram spybotom SD se javlja ovaj problem koji se ispravlja na napred navedeni način ali se opet javlja identičan problem naredne nedelje tako da... ne znam sve u svemu.
Hvala na trudu u svakom slučaju i pozdrav.

Ko je trenutno na forumu
 

Ukupno su 518 korisnika na forumu :: 5 registrovanih, 0 sakrivenih i 513 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2967 - dana 31 Okt 2019 06:37

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: krunc, LUDI, repac2, S-lash, tokivoki01