Browser ne otvara stranice

Browser ne otvara stranice

offline
  • GZ  Male
  • Ugledni građanin
  • Pridružio: 27 Mar 2005
  • Poruke: 474
  • Gde živiš: Novi Sad

Napisano: 06 Feb 2010 22:49

Pokusao sam ne samo na ovom forumu nego i na komplet internetu da pronadjem rjesenje za sledeci problem, ali nisam uspio...

Imam dosta cudnu situaciju sa kojom se do sada nisam susretao..

O cemu se radi:

Problem koji cu vam opisati radim preko remote administracije (koristeci Team Viewer 5), rijec je o mom prijatelju..

Dakle,
preko Internet Explorera 8
Firefox-a 3.5.7

Ne otvara gotovo nista, sem google i naravno, prikaze ptretragu na odgovarajuci upit..

Na sve linkove koji sam google nudi, otvara stranice normalno, i neke (ne sve) Microsoft linkove, ali bilo koji drugi sajt, forum, pa i sam MC nece jednostavno da otovori, stoji connecting i to moze da trazje koliko hoces..

Probao sam gotovo sve varijante koje sam za navedeni problem mogao da nadjem na internetu, ali nije pomoglo..

Internet radi, znaci postoji konekcija, inace se ne bi mogao nakaciti na racunar mog prijatelja pomocu Team Viewera..
Live Messenger takodje radi i tako preko njega i komuniciramo..

Zbilja sam zbunjen i ne mogu dokuciti u cemu je poenta..

Da napomenem samo, da sam sto se googla tice, mislio da vuce stranice iz kesa, ali sam i kes i kukije brisao, temp, fajl history, ma sve, ali google, otvara normalno i sve googleove servise, dok poneku Microsofr stranicu, i bukvalno nista vise.

Ima li neko iskustvo i resenje, posto sam se vec pomalo smorio..

Hvala svima..

Dopuna: 06 Feb 2010 22:52

Da dodam i ovo..
Na dijagnostiku u IE 8 imam i ovo

info HTTP: Successfully connected to www.microsoft.com.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
info HTTPS: Successfully connected to www.microsoft.com.


Napominjem da je komp cist sto se tice napasti bilo koje vrste..
To je prvo sto sam radio i sa cime sam posunjao da moze da bude problem...

Koristeni programi:
NOD32
MBAM
ComboFix.
(Dr.Boro ne zamjeri)



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • dr_Bora  Male
  • Anti Malware Fighter
    Rank 2
  • Pridružio: 24 Jul 2007
  • Poruke: 12280
  • Gde živiš: Höganäs, SE

Start > Run: cmd

ipconfig /flushdns



Ako ima firewall, neki proxy / anonimous surfing software i sl. proveri podešavanja.



offline
  • GZ  Male
  • Ugledni građanin
  • Pridružio: 27 Mar 2005
  • Poruke: 474
  • Gde živiš: Novi Sad

Napisano: 07 Feb 2010 2:21

dr_Bora ::Start > Run: cmd

ipconfig /flushdns



Ako ima firewall, neki proxy / anonimous surfing software i sl. proveri podešavanja.

Uh, druze, vec probao, nilazio sam na ovo resenje..
Jednostavno ne pije vode, ne desava se nista na ovom polju..
Radi se o BiHNet provajderu, ako to nesto znaci..

FW je windowsov, pokuso da ga iskljucim nacisto, bez promjena..
Proxy, takodje sam sumnjao na to, pa sam gledao i ta podesavanja u LAN opcijama IE-a..
I to je OK..
Gotovo da mi nikako nije jasno, kako je doslo do ovakve pozicije..

Kako sam vec napisao..

www.google.ba
ili bilo koji google. otvara bez problema, sve googleove servise, gmail
web, pretragu sta god da zadam, pretrazi i izbaci linkove, slike, translate, sve od googla radi..
Po neki MS sajt, koji zadam ili kliknem na link sa googla hoce da otvori, neke nece..
Nevidjena zeza..
Jedva sam uspio da nadogradim FF sa verzije (napisao sam gore da je v.FF-a 3.5.7 a bila je 3.5) i trajalo je to preko sat vremena, preuzimanje (skidanje/download)...

Sta bi to moglo da sprecava otvaranje stranica..

Napominjem da Team Viewer, Live MSN, rade bez pola problema..

Hvala Dr..

Dopuna: 10 Feb 2010 23:34

Samo da obavijestim sve one, posebno korisnike BiHNet-a, da je ovaj problem bio, u stvari do samog BihNet provajdera u Federaciji Bosne i Hercegovine..

Na zalost, BiHNet nije izdao nikakvo saopstenje a ni upozorenje korisnicima koji su imali ovaj problem, a u medjuvremenu sam saznao da slucaj mog drugara nije bio jedini i da je bila sira pojava..

Nakom mnogo potrosenih sati i svega i svacega, slucajno je saznao da je problem navedene prirode bio upravo do provajedra..

Tako da se gore pomenuti problem moze da smatra rijesenim i da ako nista, u ovom problemu i ja i moj drugar smo naucili mnogo toga, a i sredili smo komp do detalja, dosta neocekivano..

Hvala..

Ko je trenutno na forumu
 

Ukupno su 815 korisnika na forumu :: 42 registrovanih, 6 sakrivenih i 767 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., branko7, Bubimir, bufanje, cavatina, Doca, DPera, Drug pukovnik, FileFinder, Frunze, Gosha101980, h8propaganda, kybonacci, M1los, MB120mm, mercedesamg, Mercury, Milan A. Nikolic, nemkea71, nenad81, Novi, operniki, Outis, pceklic, pedja2506, pera12345, procesor, robertino, Rocker, ruma, Sirius, slonic_tonic, Sr.Stat., Van, Vlad000, voja64, vsn111, wolverined4, YU-UKI, Šraf, Živković, 79693