Cudan slika (ili problem sa ACDSee?)

Cudan slika (ili problem sa ACDSee?)

offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

Ovo sam postavio na jos jednom forumu, ali evo i ovde cu (mozda nekome bude zanimljivo!)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Hm... Imam cudan problem sa nekom slikom - njen thumnail izgleda potpuno cudno u ACDSee 5 (probao na dva kompa - na oba je ACDSee 5.0 PowerPack)

evo kako to izgleda:

(thumbnail izgleda kao da je od neke sasvim druge slike!)

ako neko hoce da proba kod sebe, evo i te slike:


odmah da kazem, nije mi bitna ta slika, nego me jednostavno zbunjuje zasto se to desava... nikada nisam video tako nesto...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Mozda ima isti hash kao i neka druga slika koju imas, pa ACDSee ima problema sa citanjem thumbnaila iz svoje baze.
Probao sam u XnView, sve je OK.



offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

moze malo dodatno objasnjenje oko hash-a...

offline
  • Pridružio: 05 Maj 2005
  • Poruke: 224
  • Gde živiš: Niš

Nema veze s hash-em... i kod mene na ACDSEE 7.0 se isto vidi... hmmm... stvarno čudno...

Dopuna: 29 Jun 2005 12:34

Verovatno je problem u programu koji je snimao sliku prvobitno... sada sam je "propustio" kroz fotošop i sve je normalno...

offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

webex, znam ja da je normalno nakon novog snimanja... ali, mene interesuje sta je razlog takvog prikaza thumbnaila...

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

Meni se desavalo da za sliku koja nije downloadovana do kraja (dakle kad ju otvorim u bilo kom programu jedan deo slike je siv) da njen thumbnail bude potpuno normalan, tako da meni to izgleda kao da su thumbnailovi sacuvani zasebno od "original" slike u fajlu

Dopuna: 29 Jun 2005 22:07

BTW. thumbnail u exploreru od te slike je isto tako drugaciji kao i kod tebe u ACDSee-u

offline
  • Pridružio: 24 Maj 2005
  • Poruke: 683
  • Gde živiš: Sr. Kamenica

I ko zna, mozda si nesto podesavao za thumbnails u samom ACDSee-u. Wink

offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

Bone Collector ::thumbnail u exploreru od te slike je isto tako drugaciji kao i kod tebe u ACDSee-u
da... bas sam to primetio pre par minuta...



Dopuna: 30 Jun 2005 0:15

jos jedna cudna slika - crno beli thumbnail u ACDSee!



Dopuna: 30 Jun 2005 9:31

resenje za ACDSee:

You can try the following and see if that helps :

- In ACDSee7, click Tools > Option > File List
[ACDSee5: Tools > Options > User Interface > Thumbnail Display]
- Turn off “Use embedded JPEG thumbnail” option

You may still need to rebuild those thumbnails to reflect the change. To rebuild thumbnail, select your images and then click Database | Rebuild thumbnails.

uzgred, JPEG Cleaner takodje lako cisti sav EXIF, pa i ovaj ugradjeni thumbnail...
http://www.rainbow-software.org/programs.html#JPG%20Cleaner

Ko je trenutno na forumu
 

Ukupno su 669 korisnika na forumu :: 7 registrovanih, 0 sakrivenih i 662 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Arhiv, dane007, dragon986, GreenMan, Insan, Smiljke, Srki94