Windows Media Player problem

Windows Media Player problem

offline
  • Acid_Burn  Male
  • Moderator foruma
  • Glavni moderator foruma Zabava
  • Hellraiser
  • Demon to some. Angel to others
  • Pridružio: 07 Jan 2005
  • Poruke: 25503
  • Gde živiš: Beneath the Black Sky

Zna li neko zasto mi WMP kad god otvrama neki avi fajl uvek ali bas uvek pokazuje ovaj prozor?

Bilo da izaberem recommended ili custom settings sledeci put mi opet isto izbaci...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 05 Feb 2008
  • Poruke: 2134

U plejeru koji koristis za gledanje filmova( a da nije WMP) podesi da ti on preuzme primat nad video fajlovima ona uglavnom nosi naziv "File association" i tu obelezis ekstenzije koje zelis da on pusta avi, mkv, mp4 itd

Meni se slucaj ko kod tebe desava na sveze instaliranom sistemu, tada video klipovi imaju one belo-plave ikonice koje govore da je WMP primarni plejer i da se automatski u njemu pokrecu, medjutim WMP nije instaliran na sistemu, nego postupak instalacije zapocinje tek kad kliknes na fajl, tada iskace prozor kao tebi to jest prozor za instalaciju WMP

Ako pak koristis WMP za filmove i ako si vec jednom prosao taj postupak instalacije WMP i on ti iskace ponovo, onda neznam resenje. Jedino da koristis negi drugi program za gledanje GOM, KMplayer itd u kojima kao sto rekoh podesis primat nad fajlovima



offline
  • Acid_Burn  Male
  • Moderator foruma
  • Glavni moderator foruma Zabava
  • Hellraiser
  • Demon to some. Angel to others
  • Pridružio: 07 Jan 2005
  • Poruke: 25503
  • Gde živiš: Beneath the Black Sky

Wmp jedino za muziku (nesto nisam ljubitelj winampa) i za neke kratke klipove i sl i zato me uzasno ovo nervira

offline
  • Pridružio: 05 Feb 2008
  • Poruke: 2134

Onda kao sto rekoh podesi u plejeru za gledanje filmova samo prioritet nad video fajlovima, opcija uglavnom nosi naziv "File association" ili slicno, ako ne nadjes opciju u plejeru koji koristis napisi mu ime pa ce ti neko od korisnika istog vec odgovoriti

offline
  • Pridružio: 16 Nov 2010
  • Poruke: 49

Da li si preko "Custom" odradio nekada SVA podešavanja do kraja? Ako nisi, WMP traži da to odradiš. Ako jesi... E, onda nisam siguran šta je problem (ne koristim WMP).

Svakako, predlog bi bio da "baciš" WMP i koristiš neki bolji plejer (za muziku: foobar2000, aimp2; za video: KMPlayer, MPC-HC, PotPlayer, VLC...).

Ko je trenutno na forumu
 

Ukupno su 791 korisnika na forumu :: 32 registrovanih, 4 sakrivenih i 755 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., amaterSRB, aramis s, Belac91, BlackPhantom, Bloody, Chainsaw, cikadeda, dac, DM1994, Drug pukovnik, Džordžino, jaeger, Kaplar2, ladro, ljuba, mcgunner, megadeki, mercedesamg, mikrimaus, nenad81, Njemac, NoOneEver Dreams, pera bager, Recce, royst33, Vlada1389, vlvl, voja64, vrlenija, Zerajic