Access ne otvara bazu koju je prije reinstalacije sistema xp

Access ne otvara bazu koju je prije reinstalacije sistema xp

offline
  • Pridružio: 31 Jan 2008
  • Poruke: 6

Imao sam office 2003 na xp sistemu i instalirao sam TranslatorApp, englesko-srpski prevodilac, verzija 2.0, autorska prava 2003. Jako dobro me služio, ima 108000 engleskih reči, i ima svoj interfejs dok reči drži u access bazi podataka koja se snimi pri instalaciji.
Sad mi treba da radim prevod u offline režimu ali neće da radi.
Pre 3 meseca sam formatirao hard disk i ponovo instalirao xp i office 2003.
Kada sam pokušao da pokrenem TranslatorApp pojavi se zvuk upozorenja i sledeća poruka:

"The microsoft jet database engine could not find the object 'X'. Make sure the object exists and that you
spell its path and name correctly."

Ima samo dugme OK i kad kliknem na njega otvori se interfejs kao i pre samo što nema nijedne reči u njemu.
Pokušao sam u control panelu da na Regional and Language Options izmenim na tabu Advanced jezik za non-Unicode
programe sa Engleskog na Srpski , misleći da Access možda ne prepoznaje reči iz baze sa našim karakterističnim slovima
ali ništa nije pomoglo.
Ako neko zna moguće rešenje mnogo mu hvala.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 711 korisnika na forumu :: 24 registrovanih, 5 sakrivenih i 682 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Apok, Areal84, awathorn, Ctrl x, darkangel, dragon986, Drug pukovnik, GveX, ikan, ivan1973, miodrag, nikoladim, nuke92, pein, Pohovani_00, rodoljub, Sirius, Smd, Smiljke, VJ, Vlada1389, vlvl, vsn111