Kompjuter vise ne prepoznaje graficku - driver instalation failed

1

Kompjuter vise ne prepoznaje graficku - driver instalation failed

offline
  • Pridružio: 10 Okt 2014
  • Poruke: 6

Kompjuter mi je posle par meseci normalnog rada poceo izbacivati poruke da ne moze da nadje graficku. Startovao bih program poput After Effects, koji mi kaze da ce se ugasiti jer nema graficke ali potom normalno nastavi da radi. Igre ili programi bi mi uporno prijavljivali da se prebacim na rezoluciju 1980x1080 60hz da bih mogle da se pokrenu pa bi se ugasile - ali ja konstantno koristim tu rezoluciju

Misleci da je problem sa drajverom reinstalirao sam drajver graficke ali tokom ponovne instalacije izbaci me sa porukom instalation failed. Naknadno sam cistio kompjuter sa driver sweeperom i pokusao da vratim starije varijante drajvera ali nije uspelo.

U device menageru graficku izlista cesto kao unknown device a za display se navodi Microsoft Basic Display driver. Graficka je najnormalnije radila na tom kompjutera mesecima i onda se zabagovala. Kompjuter mi sada nudi da koristim neke laptop rezolucije, maksimalna je tipa 1600x1200 i dosta stvari za koje treba graficka se ne startuju.

graficka u pitanju je GIGABYTE GTX770 4GB GV-N770OC-4GD
a maticna ASUS Z87-K i procesor INTEL Core i7-4770K

Ortak ima graficku GTX680, mislim da je asusova, i da bih testirao zamenio sam im mesta. Moja graficka radi kod njega sve super, i njegova radi kod mene bez ijednog instaliranog drajvera. Ali kad vratim moju graficku, ne prepozna.

koristio sam i razlicite programe tipa DriverMaxx i slicni ali 8/10 programa nije ni uspevalo da registruje graficku.

Hvala na pomoci, pokusavam da se izborim sa problem vec neke 3-4 nedelje. Nosio sam je na servis ali su mi je ubrzo i vratili jer kod njih radi bez problema. Zelim da izbegnem reinstalaciju windowsa (koristim windows 8 - 64 bit ), normalno bi to bilo prvo sto bih uradio, ali su mi i programi i fajlovi zbog projekta previse osetljivi i bas ne bih smeo da rizikujem.

Hvala

mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Napisano: 10 Okt 2014 9:27

Jesi probao instalirati baš oficijelni zadnji drajver sa Gigabyte stranice..

http://www.gigabyte.com/products/product-page.aspx?pid=4629#dl

Ako ne uspe probaj sa ovim alatom da počistiš stare drajvere pa onda nove instaliraj..

http://www.mycity.rs/Drajveri/Drajveri-12.html#p1689946

Dopuna: 10 Okt 2014 9:36

Usput pusti i drajvere za chipset ponovo..

http://dlcdnet.asus.com/pub/ASUS/misc/utils/Intel_Chipset_Win8-1_VER9401026.zip

http://dlcdnet.asus.com/pub/ASUS/misc/utils/MEI_Win7-8-8-1_VER95151730.zip



offline
  • Pridružio: 10 Okt 2014
  • Poruke: 6

evo probao sam jos jednom
u bootu sam odradio ddu unisistaller i probao da instaliram graficka i izbaci mi installation failed
chipset i ovaj drugi su mi updejtovani, odradio sam prosle nedelje, i sad kad sam probao izbacio mi poruku da su mi instalirane novije verzije
da li postoji neki napredniji program za brisanje ili nesto?

offline
  • Pridružio: 26 Feb 2010
  • Poruke: 99
  • Gde živiš: Pirot

Možda ti problem pravi napajanje.

offline
  • Pridružio: 10 Okt 2014
  • Poruke: 6

da dobro je pitanje, gigabajt kaze da mu je minimalno potrebno 600, citao sam po sajtovima da se kasnije ispostavilo da toj grafickoj treba vise. Meni je napajanje 680

Ali kad sam probao na drugom kompjuteru graficku, na tom kucistu napajanje je 620, i radilo je sve u redu.
Kosnultovao sam se sa tipa osmoro njih pre i posel kupovine, i misljenja su podeljena, neki tvrde da je malo neki da je u redu. Ali stvar je u tome sto se ona na tom kompjuteru ponasa kao da nije tu a na kompjuteru sa manjim napajanjem radi potpuno u redu.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Napisano: 10 Okt 2014 10:02

Mislim da je tebi onda nešto do sistema, ako si iz safe moda ispratio dobro korake, i ako kažeš da radi na drugom sistemu. Mada bih ja lično otišao kod drugara kod koga si ubacivo tu grafiku i gde kažeš da radi, ja bih je tu testirao. Instalirao zadnje drajvere i pustio neki program za stres grafičke recimo 3DMark.

Dopuna: 10 Okt 2014 10:04

I za napajanje koje ti je tačno napajanje koliko imaš izlaz na V12 grani.

offline
  • Pridružio: 10 Okt 2014
  • Poruke: 6

upravo proverio u kucistu,
napajanje je SEASONIC SS-650G, mislim da sam permutovao cifre, output je 620W
ali V12? ne razumem se toliko

to znaci da mi je isto napajanje kao kod ortaka, kod njega je updejtovan driver, i nisam hteo da ga brisem pa ponovo instaliram jer ne bih da mu zeznem nesto

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ma imaš fantastično napajanje na +12V imaš 53A više nego dovoljno, poteraće to napajanje tu grafiku bez problema. Ne znam šta bih ti rekao sem da probaš ovo što sam ti spomenuo da je probaš testirati kod drugara.

offline
  • Pridružio: 10 Okt 2014
  • Poruke: 6

ok, probacu to pa cu da vidim
hvala

offline
  • Pridružio: 26 Feb 2010
  • Poruke: 99
  • Gde živiš: Pirot

Koliko vidim koristiš Windows 8,uradi update na 8.1.I preuzmi sve što ti Microsoft nudi preko update-a.

Ko je trenutno na forumu
 

Ukupno su 850 korisnika na forumu :: 40 registrovanih, 10 sakrivenih i 800 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amonsrb, Apok, bato, Ben Roj, BORUTUS, branko7, cavatina, ccoogg123, dekao, draggan, Duh sa sekirom, esx66, Fog of War, Frunze, gomago, goranperović66, grunff2, kaleun, kunktator, ladro, mercedesamg, Milan A. Nikolic, Mixelotti, MrNo, nenad81, nuke92, pceklic, pein, pericanet, radionica1, royst33, Sirius, slonic_tonic, Smajser, solic, theNedjeljko, Toni, vathra, vobo, wizzardone