nemam zvuk

2

nemam zvuk

offline
  • Pridružio: 26 Okt 2008
  • Poruke: 1556
  • Gde živiš: Sremski Mihaljevci

ima, i škinem. Kad extraktujem to kaze da ce se instalčija njstaviti ali se nista ne desava. Nemam drajver a ni nemam ni jedan upitnik u device manageru



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Jesi ti skinuo i instalirao service pack 3, ako nisi prvo to odradi pa onda probaj sa ovim drajverom.

http://eu.computers.toshiba-europe.com/innovation/.....anguage=42



offline
  • Pridružio: 26 Okt 2008
  • Poruke: 1556
  • Gde živiš: Sremski Mihaljevci

Napisano: 06 Jan 2013 17:14

nece. instalirao pack 3. i sve sam drivere probao i nece

Dopuna: 06 Jan 2013 18:01

ubija me u pojam ovaj jbn laptop instalirao aplikaciju driver finder i jos jednu koji sam juce nasao i kazu da je sve ok. a ja nemam zvucnik na taskbaru tj driver

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ti po izveštaju nemaš instaliran drajver imaš samo instaliran Microsoft UAA Bus Driver, znači nepotpun je.
E sad mislim da su tu nešto generički drajveri pobrljali.
Ja bi ovako probao skini Driver Sweeper odavde http://www.techspot.com/downloads/4266-driver-sweeper.html i instaliraj ga. Zatim idi u control panel i ako imaš bilo kakv drajver za zvuk deinstaliraj ga. Ako nema u kontrol panelu uradi to iz device menager, desni klik na zvučnu pa uninstall. Zatim restartuj računar pa idi u safe mode. Kad si u safe modu pokreni driver sweeper i zakači samo opciju "Realtek-Sound" zatim klik na Analyse i onda u sledećem prozoru klik na Clean.

Pa restartuj i onda probaj ponovo instalaciju drajvera gore sa nekog linka kojeg sam okačio.

offline
  • Pridružio: 28 Jan 2009
  • Poruke: 74

Imam i ja problem sa zvukom koji sam ranije rijesio tako sto sam skinuo neki registry fajl, drajveri su ok, ali se ne cuje nista.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Gaius ::Imam i ja problem sa zvukom koji sam ranije rijesio tako sto sam skinuo neki registry fajl, drajveri su ok, ali se ne cuje nista.

Kako ti opisa drajveri su ok, znači nešto je do podešenja ili samog windowsa. A ako sumnjaš da problem do drajvera, onda isprati sledeće uputstvo pa okači nam izveštaj.

1. Skinite program HWiNFO32 sa ove adrese, program je besplatan.

2. Instalirajte i pokrenite. Kada se program pokrene dobicete ovakav prozor:




Potrebno je kliknuti na RUN.

3. Kada se program startuje kliknuti na Report ikonicu u gornjem levom uglu:



4. Potom ce se pojaviti prozor izvestaja. U njemu je potrebno oznaciti da izvestaj bude u txt formatu i izabrati gde ce da se snimi klikom na dugme browse ( najbolje na desktop ), pa onda next:



5. Potom ce se pojaviti izbornik sta ce izvestaj da sadrzi, kliknuti na finish.



6. Na desktopu ce se pojaviti novi fajl.

7. Putem opcije Prikači Fajl pošaljite fajl na forum:

offline
  • Pridružio: 28 Jan 2009
  • Poruke: 74

Izvinjavam se,otvorio sam novu temu, pa cu to odraditi tamo.

Ko je trenutno na forumu
 

Ukupno su 522 korisnika na forumu :: 13 registrovanih, 1 sakriven i 508 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2967 - dana 31 Okt 2019 06:37

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Arhiv, cikadeda, Davor Kondic, Doca, dragoljub11987, goxin, Hektor2, ivica976, Libertas2, Mixelotti, moonshine, nuke92, Perko91