posle podmazivanja kulera napajanja komp se ne pali

posle podmazivanja kulera napajanja komp se ne pali

offline
  • Miroslav
  • student
  • Pridružio: 30 Okt 2010
  • Poruke: 130
  • Gde živiš: Novi Sad

Kada sam upalio komp kuler je poceo da krci i posto je to vec drugi put u poslednjih god dana, izvadio sam napajanje, otvorio, podmazao kuler uljem za masinicu za brijanje, zatvorio, sve vratio na mesto i prikljucio. Kada sam probao da ga ukljucim, pokrene se, svi kuleri rade ali monitor ne reaguje i ne cuje se onaj bip iz maticne. Dakle pre ciscenja je sve normalno radio osim tog zvuka, napajanje je BlueBerry od 400w, komp je star nekih 8 god



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • _Sale  Male
  • Prijatelj foruma
  • Pridružio: 30 Jul 2010
  • Poruke: 13395
  • Gde živiš: Z-moon

Verovatno nisi nešto dobro spojio od napajanja na ploču.



offline
  • Miroslav
  • student
  • Pridružio: 30 Okt 2010
  • Poruke: 130
  • Gde živiš: Novi Sad

Sve je prikljuceno, proverio sam

offline
  • Pridružio: 19 Jan 2012
  • Poruke: 791

Probaj sa drugim napajanjem (pouzdanijim od BlueBerry-ja).

offline
  • Miroslav
  • student
  • Pridružio: 30 Okt 2010
  • Poruke: 130
  • Gde živiš: Novi Sad

Da li moze biti da je otisla maticna?

offline
  • Pridružio: 19 Jan 2012
  • Poruke: 791

Pa pazi, još uvek ne možemo ništa da zaključimo. Eliminišemo jednu po jednu stvar, dok ne vidimo uzrok problema.

offline
  • Pridružio: 03 Jan 2011
  • Poruke: 997

Једино или напајање или матична. Оно што се увек ради у тој ситуацији јесте да се проверавају кондезатори(да нису набубрели, исцурели, сасушили се).

offline
  • Miroslav
  • student
  • Pridružio: 30 Okt 2010
  • Poruke: 130
  • Gde živiš: Novi Sad

Napisano: 14 Avg 2015 16:39

Evo kako izgleda unutra, ako moze nesto da se vidi...





Da dodam da kada ga prikacim na struju, pritisnem dugme i on se pokrene i pokrene sve kulere i HDD, ali onda ne reaguje na dugme kada hocu da ga iskljucim ili restartujem, eventualno uspem nekako ali se odmah ponovo pokrene

Dopuna: 14 Avg 2015 16:44

A drugo napajanje nemam da bih probao, pokusacu da pozajmim od nekog

Ko je trenutno na forumu
 

Ukupno su 704 korisnika na forumu :: 41 registrovanih, 2 sakrivenih i 661 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, Apok, bbogdan, bestguarder, bladesu, bojank, BraneS, cenejac111, Dimitrise93, djboj, Djokislav, Frunze, Georgius, gomago, HrcAk47, Jahorina, Kubovac, kunktator, mercedesamg, MiG-29M2, Mihajlo, milenko crazy north, Misirac, mnn2, nuke92, opt1, Oscar2, pera bager, Petarvu, repac, sasa87, Stoilkovic, suton, Trpe Grozni, Tvrtko I, USSVoyager, VJ, Vlada78, VladaKG1980, |_MeD_|