Mandrake 9.2 & ATI Radeon 9200 & Pixel View Play TV

2

Mandrake 9.2 & ATI Radeon 9200 & Pixel View Play TV

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

Drax ::ehh sinoc sam prekompajlirao kernel i sve lepo usr*o... sa vise nema nvidia drajvera za zvucnu i lan (tako da nema WIFI-ja), ATI i dalje radi samo u 2D... TV daje sliku (sad nema zvuka da ga zeza).... ma uzivanje :-( .... lepo mi je Peca rekao da sacuvam stari bese bzImage... ali nema veze ovo sam ionako radio na blef... a i da vidim kako izgleda :-)... sad bi mi trebala pomoc kako da ukinem sve drajvere koje sam ubacio... i njihove "dependencies" tj. da ocistim MDK od njih.... pa da opet lepo i natenane prekompajliram kernel, pa da onda instaliram drajvere... i da vidim sta ce biti... mislim najlakse je odraditi po Brksi stilu (nemoj da se ljutis Brksi :-) ) ajde lepo jedan format, pa sve iznova.... ali bi mi bilo zao da pogubim dosadasnja podesavanja....
more news to come soon ;-)



Ajd nemoj mi reci da nisi ostavio stari kernel koji radi??????

Jesus!!!!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2091
  • Gde živiš: Novi Sad

jebi*a AxeZ... nemam vremena da se preterano igram... moram da isforcam da to cudo radi, sto pre to bolje.
probao sam, pa sam usr*o stvar... ali tako cu bar nesto nauciti... minimalno.... za pravo tweak-ovanje bas i nemam vremena.... brze mi je da uradim format i novu instalaciju (znam znam psovaces moje windows navike :-D)
samo sto se i tu javise problemi... 2 puta sam formatirao taj deo diska i ubijao LILO, i dobio sam 2 ne bas indenticna MDK-a... u oba slucaja se cudno ponasao... radio sporo.... u jednoj varijanti nisam mogao ni da promenem ikonicu i ime za CD... posto imam DVD i CDRW, hteo sam da ubacim odgovarajuce ikonice i da promenem tekst ispod.... nece... probam kao root... nece ni onda....
ubacivanjem novijeg kernela nisam mogao da poteram X.... iako sam pokrenuo XF86Config.... nekoliko puta (menjao sam naravno drajver -> fbdev/ATI/Radeon/ATI Radeon)....

no kao sto smo i pricali .... vidimo se u sredu :-D opet



Ko je trenutno na forumu
 

Ukupno su 688 korisnika na forumu :: 39 registrovanih, 6 sakrivenih i 643 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, _Rade, Bane san, bato, branko7, cenejac111, dollar, Faki-Valjevo, I AM THE KING, ivan1973, JOntra, LeGrandCharles, leptirleptir, Lucije Kvint, MB120mm, mercedesamg, Oluj2.1, Panonsky, Pohovani_00, riva, royst33, ruso, S2M, Smd, Snorks, sovanova95, t.mile, Tas011, theNedjeljko, time, Toni, Toper, trajkoni018, trundle, VJ, Vlad000, vobo, W123, wolf431