winmodem u suse 9.2 pro radi,šta dalje?

winmodem u suse 9.2 pro radi,šta dalje?

offline
  • dule.p 
  • Novi MyCity građanin
  • Pridružio: 07 Avg 2005
  • Poruke: 15

Kada pokušam da se konektujem sa kinternetom,modem intel 536 ep radi,ali kada se završi biranje broja ne mogu da učitam nijednu stranu u web browseru.Šta još treba da podesim?Evo log fajla
SuSE Meta pppd (smpppd-ifcfg), Version 1.50 on linux.

Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Sending: ATX3
pppd[0]: ATX3
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT042220220
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT042220220
pppd[0]: CONNECT 31200
pppd[0]: --> Carrier detected. Waiting for prompt.
pppd[0]: CVX Access Switch.
pppd[0]: Access is restricted to authorized users only.
pppd[0]: login:
pppd[0]: --> Looks like a login prompt.
pppd[0]: --> Sending: petrovicmilan
pppd[0]: petrovicmilan
pppd[0]: password:
pppd[0]: --> Looks like a password prompt.
pppd[0]: --> Sending: (password)
pppd[0]: Valid commands are:
pppd[0]: quit Hang up and disconnect
pppd[0]: help List valid commands
pppd[0]: >
pppd[0]: --> Hmm... a prompt. Sending "ppp".
pppd[0]: ppp
pppd[0]: 'ppp' is not a valid command.
pppd[0]: Valid commands are:
pppd[0]: quit Hang up and disconnect
pppd[0]: help List valid commands
pppd[0]: >
pppd[0]: --> Hmm... a prompt. Sending "ppp".
pppd[0]: ppp
pppd[0]: 'ppp' is not a valid command.
pppd[0]: Valid commands are:
pppd[0]: quit Hang up and disconnect
pppd[0]: help List valid commands
pppd[0]: >
pppd[0]: --> Hmm... a prompt. Sending "ppp".
pppd[0]: --> Don't know what to do! Starting pppd and hoping for the best.
pppd[0]: Serial connection established.
pppd[0]: Renamed interface ppp0 to modem0
pppd[0]: Using interface modem0
Status is: connecting
pppd[0]: Connect: modem0 <--> /dev/536ep0
pppd[0]: LCP: timeout sending Config-Requests
pppd[0]: Connection terminated.
Status is: disconnecting
pppd[0]: Terminating on signal 15.
Status is: disconnecting
Status is: disconnected
pppd[0] died: PPP negotiation failed (exit code 10)



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Pokusaj da iskljucis login skriptu, i ukljucis "dumb mode" ili "stupid mode", jer taj tvoj provajder ne podrzava logovanje na taj nacin, nego direktno PPP + PAP/CHAP



offline
  • dule.p 
  • Novi MyCity građanin
  • Pridružio: 07 Avg 2005
  • Poruke: 15

da,u pitanju je bio stupid mode,sada je sve u redu.zahvaljujem na pomoci.

Ko je trenutno na forumu
 

Ukupno su 820 korisnika na forumu :: 40 registrovanih, 5 sakrivenih i 775 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., AK - 230, amaterSRB, amonsrb, amstel, Andrija357, atrkulja, bankulen, Boris90, BSD, darkangel, darkstar101, David, djordje92sm, Doca, Duh sa sekirom, goxin, GreenMan, havoc995, HrcAk47, I AM THE KING, Jethro, Korisnik038, krkalon, ljubo70, louderick, MB120mm, menges, mercedesamg, Mercury, Misirac, nenad81, pavle_pzs, pedja63, RJ, sakota79, slavoljubjovanovic56, Stanlio, tomigun, Warhawk