|
Posle nekog skorijeg updejta, bez toga da sam išta radio što bi moglo ovo poremetiti nisam mogao da pristupim Windows 7 particiji iz file managera. U pitanju je Debian 8 i xfce. Stalno mi je izbacivao ovu grešku.
Failed to mount "Windows 7".
Not authorized to perform operation.
Rešenje koje je odmah upalilo je sledeće.
otvoriti sa root priviligejima i kreirati sledeći fajl
/etc/polkit-1/localauthority/50-local.d/org.freedesktop.udisks2.pkla
sa ovim sadržajem
[Storage Permissions]
Identity=unix-user:USER
Action=org.freedesktop.udisks2.filesystem-mount;org.freedesktop.udisks2.filesystem-mount-system
ResultAny=yes
ResultInactive=yes
ResultActive=yes
gde je USER ime vašeg naloga.
Sačuvajte ga, restarujte računar i sve ponovo radi.
|