Koji linux distro za VPN?

Koji linux distro za VPN?

offline
  • PHP developer
  • Pridružio: 22 Mar 2006
  • Poruke: 3667
  • Gde živiš: 127.0.0.1

Sve je u naslovu teme... Probao sam openSUSE 10.2 i Kubuntu 7.10, ali nisam uspeo da namestim VPN... za sad su mi simpatije na strani Kubuntua, Suse mi je nekako "manje lep" (da ne kazem ruzniji) od Kubuntua...

Najveci problem je sto je meni jedini izlaz na net preko VPN-a, a ja to ne znam da namestim... Totalni sam pocetnik sa tim, mozda je to i glavni razlog mog neuspeha...

Ako ima nekog voljnog da mi pomogne da namestim to, nek pomaze Smile u suprotnom... osudjen sam na win do daljnjeg...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 28 Jun 2004
  • Poruke: 990
  • Gde živiš: Kucura

Ja imam Ubuntu i uspeo sam da podesim VPN. Sad ako ces instalirati Ubuntu javi.. Ja cu pokusati sutra posle skole da napisem uputstvo i da uploadujem sve fajlove koji su potrebni ili barem da dam linkove...

Dopuna: 24 Nov 2007 12:12

Evo kako sam ja radio. Posto mi je VPN bio jedini izlaz na net nisam mogao da skinem potrebne fajlove iz linuxa. Tu je bilo dosta petljanja ali nekako sam se snasao. Da se i ti ne bi mucio oko toga kojem paketu sta fali evo ti lista sta sve treba da skines sa http://packages.ubuntu.com/

Citat:
File: coreutils_5.97-5.2ubuntu3_i386.deb
File: dpkg_1.13.24ubuntu6_i386.deb
File: libacl1_2.2.42-1ubuntu1_i386.deb
File: libattr1_2.4.32-1.1ubuntu1_i386.deb
File: libc6_2.5-0ubuntu14_i386.deb
File: libglade0_0.17-8_i386.deb
File: libglib1.2_1.2.10-17build1_i386.deb
File: libgtk1.2-common_1.2.10-18_all.deb
File: libgtk1.2_1.2.10-18_i386.deb
File: libselinux1_1.32-3ubuntu1_i386.deb
File: libsepol1_1.14-2build1_i386.deb
File: libxml1_1.8.17-14build1_i386.deb
File: locales_2.3.23_all.deb
File: php-gtk-pcntl_1.0.0-2_i386.deb
File: php-pcntl-devel_4.3.7-1_i386.deb
File: php-pcntl_4.3.8-2_i386.deb
File: pptp-linux_1.7.0-2ubuntu1_i386.deb
File: pptp_1.5.0+20040809-0_i386.deb
File: pptpconfig_20060821-0_all.deb
File: zlib1g_1.2.3-13ubuntu4_i386.deb


Kada to skines mozes da odes na linux. Instaliras jedan po jedan. Ako naletis na paket koji izbacuje neku gresku tipa "Dependency is not satisfable..." potrazi taj fajl koji se spominje u gresci u direktorijumu gde si skinuo fajlove koje sam naveo gore. Negde sam imao i redosled kojim treba da se instaliraju fajlovi ali sam izgubio. Najvaznije je da instaliras pptpconfig. Preko njega uspostavljas vezu sa VPN-om.

Kada si to zavrsio treba da podesis pptpconfig.

U terminalu kucaj:
sudo pptpconfig

U novom prozoru unesi podatke koje ti se traze i zatim klikni na Add. Sada si napravio konekciju. Probaj da se konektujes (kliknes na start). Ukoliko uspostavis vezu ali nemas izlaz na internet onda je problem u rutiranju (barem je to bio prob. kod mene). Javi ako ne bude radilo pa cemo i to nekako resiti.



offline
  • PHP developer
  • Pridružio: 22 Mar 2006
  • Poruke: 3667
  • Gde živiš: 127.0.0.1

tnx biser-x Smile za sada se jos uvek skida Ubuntu 7.10, tako da cu isprobati ovo cim se zavrsi download.

I meni je izlaz na net jedino preko VPN-a, a i LAN karticu moram da podesim na odredjenu IP adresu, da bi mi vpn radio.

Ko je trenutno na forumu
 

Ukupno su 805 korisnika na forumu :: 30 registrovanih, 9 sakrivenih i 766 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, AleksSE, babaroga, bbelic, BSD, cole77, dac, darkangel, Doca, Dzoni90, Georgius, goxin, HrcAk47, JiriTintera, kuntalo, mercedesamg, Miskohd, Mlav, Najax, NoOneEver Dreams, ozzy, Sirius, Slobodan Kovačević, sosko, srecko81, Srki98, USSVoyager, wolf431, zajcev1, zlaya011