Kubuntu 12.04.4 LTS libqt4 problem pri update-u, skajp ne radi

Kubuntu 12.04.4 LTS libqt4 problem pri update-u, skajp ne radi

offline
  • Pridružio: 11 Maj 2005
  • Poruke: 871
  • Gde živiš: Aleksinac - Niš

Napisano: 23 Maj 2014 10:02

Juče prilikom standardnog update-a raznih biblioteka, libqt4 paketi su pravili problem.
Od jutros, kada sam upalio komp, skajp mi uopšte ne radi jer zavisi od tih paketa.
Konzola mi je savetovala apt-get -f install, ali ti paketi nikako da se instaliraju.

Tražio sam rešenja ali nisam uspeo.

Evo šta kaže kada probam:


Reading package lists...
Building dependency tree...
Reading state information...
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libopenal1:i386 bluez-alsa:i386 libsdl-ttf2.0-0:i386 libkrb5-3:i386
  libgconf-2-4:i386 libatk1.0-0:i386 libk5crypto3:i386 libstdc++5:i386
  libstdc++6:i386 libxfixes3:i386 libqt4-declarative:i386 libxcomposite1:i386
  libgail18:i386 libldap-2.4-2:i386 libao-common libv4l-0:i386 liblcms1:i386
  libroken18-heimdal:i386 libunistring0:i386 libcupsimage2:i386
  libgphoto2-port0:i386 libidn11:i386 libnss3:i386 libwrap0:i386 libcaca0:i386
  gtk2-engines:i386 libgudev-1.0-0:i386 libsamplerate0:i386
  libjpeg-turbo8:i386 libcdparanoia0:i386 libcairo-gobject2:i386
  libavc1394-0:i386 libjpeg8:i386 libaio1:i386 libsane:i386
  odbcinst1debian2:i386 libqt4-script:i386 libqt4-designer:i386
  libsdl-mixer1.2:i386 libqt4-network:i386 libqt4-dbus:i386 libxxf86vm1:i386
  libcap2:i386 libproxy1:i386 ibus-gtk:i386 libdbus-glib-1-2:i386
  libgl1-mesa-dri:i386 libtdb1:i386 libxcb-glx0:i386 libasn1-8-heimdal:i386
  firefox-globalmenu libgl1-mesa-glx:i386 libspeex1:i386 gvfs-libs:i386
  libjack-jackd2-0:i386 libxslt1.1:i386 libgomp1:i386 libcapi20-3:i386
  libibus-1.0-0:i386 libcairo2:i386 libx11-xcb1:i386 libgnutls26:i386
  libglapi-mesa:i386 libgssapi3-heimdal:i386 libvisual-0.4-0:i386
  libcanberra-gtk-module:i386 libcanberra0:i386 libtasn1-3:i386
  libfreetype6:i386 gtk2-engines-murrine:i386 libwavpack1:i386
  libsoup-gnome2.4-1:i386 libmysqlclient18:i386 libexpat1:i386
  libv4lconvert0:i386 gstreamer0.10-plugins-good:i386 libqt4-xmlpatterns:i386
  librsvg2-common:i386 libdatrie1:i386 libavahi-common-data:i386
  libiec61883-0:i386 libjson0:i386 libgdk-pixbuf2.0-0:i386
  libsdl-image1.2:i386 libxcb1:i386 wine-gecko1.4:i386 libp11-kit0:i386
  libwind0-heimdal:i386 libxau6:i386 libpixman-1-0:i386 libsdl1.2debian:i386
  libxaw7:i386 libgdbm3:i386 libcups2:i386 winetricks libcurl3:i386
  libqtcore4:i386 libxinerama1:i386 libesd0:i386 libmikmod2:i386
  libkrb5support0:i386 libxft2:i386 libcroco3:i386
  libpulse-mainloop-glib0:i386 libtheora0:i386 libice6:i386 libaa1:i386
  libspeexdsp1:i386 libxdmcp6:i386 libieee1284-3:i386 libthai0:i386
  libxml2:i386 libao4:i386 libkeyutils1:i386 libxmu6:i386
  libcanberra-gtk0:i386 libvorbisfile3:i386 libqt4-sql:i386 libasound2:i386
  libxpm4:i386 libflac8:i386 libusb-0.1-4:i386 libgail-common:i386
  libxrender1:i386 libhcrypto4-heimdal:i386 liborc-0.4-0:i386
  libraw1394-11:i386 libnspr4:i386 libshout3:i386 libdv4:i386
  libhx509-5-heimdal:i386 libvorbisenc2:i386 libqt4-xml:i386 libasyncns0:i386
  gstreamer0.10-x:i386 libgettextpo0:i386 libxss1:i386 libgd2-xpm:i386
  libheimbase1-heimdal:i386 libtiff4:i386 libsdl-net1.2:i386 libjasper1:i386
  libvisual-0.4-plugins:i386 libgstreamer-plugins-base0.10-0:i386
  openjdk-7-jre-lib libxtst6:i386 gtk2-engines-pixbuf:i386 libqtgui4:i386
  libtag1c2a:i386 librsvg2-2:i386 libavahi-client3:i386 libssl0.9.8:i386
  libmpg123-0:i386 libmad0:i386 libx11-6:i386 libsasl2-2:i386
  gtk2-engines-oxygen:i386 libfontconfig1:i386 xaw3dg:i386 libpango1.0-0:i386
  libsm6:i386 libpulse0:i386 libheimntlm0-heimdal:i386 libpulsedsp:i386
  libxdamage1:i386 gvfs:i386 libqt4-sql-mysql:i386 libxcb-render0:i386
  libodbc1:i386 libexif12:i386 libglu1-mesa:i386 librtmp0:i386
  libgssapi-krb5-2:i386 libxi6:i386 libvorbis0a:i386 libgstreamer0.10-0:i386
  libxp6:i386 libaudio2:i386 libxcursor1:i386 libxcb-shm0:i386 libxt6:i386
  libxv1:i386 libxext6:i386 libsasl2-modules:i386 libavahi-common3:i386
  libxrandr2:i386 gstreamer0.10-plugins-base:i386 libsndfile1:i386
  libsqlite3-0:i386 libmng1:i386 libgtk2.0-0:i386 libltdl7:i386
  libkrb5-26-heimdal:i386 libasound2-plugins:i386 glib-networking:i386
  libllvm3.0:i386 libsoup2.4-1:i386 libgphoto2-2:i386 libogg0:i386
  libtag1-vanilla:i386 libaudiofile1:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libqt4-dbus:i386 libqt4-declarative:i386 libqt4-designer:i386
  libqt4-network:i386 libqt4-script:i386 libqt4-sql:i386 libqt4-sql-mysql:i386
  libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386
Suggested packages:
  libqt4-declarative-folderlistmodel:i386 libqt4-declarative-gestures:i386
  libqt4-declarative-particles:i386 libqt4-declarative-shaders:i386
  qt4-qmlviewer:i386 libqt4-dev:i386
The following packages will be upgraded:
  libqt4-dbus:i386 libqt4-declarative:i386 libqt4-designer:i386
  libqt4-network:i386 libqt4-script:i386 libqt4-sql:i386 libqt4-sql-mysql:i386
  libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386
10 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
41 not fully installed or removed.
Need to get 0 B/9,624 kB of archives.
After this operation, 1,024 B of additional disk space will be used.
Do you want to continue [Y/n]? dpkg: error processing libqtcore4:i386 (--configure):
 libqtcore4:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqtcore4:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-xml:i386 (--configure):
 libqt4-xml:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-xml:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-dbus:i386 (--configure):
 libqt4-dbus:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-dbus:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-network:i386 (--configure):
 libqt4-network:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-network:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-script:i386 (--configure):
 libqt4-script:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-script:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-sql:i386 (--configure):
 libqt4-sql:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-sql:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-xmlpatterns:i386 (--configure):
 libqt4-xmlpatterns:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-xmlpatterns:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-declarative:i386 (--configure):
 libqt4-declarative:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-declarative:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: dependency problems prevent configuration of libqtgui4:i386:
 libqtgui4:i386 depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Version of libqt4-declarative:i386 on system is 4:4.8.1-0ubuntu4.6.
 libqtgui4:i386 depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Version of libqtcore4:i386 on system is 4:4.8.1-0ubuntu4.6.
dpkg: error processing libqtgui4:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: error processing libqtcore4 (--configure):
 libqtcore4:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqtcore4:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-xml (--configure):
 libqt4-xml:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-xml:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-dbus (--configure):
 libqt4-dbus:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-dbus:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-network (--configure):
 libqt4-network:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-network:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-script (--configure):
 libqt4-script:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-script:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-sql (--configure):
 libqt4-sql:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-sql:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-xmlpatterns (--configure):
 libqt4-xmlpatterns:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-xmlpatterns:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-declarative (--configure):
 libqt4-declarative:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-declarative:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: dependency problems prevent configuration of libqtgui4:
 libqtgui4 depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 libqtgui4 depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing libqtgui4 (--configure):
 dependency problems - leaving unconfigured
dpkg: error processing libqt4-designer (--configure):
 libqt4-designer:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-designer:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: error processing libqt4-designer:i386 (--configure):
 libqt4-designer:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-designer:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: dependency problems prevent configuration of libqt4-qt3support:
 libqt4-qt3support depends on libqt4-designer (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-designer is not configured yet.
 libqt4-qt3support depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 libqt4-qt3support depends on libqt4-sql (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-sql is not configured yet.
 libqt4-qt3support depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 libqt4-qt3support depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-qt3support depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-qt3support (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qt4-designer:
 qt4-designer depends on libqt4-designer (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-designer is not configured yet.
 qt4-designer depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 qt4-designer depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 qt4-designer depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 qt4-designer depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing qt4-designer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qdbus:
 qdbus depends on libqt4-dbus (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dbus is not configured yet.
 qdbus depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 qdbus depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing qdbus (--configure):
 dependency problems - leaving unconfigured
dpkg: error processing libqt4-sql-mysql:i386 (--configure):
 libqt4-sql-mysql:i386 4:4.8.1-0ubuntu4.6 cannot be configured because libqt4-sql-mysql:amd64 is in a different version (4:4.8.1-0ubuntu4.8)
dpkg: error processing libqt4-sql-mysql (--configure):
 libqt4-sql-mysql:amd64 4:4.8.1-0ubuntu4.8 cannot be configured because libqt4-sql-mysql:i386 is in a different version (4:4.8.1-0ubuntu4.6)
dpkg: dependency problems prevent configuration of libqt4-help:
 libqt4-help depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 libqt4-help depends on libqt4-sql (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-sql is not configured yet.
 libqt4-help depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-help depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-help (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-opengl:
 libqt4-opengl depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-opengl depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-opengl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-scripttools:
 libqt4-scripttools depends on libqt4-script (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-script is not configured yet.
 libqt4-scripttools depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-scripttools depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-scripttools (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-sql-sqlite:
 libqt4-sql-sqlite depends on libqt4-sql (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-sql is not configured yet.
 libqt4-sql-sqlite depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing libqt4-sql-sqlite (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-svg:
 libqt4-svg depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-svg depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-svg (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-test:
 libqt4-test depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing libqt4-test (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qt4-dev-tools:
 qt4-dev-tools depends on libqt4-sql-sqlite; however:
  Package libqt4-sql-sqlite is not configured yet.
 qt4-dev-tools depends on libqt4-dbus (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dbus is not configured yet.
 qt4-dev-tools depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 qt4-dev-tools depends on libqt4-help (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-help is not configured yet.
 qt4-dev-tools depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 qt4-dev-tools depends on libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xmlpatterns is not configured yet.
 qt4-dev-tools depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 qt4-dev-tools depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing qt4-dev-tools (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-core:
 libqt4-core depends on libqt4-dbus (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dbus is not configured yet.
 libqt4-core depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 libqt4-core depends on libqt4-script (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-script is not configured yet.
 libqt4-core depends on libqt4-test (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-test is not configured yet.
 libqt4-core depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 libqt4-core depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing libqt4-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-declarative-gestures:
 libqt4-declarative-gestures depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 libqt4-declarative-gestures depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-declarative-gestures depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-declarative-gestures (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-declarative-particles:
 libqt4-declarative-particles depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 libqt4-declarative-particles depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-declarative-particles depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-declarative-particles (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qt4-linguist-tools:
 qt4-linguist-tools depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 qt4-linguist-tools depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
dpkg: error processing qt4-linguist-tools (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-dev:
 libqt4-dev depends on libqt4-dbus (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dbus is not configured yet.
 libqt4-dev depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 libqt4-dev depends on libqt4-designer (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-designer is not configured yet.
 libqt4-dev depends on libqt4-help (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-help is not configured yet.
 libqt4-dev depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 libqt4-dev depends on libqt4-qt3support (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-qt3support is not configured yet.
 libqt4-dev depends on libqt4-script (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-script is not configured yet.
 libqt4-dev depends on libqt4-scripttools (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-scripttools is not configured yet.
 libqt4-dev depends on libqt4-sql (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-sql is not configured yet.
 libqt4-dev depends on libqt4-svg (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-svg is not configured yet.
 libqt4-dev depends on libqt4-test (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-test is not configured yet.
 libqt4-dev depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 libqt4-dev depends on libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xmlpatterns is not configured yet.
 libqt4-dev depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 libqt4-dev depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
 libqt4-dev depends on qt4-linguist-tools (= 4:4.8.1-0ubuntu4.8); however:
  Package qt4-linguist-tools is not configured yet.
dpkg: error processing libqt4-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-opengl-dev:
 libqt4-opengl-dev depends on libqt4-dev (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dev is not configured yet.
 libqt4-opengl-dev depends on libqt4-opengl (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-opengl is not configured yet.
dpkg: error processing libqt4-opengl-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-gui:
 libqt4-gui depends on libqt4-designer (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-designer is not configured yet.
 libqt4-gui depends on libqt4-opengl (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-opengl is not configured yet.
 libqt4-gui depends on libqt4-svg (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-svg is not configured yet.
 libqt4-gui depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing libqt4-gui (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qt4-demos:
 qt4-demos depends on libqt4-dbus (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-dbus is not configured yet.
 qt4-demos depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 qt4-demos depends on libqt4-designer (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-designer is not configured yet.
 qt4-demos depends on libqt4-help (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-help is not configured yet.
 qt4-demos depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 qt4-demos depends on libqt4-opengl (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-opengl is not configured yet.
 qt4-demos depends on libqt4-script (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-script is not configured yet.
 qt4-demos depends on libqt4-scripttools (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-scripttools is not configured yet.
 qt4-demos depends on libqt4-sql (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-sql is not configured yet.
 qt4-demos depends on libqt4-svg (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-svg is not configured yet.
 qt4-demos depends on libqt4-test (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-test is not configured yet.
 qt4-demos depends on libqt4-xml (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xml is not configured yet.
 qt4-demos depends on libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-xmlpatterns is not configured yet.
 qt4-demos depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 qt4-demos depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing qt4-demos (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of qt4-qmlviewer:
 qt4-qmlviewer depends on libqt4-declarative (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-declarative is not configured yet.
 qt4-qmlviewer depends on libqt4-network (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-network is not configured yet.
 qt4-qmlviewer depends on libqt4-opengl (= 4:4.8.1-0ubuntu4.8); however:
  Package libqt4-opengl is not configured yet.
 qt4-qmlviewer depends on libqtcore4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtcore4 is not configured yet.
 qt4-qmlviewer depends on libqtgui4 (= 4:4.8.1-0ubuntu4.8); however:
  Package libqtgui4 is not configured yet.
dpkg: error processing qt4-qmlviewer (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libqtcore4:i386
 libqt4-xml:i386
 libqt4-dbus:i386
 libqt4-network:i386
 libqt4-script:i386
 libqt4-sql:i386
 libqt4-xmlpatterns:i386
 libqt4-declarative:i386
 libqtgui4:i386
 libqtcore4
 libqt4-xml
 libqt4-dbus
 libqt4-network
 libqt4-script
 libqt4-sql
 libqt4-xmlpatterns
 libqt4-declarative
 libqtgui4
 libqt4-designer
 libqt4-designer:i386
 libqt4-qt3support
 qt4-designer
 qdbus
 libqt4-sql-mysql:i386
 libqt4-sql-mysql
 libqt4-help
 libqt4-opengl
 libqt4-scripttools
 libqt4-sql-sqlite
 libqt4-svg
 libqt4-test
 qt4-dev-tools
 libqt4-core
 libqt4-declarative-gestures
 libqt4-declarative-particles
 qt4-linguist-tools
 libqt4-dev
 libqt4-opengl-dev
 libqt4-gui
 qt4-demos
 qt4-qmlviewer



Dopuna: 23 Maj 2014 11:59

Našao sam na netu da bi možda pomoglo ako bih za svih 41 biblioteka koje prave problem uradio ovo:

sudo dpkg -P --force-all --force-remove-reinstreq libqt4-designer
sudo dpkg -P --force-all --force-remove-reinstreq libqt4-help
sudo dpkg -P --force-all --force-remove-reinstreq libqt4-scripttools
sudo dpkg -P --force-all --force-remove-reinstreq libqt4-test
sudo dpkg -P --force-all --force-remove-reinstreq python-qt4


pa onda ovo:
sudo apt-get install libqt4-designer
sudo apt-get install libqt4-help
sudo apt-get install libqt4-scripttools
sudo apt-get install libqt4-test
sudo apt-get install python-qt4


Ne znam da li ovo da probam, da ne upropastim još više?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12313
  • Gde živiš: Južni pol

Rado bih pomogao da mogu ali kod ovakvih stvari ti može pomoći samo neko ko redovno koristi Ubuntu. Pošto se niko nije javio, možda da pogledaš šta kaže ekipa sa Ubuntu RS: http://forum.ubuntu-rs.org/.



offline
  • Pridružio: 11 Maj 2005
  • Poruke: 871
  • Gde živiš: Aleksinac - Niš

Hvala na odgovoru.
Nešto se plašim da sad čačkam iskreno, mislio sam ako je nešto trivijalno.
Imam neki rok na poslu pa ću kad se to rasčisti ili da tražim rešenje ili da probam četrnaesticu.
Prebacio sam se na google hangouts privremeno umesto skajpa.
A instalirao sam zbog posla ko zna koliko takvih biblioteka iz raznih repozitorijuma...
Sve što treba na serveru, ja prvo kod mene isprobam. I zeznuo me update.

Ko je trenutno na forumu
 

Ukupno su 573 korisnika na forumu :: 2 registrovanih, 0 sakrivenih i 571 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ILGromovnik, nemkea71