Linux Mint 13 nema zvuk

1

Linux Mint 13 nema zvuk

offline
  • Pridružio: 02 Jan 2008
  • Poruke: 2167

Upravao sam instalirao Linux Mint 13 sa xfce okruzenjem ali nema zvuka ni na youtube-u, niti preko nekog plejera (vlc).
Ova podesavanja mislim da su kako treba i na drugoj slici se i vidi ovaj zeleni bar koji se pomera kad pustim nesto na youtube, samo sto ja ne cujem zvuk Very Happy I da, zvucnici su ukljuceni xD
Sto se tice azuriranja, kad sam pokrenuo sistem, update sam sav softver koji mi je ponudilo iz update managera, ali cak ni posle restarta, zvuka nije bilo :/

Ova zvucna kartica je u pitanju (izvor: lshw):
*-multimedia
description: Audio device
product: 6 Series/C200 Series Chipset Family High Definition Audio Controller







Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

Na drugoj slici izaberi Duplex



offline
  • Pridružio: 02 Jan 2008
  • Poruke: 2167

Napisano: 25 Dec 2014 15:31

Nema te opcije. Postoji samo Analog output i Headphones

Dopuna: 25 Dec 2014 16:14

E a ovde mi je oznaceno za duplex:

offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

Koja je matična u pitanju
Daj ispis za
$ lspci

offline
  • Pridružio: 02 Jan 2008
  • Poruke: 2167

Citat:00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)


Citat:~ $ sudo dmidecode -t 2
# dmidecode 2.11
SMBIOS 2.7 present.

Handle 0x0002, DMI type 2, 15 bytes
Base Board Information
Manufacturer: Gigabyte Technology Co., Ltd.
Product Name: H61M-S1
Version: x.x
Serial Number: To be filled by O.E.M.
Asset Tag: To be filled by O.E.M.
Features:
Board is a hosting board
Board is replaceable
Location In Chassis: To be filled by O.E.M.
Chassis Handle: 0x0003
Type: Motherboard
Contained Object Handles: 0

offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

Isti je problem bio i na http://forums.linuxmint.com/viewtopic.php?f=90&t=148835
kao i na http://ubuntuforums.org/showthread.php?t=2114985
i proprati na https://01.org/linuxgraphics/downloads i http://www.ubuntu.com/certification/catalog/component/pci/8086%3A1c20/
mint 13 koristi *buntu 12.04 repoe


Preporuka je da probaš sa mint 17 ili 17.1 mislim da je ovaj bag rešen u njima

offline
  • Pridružio: 02 Jan 2008
  • Poruke: 2167

Ok, a koja je procedura sa update-om sistema? Citao sam po netu, ali koliko sam shvatio, najbolje je instalaciju raditi od nule, nego updatovati postojeci sistem?

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1388
  • Gde živiš: Gde me vetar nosi...;)

Odradi ti lepo čistu instalaciju Mint-a ali 17.1 i vidi da li je onda rešen problem...Wink

offline
  • Pridružio: 02 Jan 2008
  • Poruke: 2167

Samo mi recite ovo, citao sam po forumu da ce grub ostati kada formatiram mint particiju i da posle treba da se radi recovery preko windows xp instalacionog diska (posto je meni dual sa xp-om). Konkretno, ovo je tema koju sam citao http://www.mycity.rs/Windows/Problem-ukloniti-Linu.....in-XP.html ali ne znam sta je bilo na kraju tj. da li je sve upalilo.

E sad, mene zanima da li ja treba da brisem grub i radim recovery xp-a ili ne, posto ja i dalje hocu da zadrzim dual boot, samo sa drugom verzijom mint-a (17) tj. obrisacu postojeci tako sto cu formatirati njegovu particiju, i na to mesto ponovo instalirati linux mint 17.

offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

na http://www.mycity.rs/Linux/Spisak-Linuks-tutorijala-u-ovom-forumu.html
pročitaj za boot repair
u slučaju da ne rešiš problem sa zvukom potraži pomoć na
http://forums.linuxmint.com/
ili http://forum.ubuntu-rs.org/
novi grub gazi stari za rekoveri koristiš live mint sa boot repairom

Ko je trenutno na forumu
 

Ukupno su 750 korisnika na forumu :: 37 registrovanih, 7 sakrivenih i 706 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., babaroga, bato, black_arrow, cikadeda, dac, dankisha, dika69, doktor1964, dragoljub11987, dragon986, Drug pukovnik, goxin, h8propaganda, HrcAk47, hyla, krkalon, kybonacci, Leonardo, lukac, MarKhan, Marko Marković, MB120mm, Miha79, Milan A. Nikolic, Mixelotti, Pohovani_00, Profica, proka89, royst33, ruma, spektorsky, stegonosa, Toni, vlvl, Voivoda, xJeremijAx