Linux Mint 21 - ne radi wifi [rešeno]

Linux Mint 21 - ne radi wifi [rešeno]

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1396
  • Gde živiš: Gde me vetar nosi...;)

Nakon instalacije pomenutog sistema,dolazi do problema sa wifi karticom.Naime,ne vidi je sistem,pa sam je omogućio u meniju za upravljačke programe,međutim ista situacija.Da li mi neko može pomoći da rešim ovaj problem?
Izveštaj sistema:

System:
  Kernel: 5.15.0-52-generic x86_64 bits: 64 compiler: gcc v: 11.2.0 Desktop: MATE 1.26.0 wm: marco
    dm: LightDM Distro: Linux Mint 21 Vanessa base: Ubuntu 22.04 jammy
Machine:
  Type: Laptop System: Hewlett-Packard product: HP G5000 (GF771EA#ABD) v: F.24
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: Hewlett-Packard model: 30C6 v: 78.10 serial: <superuser required> BIOS: Hewlett-Packard
    v: F.24 date: 04/25/2007
Battery:
  ID-1: BAT1 charge: 0% condition: 97.7/97.7 Wh (100.0%) volts: 14.8 min: 14.8
    model: Hewlett-Packard Primary serial: N/A status: N/A
CPU:
  Info: dual core model: Intel Core2 T5200 bits: 64 type: MCP arch: Core Merom rev: 6 cache:
    L1: 128 KiB L2: 2 MiB
  Speed (MHz): avg: 1596 min/max: 800/1600 cores: 1: 1596 2: 1596 bogomips: 6384
  Flags: ht lm nx pae sse sse2 sse3 ssse3
Graphics:
  Device-1: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics vendor: Hewlett-Packard
    driver: i915 v: kernel ports: active: LVDS-1 empty: SVIDEO-1,VGA-1 bus-ID: 00:02.0
    chip-ID: 8086:27a2
  Display: x11 server: X.Org v: 1.21.1.3 compositor: marco v: 1.26.0 driver: X: loaded: intel
    unloaded: fbdev,modesetting,vesa gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1280x800 s-dpi: 96
  Monitor-1: LVDS1 mapped: LVDS-1 model: Seiko Epson res: 1280x800 dpi: 99 diag: 390mm (15.4")
  OpenGL: renderer: llvmpipe (LLVM 13.0.1 128 bits) v: 4.5 Mesa 22.0.5 direct render: Yes
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Hewlett-Packard
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:27d8
  Sound Server-1: ALSA v: k5.15.0-52-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Device-1: Broadcom BCM4311 802.11b/g WLAN vendor: Hewlett-Packard driver: N/A pcie:
    speed: 2.5 GT/s lanes: 1 bus-ID: 06:00.0 chip-ID: 14e4:4311
  Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter vendor: Hewlett-Packard
    driver: 8139too v: 0.9.28 port: 2000 bus-ID: 08:08.0 chip-ID: 10ec:8139
  IF: enp8s8 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 111.79 GiB used: 9.35 GiB (8.4%)
  ID-1: /dev/sda vendor: Baititon model: BT58SSD07S size: 111.79 GiB speed: 1.5 Gb/s
    serial: <filter>
Partition:
  ID-1: / size: 28.01 GiB used: 9.13 GiB (32.6%) fs: ext4 dev: /dev/sda6
Swap:
  ID-1: swap-1 type: partition size: 1.86 GiB used: 224.2 MiB (11.8%) priority: -2 dev: /dev/sda7
USB:
  Hub-1: 1-0:1 info: Full speed or root hub ports: 6 rev: 2.0 speed: 480 Mb/s chip-ID: 1d6b:0002
  Hub-2: 2-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s chip-ID: 1d6b:0001
  Hub-3: 3-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s chip-ID: 1d6b:0001
  Hub-4: 4-0:1 info: Full speed or root hub ports: 2 rev: 1.1 speed: 12 Mb/s chip-ID: 1d6b:0001
Sensors:
  System Temperatures: cpu: 55.0 C mobo: 26.8 C
  Fan Speeds (RPM): N/A
Repos:
  Packages: apt: 2047
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
    1: deb http: //packages.linuxmint.com vanessa main upstream import backport
    2: deb http: //archive.ubuntu.com/ubuntu jammy main restricted universe multiverse
    3: deb http: //archive.ubuntu.com/ubuntu jammy-updates main restricted universe multiverse
    4: deb http: //archive.ubuntu.com/ubuntu jammy-backports main restricted universe multiverse
    5: deb http: //security.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
Info:
  Processes: 198 Uptime: 50m Memory: 1.92 GiB used: 1.1 GiB (57.1%) Init: systemd v: 249
  runlevel: 5 Compilers: gcc: 11.3.0 alt: 11 Client: Unknown python3.10 client inxi: 3.3.13


Unapred hvala na pomoći...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12388
  • Gde živiš: Južni pol

Network:
  Device-1: Broadcom BCM4311 802.11b/g WLAN vendor: Hewlett-Packard driver: N/A pcie:
    speed: 2.5 GT/s lanes: 1 bus-ID: 06:00.0 chip-ID: 14e4:4311

  Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter vendor: Hewlett-Packard
    driver: 8139too v: 0.9.28 port: 2000 bus-ID: 08:08.0 chip-ID: 10ec:8139

  IF: enp8s8 state: up speed: 100 Mbps duplex: full mac: <filter>


Prema ovome, bežični adapter je prepoznat, ali drajver verovatno nije učitan. Verovatno je problem do firmvera.

Sad sam bacio pogled na Google i našao skoriju temu sa Mint foruma u kojoj postoji sličan problem.

Pa da probamo njihov savet:

1. Otkucaj u terminal emulatoru:
sudo apt remove bcmwl-kernel-source

Zatim nakon potvrde lozinke, zatvori terminal emulator i restartuj sistem.

2. Otkucaj u terminal emulatoru:
sudo apt install firmware-b43-installer

Zatim nakon potvrde lozinke, zatvori terminal emulator i restartuj sistem.

Može i bez restarta, ali bi onda morao ručno da ukloniš/učitaš drajvere (komanda modprobe). Tako da je lakše jednostavno restartovati sistem.



offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1396
  • Gde živiš: Gde me vetar nosi...;)

Odradio sam kako si mi ovde napisao i sada je sve u redu.
Hvala puno...Pozdrav...

Ko je trenutno na forumu
 

Ukupno su 522 korisnika na forumu :: 9 registrovanih, 1 sakriven i 512 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: lakson001, nenooo, oldtimer, sap, sasa76, SL02, VJ, Wisdomseeker, wizzardone