SB Awe64 ISA

SB Awe64 ISA

offline
  • Alef 
  • Novi MyCity građanin
  • Pridružio: 18 Jun 2004
  • Poruke: 20
  • Gde živiš: Novi Sad

Problem je sledeći:

Uporno pokušavam da pokrenem moj prastari SBAwe64 (isa) i nikako ne
uspevam, sve što dobijam je to da mi on prepozna karticu i kada pokušam
da pustim bilo šta, on samo: 1) pusti nekih 0.01s pa onda 2) ćuti 1s, pa
se onda vrati na korak 1.

E sad, koliko sam ja uspeo da provalim, problem je sledeći:

Ja namestim da je IRQ=5 (provereno), tako što ručno učitam modul sa:

insmod sb irq=5

ali on ga smesti na 7, tj:


    # cat /proc/interrupts
               CPU0       
      0:     152434          XT-PIC  timer
      1:       8762          XT-PIC  keyboard
      2:          0          XT-PIC  cascade
->    7:          0          XT-PIC  soundblaster
      8:          1          XT-PIC  rtc
     12:      23825          XT-PIC  PS/2 Mouse
     14:      26279          XT-PIC  ide0
     15:         13          XT-PIC  ide1
    NMI:          0
    LOC:     152409
    ERR:          0
    MIS:          0


U čemu je štos?!

Kada u isapnp.conf namestim da IRQ za zvučnu bude 5 i probam:


    # isapnp isapnp.conf
    Board 1 has Identity e3 10 9b 30 ef e4 00 8c 0e:  CTL00e4 Serial No 278606063 checksum e3]
    isapnp.conf:47 -- Fatal - resource conflict allocating IRQ5 (see pci)
    isapnp.conf:47 -- Fatal - Error occurred executing request 'IRQ 5' --- further action aborted


Onda mu ja, jelda, suptilno izkomentiram


(CONFLICT (IO FATAL)(IRQ FATAL)(DMA FATAL)(MEM FATAL)) # or WARNING


i tada prihvati, ali i dalje mi pri učitavanju modula IRQ postavi na 7.

Kako da ga nateram da bude 5?![/code]



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

jesi li ti isapnp.conf kreirao pomocu pnpdump komande?

pnpdump bi trebao da ti ne dozvoli bilo kakve konflikte.



offline
  • Alef 
  • Novi MyCity građanin
  • Pridružio: 18 Jun 2004
  • Poruke: 20
  • Gde živiš: Novi Sad

Da, ali on napravi samo blanko, to jest, samo postavi da postoji sb awe, ali mu ne postavi ni IRQ ni DMA,ni IO, sve to stoji izkomentirano, pa onda ja treba sam da namestim šta i kako…

Ko je trenutno na forumu
 

Ukupno su 774 korisnika na forumu :: 41 registrovanih, 7 sakrivenih i 726 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Belac91, Boris90, Cirkon, cvrle312, dac, DENIRO, djo97, goxin, ikan, Insan, ivan979, jovan.simovic97, komkom, Krusarac, lidija2011, MB120mm, ObelixSRB, Panonsky, pedja.st, pein, Pohovani_00, Profica, repac, sakota79, spektorsky, srecko81, Srki94, ssekir75, stegonosa, time, Toni, VJ, vladas87, vlvl, voja64, Vule, wizzardone, xJeremijAx, Zoran Canak, |_MeD_|