Ubuntu 9.04 zakucao posle instalacije

Ubuntu 9.04 zakucao posle instalacije

offline
  • Pridružio: 09 Jun 2004
  • Poruke: 137
  • Gde živiš: Beograd

Pokušao sam da instaliram ubuntu 9.04 ali kada sam odabrao opciju da "probam ubuntu bez izmena sistema" nije se aktiviralo grafičko okruženje nego tekstualni režim. Ne znam, možda sam falično skinuo ili narezao... Instalirao sam 8.10 (bez ikakvih problema) i upgradeovao ga na 9.04.

Sve je počelo dobro, dodao sam pluginove za mp3, avi, a onda je iskočio prozor koji me je obavestio da su detektovani proprietary driveri za grafičku kartu (ATI ASUS EAH3650 Series) i opcije da aktiviram ili deaktiviram njihovu upotrebu. Mislio sam da će se pojaviti opcija da potraži druge drivere pa sam odabrao da ih deaktivira. Prozor se ugasio i ništa se nije desilo. Pokušao sam da pustim film, film je krenuo i kada sam dvokliknuo na sliku (pretpostavljajuči da ću tako aktivirati fullscreen) monitor je zatreptao, kao kad menjate rezoluciju pa se isključi na tren, samo što se nije ponovo uključio. Ubuntu je ostao ukopan, morao sam da resetujem računar.

Inače, svo vreme je ubuntu radio nekako tromo, pretpostavio sam da je to jer nije bilo odgovarajućih drivera za grafiku (btw nisam imao problema sa rezolucijom).

Win se digao normalno, sve u njemu radi bez problema. Kada polušam da aktiviram ubuntu dešava se sledeće: vidi se onaj početni progress bar i kada dođe do 100% ekran se na tren zagasi, pojavi se niz fleka u kojima razaznajem ubuntuov znak. Onda se par puta monitor na tren deaktivira, opet prikaže te razmrljane fleke i na kraju se računar zakuca sa sve tom jednom flekom na ekranu. Pokušao sam da snimim to, znam da je slika retardirano loša, ali mobilni je jedino što imam u ovom trenutku.

ubuntu startup bug

Pokušao sam da rešim problem aktiviranjem ubuntuovog safe moda i u njemu sam probao sve opcije koje su mi se činile logičnim (automatski ispravi probleme sa grafikom, analiziraj filesystem...) ali ništa se nije promenilo.

Molim vas, pomagajte, ne znam ni šta se desilo, ni šta da radim.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

Ati drajveri su jos krsoviti i to dosta...
probaj ovako:
kad ti tako zakuca probaj ctrl+alt+f2; trebalo bi da dobijes tekst mod.
Iz njega kucaj
sudo nano /etc/X11/xorg.conf
Vidi da li ima deo u kome pise Driver "fglrx" i promeni u Driver "ati"
Posle toga kucaj sudo reboot -t now, i probaj. Ako nece, na isti nacin udji u konzolu, i kucaj sudo apt-get remove xorg-driver-fglrx, pa opet posle toga ovaj reboot...



Ko je trenutno na forumu
 

Ukupno su 636 korisnika na forumu :: 38 registrovanih, 6 sakrivenih i 592 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amonsrb, Andrija357, bato, cenejac111, Cirkon, dac, Dimitrise93, DonRumataEstorski, doom83, Dragan1998, Duh sa sekirom, FOX, goxin, HDMI, ivan979, ivica976, Kruger, Krusarac, ljuba, mercedesamg, Milan A. Nikolic, milekNS, moldway, nebkv, nemkea71, ninareflex, oddsock, operniki, pacika, pavle_pzs, pera12345, pjaka2001, rovac, Sr.Stat., W123, wolf431, wolverined4, yufighter