./configure

./configure

offline
  • gomal  Male
  • Novi MyCity građanin
  • Pridružio: 07 Maj 2006
  • Poruke: 20
  • Gde živiš: sombor

Pomagajte !

Koristim Debian etch, pokusao sam instalirati k3b 1.0 i Ksniffer ali imam problem. Posle komande ./config, na kraju me obavesti : checking for X... configure: error: Can't find X libraries. Please check your installation and add the correct paths!
U cemu je problem sta treba da cinim ?

Hvala unapred !!!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Avg 2005
  • Poruke: 384
  • Gde živiš: Beograd

sto ga ne instaliras iz apt-get ono to ce ti resiti sve probleme.

Inace ova greska se javlja jer ne moze da nadje kde biblioteke neke.



offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Ja bih pre rekao da je do razlike X.Org i XFree86, mozda je konfiguracioni fajl napisan bas za onaj koji nema instaliran.
Da ne bude zabune, ne treba instalirati onaj koji nedostaje.
XFree je stari WM koji je postao sporan onda kada su promenili licencu.
Grupa ljudi je forkovala zadnju GPL verziju i od nje nastavila sa razvojem XOrg WM-a.
Ukoliko u config fajlu trazi XFree, treba to zameniti sa odgovarajucim XOrg fajlovima.

offline
  • gomal  Male
  • Novi MyCity građanin
  • Pridružio: 07 Maj 2006
  • Poruke: 20
  • Gde živiš: sombor

Pokusacu sa apt-get pa cu da javim sta se desava.

Dopuna: 21 Mar 2007 18:17

Vauuu, novajlija sam u Debianu, koristio sam rpm pakete.
Ako dobro razumem apt-get instalira software sa mojih repoa,
a na njima nema k3b 1.0, zato sam se i odlucio za source paket.

offline
  • dekao  Male
  • Moderator foruma
  • Dejan Trajković
  • Realist painter
  • Pridružio: 06 Apr 2006
  • Poruke: 3481
  • Gde živiš: Somewhere in time

Debian koristi .deb pakete. Probaj da nađeš .deb paket k3b, a ako imaš rpm paket možeš da ga konvertuješ u deb pomoću alien-a, što međutim ponekad može da napravi problem. A šta ti to fali na k3b koji imaš u repozitorijumima pa baš hoćeš da instaliraš 1.0, ili jednostavno moraš da imaš baš najnoviju verziju?

offline
  • Pridružio: 29 Sep 2005
  • Poruke: 316
  • Gde živiš: ZR

Nisu ništa bitno promenili što se izgleda tiče, možda su promene ispod haube. Mislim da nema potrebe da se prelazi na 1.0 ako ti onaj što imaš radi stabilno...

offline
  • gomal  Male
  • Novi MyCity građanin
  • Pridružio: 07 Maj 2006
  • Poruke: 20
  • Gde živiš: sombor

E, ljudi bio sam odsutan neko vreme....posao....
k3b koji imam radi dobro ali sam, jednostavno, hteo da isprobam novi, da vidim sta je poboljsano.
Nije me iznerviralo sto nemam najnoviji k3b nego sto ga nemogu instalirati....ne samo njega nego jos i neke druge programe, a prijavljujemi istu gresku...koju sam gore vec naveo, te mi njie jasno u cemu je fora.

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12341
  • Gde živiš: Južni pol

Kod Debiana su runtime i devel paketi odvojeni... Da li imas instaliran paket xlib-devel ili nesto poput toga?

Ko je trenutno na forumu
 

Ukupno su 752 korisnika na forumu :: 32 registrovanih, 5 sakrivenih i 715 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Brot, Buzdovan, dragon986, Drug pukovnik, FOX, goxin, kolateralnasteta, kybonacci, Marko Marković, mikrimaus, Milan A. Nikolic, Miskohd, mrav pesadinac, mustangkg, Neo BetOnBit, nik8282, pedja.st, Pohovani_00, Regrut Boskica, royst33, S-lash, sabros, sfb, sombrero, suton, vathra, Velizar, virked, vladas87, vlvl, xJeremijAx, zljubomir