kubuntu 8.04 problem sa adsl-om

1

kubuntu 8.04 problem sa adsl-om

offline
  • Software developer
  • Pridružio: 06 Sep 2005
  • Poruke: 3800
  • Gde živiš: Beograd

Pozdrav

Imam instaliran ubuntu 7.10 gnome, i radi mi adsl bez problema.
Skinuo sam kubuntu i pokrenuo sa cd-a znaci onaj live verzija i ne mogu nikako da namestim net da mi radi. Na 7.10 mi je radilo i na live verziji.
Povezan mi je preko mrezne.
Kada kliknem na onu ikonicu pored sata, pise mi nesto oko wireless-a, kao da njega imam ali mi nije podesen????



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

http://releases.ubuntu.com/kubuntu/7.10/kubuntu-7.10-desktop-i386.manifest
http://releases.ubuntu.com/gutsy/ubuntu-7.10-desktop-i386.manifest
na prvi pogled se jedino razlikuju po tome što
kubuntu ima kde verziju network managera.

http://www.kubuntu.org/doc/7.10/index/C/index.html
http://www.kubuntu.org/doc/7.10/network/C/index.html
ovde su neka uputstva.

e sad, imaš wifi ali imaš u stvari Access Point koji ide u komp. pomoću
ethernet ,običnog kabla?
da li moraš da startuješ pppoe na XP ili pppoeconf na ubuntu 7.10
ili ide preko dhcp?odnosno da je AP istovremeno i ruter tako da više kompjutera povezuješ odjednom?

probaj u tom slučaju u kde network manageru da staviš na DHCP
a ne roaming,ili tako nekako.

da li je ip adresa u xp ,na network u systray ista kao ova u postu pored profila ili je 192.168.b.d? ako je 192.168.b.d i to možeš da staviš
kao statičku za kubuntu,obično ide čak i ako dhcp je ne dodeli,
ali da bude i netmask isti npr 255.255.0.0



offline
  • Software developer
  • Pridružio: 06 Sep 2005
  • Poruke: 3800
  • Gde živiš: Beograd

@FarscapeFan
Citat:
da li moraš da startuješ pppoe na XP ili pppoeconf na ubuntu 7.10
ili ide preko dhcp?

Ne moram na XP-u nista da startujem, ana ubuntu-u 7.10 mi ide preko dhcp
Citat:
odnosno da je AP istovremeno i ruter tako da više kompjutera povezuješ odjednom?

Ne povezujem vise racunara

Pokusavao sam da nadjem da stavim DHCP ali nisam uspeo da nadjem.
Sad cu otici opet da procackam, ali bas me to cudilo jer sam trazio u network manager-u i nisam nasao,..

Dopuna: 10 Maj 2008 19:47

Evo slike sta sve imam




















A kada kliknem desnim na onu ikonicu pored sata, sto imam i na ubuntu 7.10 i kliknem na menage connections, ne otvara mi nista, a na ubuntu-u 7.10 mi otvara i tu biram dhcp.

Dopuna: 10 Maj 2008 19:55

Evo sad sam ubacio ubuntu 8.04 gnome verzija, i radi mi net, kliknuo sam na onu ikonicu, pa menage connections, iskljucio roaming ili sta je vec pisalo i stvio DHCP i radi.
A to ne mogu da pokrenem na kubuntu-u

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

ne znam.. kao da ne vidi interfejs eth0 ?
pogledaj da li je upaljen eth0
sudo ifconfig
pogledaj da li postoji u ispisu ako je eventualno ugašen:
sudo ifconfig -a
ako ga u ovom poslednjem ispisu ima ,probaj da ga startuješ sa
sudo ifup eth0
pa onda da vidiš da li ga prepoznaje network manager

ako se u ovim ispisima nigde ne pojavljuje eth0
onda je vrlo čudno - znači da instalacioni ili autokonfigurac. skript
nije prepoznao mrežnu ??? pa pošto je verovatno tu negde ,
da probaš da ručno učitaš drajver za mrežnu
ali mora da se vidi koja je mrežna pomoću kombinacije ispisa
sudo lspci
sudo lspci -n


ako ipak postoji eth0 a i dalje ga ne prepoznaje kdenetworkmanager
kao i ifup,
onda jedino da ručno dodaš
liniju u /etc/network/interfaces kao ovde što kažu da ne treba da se radi Smile
http://www.kubuntu.org/doc/7.10/network/C/connect-eth.html

ili da postaviš ručno adresu
ifconfig eth0 192.168.x.z netmask 255.255.0.0 up
pa onda da se doda ruta
route add default gw 192.168.0.1 dev eth0
(nadam se za da ruter da je u opsegu 192.168.x.x)

offline
  • Software developer
  • Pridružio: 06 Sep 2005
  • Poruke: 3800
  • Gde živiš: Beograd

ne razumem se bas puno, pogledaj sta mi je ispisalo

Citat:
ubuntu@ubuntu:~$ sudo ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

ubuntu@ubuntu:~$ sudo ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:a1:b0:01:1e:31
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:20 Memory:bd000000-bd0000ff

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

ubuntu@ubuntu:~$ sudo ifup eth0
Ignoring unknown interface eth0=eth0.
ubuntu@ubuntu:~$

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

probaj ovako

su -c 'kwrite /etc/network/interfaces'

(ovo otvara datoteku da može da se edituje i snima)

pa onda pažljivo dodaj pri kraju,posle
Citat:
auto lo
iface lo inet loopback


tako da bude
Citat:
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp


kada snimiš probaj ponovo

sudo ifup eth0


postupak je na osnovu ova dva linka
http://ubuntuforums.org/showthread.php?t=343555&page=2
http://www.kubuntu.org/doc/7.10/network/C/connect-eth.html

offline
  • Software developer
  • Pridružio: 06 Sep 2005
  • Poruke: 3800
  • Gde živiš: Beograd

Kucam, i trazi mi sifru, pokusao sam sa root, admin i slicno i nije moglo.
To mi je live verzija, pokusacu kad instaliram, pa cu videti sta ce biti.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

za live verziju onda

sudo kwrite /etc/network/interfaces

(trebao sam da stavim ovu alternativu, sorry.Ali rekoše
na ubuntu-rs da je sa su -c pravilniji poziv Smile )

offline
  • Software developer
  • Pridružio: 06 Sep 2005
  • Poruke: 3800
  • Gde živiš: Beograd

ubuntu@ubuntu:~$ sudo kwrite /etc/network/interfaces
sudo: kwrite: command not found

nece moci, nema veze, kad ga instaliram potpuno probacu, sad me iznerviralo, skinuo sam wubi i preko njega instlairao kde 4 i kad sam pokrenuo pojavi mi se
FIND --SET -ROOT --IGNORE -FLOPPIES/UBUNTU/INSTALL/BOOT/GRUB/MENU.lst

Error 15: File not found

aaaaa poludecu Smile
nema veze, u krajnjem slucaju koristicu gnome

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

hm zar je moguće da nisu stavili kwrite na kubuntu ???
(samo je trebalo u nekom text editoru da se dopiše)

moglo je i ovako (ako su stavili dhclient)

sudo dhclient eth0

inače znam da nemaju patch program uopšte

EDIT: (korekcija 15 maj)
patch program je na cd-u kubuntu 8.04, nije potreban u temi ali ipak.. Smile
pomoću paket menagera da se doda.

jaaaaoj, za kubuntu je kate tekst editor....

kdesu kate /etc/network/interfaces

Ko je trenutno na forumu
 

Ukupno su 474 korisnika na forumu :: 9 registrovanih, 2 sakrivenih i 463 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: cikadeda, dragoljub11987, Krusarac, NoOneEver Dreams, Oluj2.1, raskoljnikov, robytz, sovanova95, VJ