Problem sa novim PC

Problem sa novim PC

offline
  • Pridružio: 13 Nov 2008
  • Poruke: 467
  • Gde živiš: Beograd

Napisano: 30 Jun 2020 8:34

Sklopio sam novi PC tacnije kombinujuci nove i nesto sto sam vec imao i vec na startu mi se desio taj problem a i dan danas se sporadicno desava a nije mi jasno sta moze biti uzrok.Naime u totalno nasumicnim situacijama mi se desi tacnije skoro uvek kad PC nije opterecen da jednostavno odjednom nestane slika tastatura i mis se ugase oba su RGB i svetlo se ugasi kada kliknem mis taj deo zasvetli i odma se ugasi. PC ima napon radi Cooler na CPU cak i sija u pitanju je Cooler Master Hyper 411. Na grafici na oba naponska i 8 pin i 6 pin sija svetlo znaci da grafika ima struju. Sto puta sam ga testirao i grafiku na MSI combustor i na furmark i prime 95 ne prelazi 70c na burn in testu. Kada igram igre nema nikakvih problema to mi se vecinom desi kada resursi nisu mnogo zauzeti. Imam nove drivere za grafiku adrenalin 20.5.1, Nove drivere za cipset. Taj problem mi se prvi put dogodio buvalno isti dan po sklapanju i to 2x. Sve je na stock i CPU i grafika jedino ram koristi XMP profil. Mozda ce od znacaja info npr juce sam probao da OC procesor cisto iz znatizelje i pustim ga na prime 95 i posle 7-8 min se to isto desi a temperatura je bila oko 75c znaci nije se pregrejao. Inace sve drzim na stock.
Specifikacije su:
AsRock b450m pro4-nova kmponenta
Ryzen 5 2600-nova komponenta
XFX RX 590 8gb- stara 9 meseci
Corsair 2x8gb 3200mhz-nova komponenta
M.2 NVME Transcend 256gb-nova komponenta
HDD Toshiba 500gb 7200rpm-star 3 godine
napajanje RAIDMAX COBRA 600w-star 3 godine

Dopuna: 30 Jun 2020 16:04

Veoma cudno, resio sam da probam da testiram sistem na max opterecenju sa AIDA64 pustim posle par sekundi sistem se srusi i restart pustim ponovo ista stvar. Onda mi padne na pamet da ugasim Core temp koji je namesten da se dize sa sistemom. Za one koji ne znaju to je program koji prati temperaturu CPU,clock... pustim AIDA64 test ide normalno posle 2h testiranja obelezeno je CPU,GPU,CACHE stress, RAM stress,FPU stres sve osim diska ( Nemam nameru da maltretiram m.2 NVME sa upisima ) sve je proslo u najboljem redu CPU je dostigao max 80c, Maticna ploca 56,Diskovi 40c a grafika 82c. Sve je bilo maks optereceno i radilo bez problema.Sad mene cudi jel moguce da program za monitoring CPU bude uzrok nasumicnog rusenja sistema?

Dopuna: 09 Jul 2020 0:48

Evo novi update za moj slucaj mozda ce vam posle ovoga biti jasno o cemu se radi na ovo sam slucajno naleteo. Na OCCT pustim power test i bukvalno cim ga pustim PC se restartuje probam ponovo isto onda sam u radeon wattman smanjio clock GPU sa fabrickih 1580 na 1540mhz i napon sa 1150mv na 1090mv i test krene i radi normalno.Imate li sad ideju o cemu se radi? Da nije napajanje problem.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 785 korisnika na forumu :: 41 registrovanih, 6 sakrivenih i 738 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., AleksaRadojicic, aljosa7, Apok, Bahuss, Belac91, Boris902, Cvetkovic, Djole, doom83, Drug pukovnik, goxin, GreenMan, Imperator41, indja, Kos93, kovinacc, mandicdamir245, Marko Marković2, Markoni29, milekNS, moldway, Nebo_M, nemkea71, Perke2, Perko91, pristinski korpus, Profica2, royst33, S-lash, SerbFlippy, shone34, Slobodan Filipović, Toni, trajkoni018, Trpe Grozni, Van, vlvl, W123, zdrebac, Živković